Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 DESAFIO OSPF + BGP + IPV6 NIVEL 2

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: DESAFIO OSPF + BGP + IPV6 NIVEL 2   Sab Ago 16, 2008 1:57 am

Bom vou considerar este LAB num nivel de dificuldade maior, pois envolve ipv6.
A falha é até que simples, pensei neste LAB mais como uma introdução a IPV6.
Este LAB vai sem topologia para dificultar um pouco mais.

Sua tarefa estara completa quando:

1 - O Roteador R1 estiver pingando a Loopback (IPV6) do R3
2 - O Roteador R3 estiver pingando a Loopback (IPV6) do R1


R1#ping ipv6 101:0:0:3::3

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 101:0:0:3::3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 96/143/192 ms

R3#ping ipv6 101:0:0:3::1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 101:0:0:3::1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 96/149/192 ms

****************************

Config dos routers:


************** R1 **************

conf t

service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
hostname R1
logging buffered 16000 debugging
no logging console
ip subnet-zero
ip cef
ipv6 unicast-routing
ipv6 cef
!
interface Loopback0
ip address 192.168.1.1 255.255.255.255
ipv6 address 101:0:0:3::1/128
!
interface Serial1/0
no ip address
ipv6 address 201:0:0:3::/64 eui-64
no shut
!
router bgp 65001
no synchronization
no bgp default ipv4-unicast
bgp log-neighbor-changes
neighbor 201::3:C801:DFF:FE6C:0 remote-as 65002
no auto-summary
address-family ipv6
neighbor 201::3:C801:DFF:FE6C:0 activate
no synchronization
redistribute connected
exit-address-family
ip classless
no ip http server
no ip http secure-server
line con 0
exec-timeout 0 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
end

wr


************** R2 **************

conf t

service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
hostname R2
logging buffered 16000 debugging
no logging console
ip subnet-zero
!
ip cef
ipv6 unicast-routing
ipv6 cef
!
interface Loopback0
ip address 192.168.1.2 255.255.255.255
ipv6 address 101:0:0:3::2/128
!
interface Serial1/0
no ip address
ipv6 address 201:0:0:3::/64 eui-64
no shut
!
interface Serial1/1
no ip address
ipv6 address 201:0:0:4::/64 eui-64
ipv6 ospf 2000 area 0
no shut
!
router bgp 65002
no synchronization
no bgp default ipv4-unicast
bgp log-neighbor-changes
neighbor 201::3:C800:DFF:FE6C:0 remote-as 65001
no auto-summary
address-family ipv6
neighbor 201::3:C800:DFF:FE6C:0 activate
no synchronization
redistribute connected
exit-address-family
ip classless
no ip http server
no ip http secure-server
ipv6 router ospf 2000
router-id 192.168.1.2
log-adjacency-changes
redistribute connected
end

wr

************** R3 **************

conf t

service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
!
hostname R3
logging buffered 16000 debugging
no logging console
!
ip subnet-zero
!
ip cef
ipv6 unicast-routing
ipv6 cef
!
interface Loopback0
ip address 192.168.1.3 255.255.255.255
ipv6 address 101:0:0:3::3/128
!
interface Serial1/1
no ip address
ipv6 address 201:0:0:4::/64 eui-64
ipv6 ospf 2000 area 0
no shut
!
ip classless
no ip http server
no ip http secure-server
ipv6 router ospf 2000
router-id 192.168.1.3
log-adjacency-changes
redistribute connected
!
end

wr

arquivo Dynamips (este arquivo foi gerado para o dynamips padrão, caso resolva utilizar o GNS será necessário montar a topologia na hora, não esqueça de corrigir o caminho do IOS e de fazer o idlepc)

autostart = False

[localhost]

[[7200]]
image = .\c7200-jk8s-mz[1].122-15.T17.bin
npe = npe-400
nvram = 96
ram = 128
ghostios = True
sparsemem = True

[[ROUTER R1]]
model = 7200
s1/0 = R2 s1/0

[[ROUTER R2]]
model = 7200
s1/1 = R3 s1/1

[[ROUTER R3]]
model = 7200


****************************

IOS para download:
/http://www.4shared.com/file/9914030/50c618/c7200-jk8s-mz122-15T17.html

****************************

DICAS:

ping ipv6 (ip)

sh ipv6 route

sh bgp ipv6 summary

R2#sh bgp ipv6 neighbors 201::3:C800:DFF:FE6C:0 advertised-routes
BGP table version is 7, local router ID is 192.168.1.2
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
r RIB-failure, S Stale
Origin codes: i - IGP, e - EGP, ? - incomplete

Network Next Hop Metric LocPrf Weight Path
*> 101:0:0:3::2/128 :: 0 32768 ?
*> 101:0:0:3::3/128 :: 100 32768 ?
*> 201:0:0:3::/64 :: 0 32768 ?
*> 201:0:0:4::/64 :: 0 32768 ?

R2#sh bgp ipv6 neighbors 201::3:C800:DFF:FE6C:0 routes
BGP table version is 7, local router ID is 192.168.1.2
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
r RIB-failure, S Stale
Origin codes: i - IGP, e - EGP, ? - incomplete

Network Next Hop Metric LocPrf Weight Path
*> 101:0:0:3::1/128 201::3:C800:DFF:FE6C:0
0 0 65001 ?
* 201:0:0:3::/64 201::3:C800:DFF:FE6C:0
0 0 65001 ?

Total number of prefixes 2

R2#show ipv6 ospf database

OSPFv3 Router with ID (192.168.1.2) (Process ID 2000)

Router Link States (Area 0)

ADV Router Age Seq# Fragment ID Link count Bits
192.168.1.2 1012 0x80000007 0 1 E
192.168.1.3 1747 0x80000005 0 1 E

Link (Type-Cool Link States (Area 0)

ADV Router Age Seq# Link ID Interface
192.168.1.2 44 0x80000003 5 Se1/1
192.168.1.3 1 0x80000003 5 Se1/1

Intra Area Prefix Link States (Area 0)

ADV Router Age Seq# Link ID Ref-lstype Ref-LSID
192.168.1.2 44 0x80000003 0 0x2001 0
192.168.1.3 1 0x80000003 0 0x2001 0

Router Link States (Area 1)

ADV Router Age Seq# Fragment ID Link count Bits
192.168.1.2 1012 0x8000000B 0 0 E

Link (Type-Cool Link States (Area 1)

ADV Router Age Seq# Link ID Interface

Type-5 AS External Link States

ADV Router Age Seq# Prefix
192.168.1.2 46 0x80000003 101:0:0:3::2/128
192.168.1.2 46 0x80000003 201:0:0:3::/64
192.168.1.2 1013 0x80000005 101:0:0:3::1/128
192.168.1.3 2 0x80000003 101:0:0:3::3/128

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
VictorinoAdmin
Associate


Número de Mensagens : 48
Idade : 37
Localização : Rio de Janeiro
Reputação : 3
Pontos : 111
Data de inscrição : 12/08/2009

MensagemAssunto: Re: DESAFIO OSPF + BGP + IPV6 NIVEL 2   Qua Jun 23, 2010 1:55 am

usaram qual router? A linha 7200 nao aceita.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
ronaldobf
Specialist


Número de Mensagens : 189
Idade : 35
Localização : São Paulo-SP
Reputação : 25
Pontos : 202
Data de inscrição : 16/06/2008

MensagemAssunto: Re: DESAFIO OSPF + BGP + IPV6 NIVEL 2   Qua Jun 23, 2010 2:36 am

Como assim a linha 7200 não aceita?!?!?

os 7200 são uns dos mais "parrudos".

Na verdade, as features dependem do IOS utilizado, não do hardware!!!

Baixe um IOS que suporte BGP e IPv6.

Tente mostrar o que exatamente está dando de errado! Qual comando você não consegue inserir.

Voltar ao Topo Ir em baixo
Ver perfil do usuário
ronaldobf
Specialist


Número de Mensagens : 189
Idade : 35
Localização : São Paulo-SP
Reputação : 25
Pontos : 202
Data de inscrição : 16/06/2008

MensagemAssunto: Re: DESAFIO OSPF + BGP + IPV6 NIVEL 2   Qua Jun 23, 2010 2:39 am

Para este lab, foi usado o IOS c7200-jk8s-mz[1].122-15.T17.bin, como pode se visto na config do Dynamips.

Citação :

autostart = False

[localhost]

[[7200]]
image = .\c7200-jk8s-mz[1].122-15.T17.bin
npe = npe-400
nvram = 96
ram = 128
ghostios = True
sparsemem = True

[[ROUTER R1]]
model = 7200
s1/0 = R2 s1/0

[[ROUTER R2]]
model = 7200
s1/1 = R3 s1/1

[[ROUTER R3]]
model = 7200


****************************

IOS para download:
/http://www.4shared.com/file/9914030/50c618/c7200-jk8s-mz122-15T17.html
Voltar ao Topo Ir em baixo
Ver perfil do usuário
VictorinoAdmin
Associate


Número de Mensagens : 48
Idade : 37
Localização : Rio de Janeiro
Reputação : 3
Pontos : 111
Data de inscrição : 12/08/2009

MensagemAssunto: Re: DESAFIO OSPF + BGP + IPV6 NIVEL 2   Qui Jun 24, 2010 7:50 am

Ronaldo,

Estou tentando aplicar ipv6 em modo global:ipv6 unicast-routing
ipv6 cef

Atualmente estou usando IOS
c7200-pk9u2-mz.124-17.extracted.bin
Vou baixar c7200-jk8s-mz[1].122-15.T17.bin.
Obrigado

Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: DESAFIO OSPF + BGP + IPV6 NIVEL 2   Hoje à(s) 1:03 pm

Voltar ao Topo Ir em baixo
 
DESAFIO OSPF + BGP + IPV6 NIVEL 2
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Tutorial Sign, nivel Medio.
» [TUTORIAL] Borda Tech - Nivel 1 - Facil
» Tutorial Borda Modelada Nivel Medio/Avançado
» [Tutorial] Borda Modelada Nivel Medio
» Como Fazer Inimigo , passar para o outro nivel e quando bater o tijolo aparecer uma moeda e ganhar pontos???

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Simuladores e Aplicativos :: Dynamips :: Desafio Dynamips-
Ir para: