Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 DESAFIO OSPF NIVEL 1

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: DESAFIO OSPF NIVEL 1   Qui Jul 17, 2008 5:28 pm

Bom, vamos para um lab simples de OSPF

Sua tarefa estara completa quando:

1 - O CEA e o CEB estiverem com 1 vizinhança OSPF, e os PEA e PEB com 2 vizinhanças OSPF estabilizadas:

2 - o CEA estiver ecebendo o anuncio 172.40.0.0/24 do CEB (e pingando)

3 - o CEB estiver ecebendo o anuncio 172.10.0.0/24 do CEA (e pingando)

Topologia:



Config dos routers:

************** CEA **************

conf t

service tcp-keepalives-in
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
hostname CEA
logging buffered 16000 debugging
no logging console
ip subnet-zero
no ip source-route
no ip domain lookup
ip cef
interface Loopback0
ip address 192.168.1.1 255.255.255.255
interface FastEthernet0/0
no shut
ip address 172.10.0.1 255.255.255.0
duplex auto
speed auto
interface Serial1/0
no shut
ip address 200.0.0.1 255.255.255.252
ip ospf network point-to-point
router ospf 2000
log-adjacency-changes
redistribute connected route-map conectadas
network 200.0.0.0 0.0.0.3 area 1
ip classless
ip prefix-list conectadas seq 5 permit 200.0.0.0/30
ip prefix-list conectadas seq 10 permit 172.10.0.0/24
ip prefix-list conectadas seq 15 permit 192.168.1.1/32
route-map conectadas permit 10
match ip address conectadas
end

wr

************** PEA **************

conf t

service tcp-keepalives-in
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
hostname PEA
logging buffered 16000 debugging
no logging console
ip subnet-zero
no ip source-route
no ip domain lookup
ip cef
interface Loopback0
ip address 192.168.1.2 255.255.255.255
interface FastEthernet0/0
no shut
ip address 172.20.0.1 255.255.255.0
duplex auto
speed auto
interface Serial1/0
no shut
ip address 200.1.1.2 255.255.255.252
ip ospf network point-to-point
interface Serial1/1
no shut
ip address 200.0.0.2 255.255.255.252
ip ospf network point-to-point
router ospf 2000
log-adjacency-changes
area 1 stub
redistribute connected route-map conectadas
network 200.0.0.0 0.0.0.3 area 1
network 200.1.1.0 0.0.0.3 area 0
ip classless
no ip http server
no ip http secure-server
ip prefix-list conectadas seq 5 permit 200.1.1.0/30
ip prefix-list conectadas seq 10 permit 200.0.0.0/30
ip prefix-list conectadas seq 15 permit 172.20.0.0/24
ip prefix-list conectadas seq 20 permit 192.168.1.2/32
route-map conectadas permit 10
match ip address conectadas
end

wr

************** PEB **************

conf t

service tcp-keepalives-in
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
hostname PEB
logging buffered 16000 debugging
no logging console
ip subnet-zero
no ip source-route
no ip domain lookup
ip cef
interface Loopback0
ip address 192.168.1.3 255.255.255.255
interface FastEthernet0/0
no shut
ip address 172.30.0.1 255.255.255.0
duplex auto
speed auto
interface Serial1/0
no shut
ip address 200.1.1.1 255.255.255.252
ip ospf network point-to-point
serial restart_delay 0
interface Serial1/1
no shut
ip address 200.0.1.2 255.255.255.252
ip ospf network point-to-point
serial restart_delay 0
router ospf 2000
area 2 stub
log-adjacency-changes
redistribute connected route-map conectadas
network 200.0.1.0 0.0.0.3 area 2
network 200.1.1.0 0.0.0.3 area 0
ip prefix-list conectadas seq 5 permit 200.1.1.0/30
ip prefix-list conectadas seq 10 permit 200.0.1.0/30
ip prefix-list conectadas seq 15 permit 172.30.0.0/24
ip prefix-list conectadas seq 20 permit 192.168.1.3/32
route-map conectadas permit 10
match ip address conectadas

end

wr

************** CEB **************
conf t

service tcp-keepalives-in
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
hostname CEB
logging buffered 16000 debugging
no logging console
ip subnet-zero
no ip source-route
no ip domain lookup
ip cef
mpls ldp logging neighbor-changes
interface Loopback0
ip address 192.168.1.4 255.255.255.255
interface FastEthernet0/0
no shut
ip address 172.40.0.1 255.255.255.0
duplex auto
speed auto
interface Serial1/0
no shut
ip address 200.0.1.1 255.255.255.252
ip ospf network point-to-point
serial restart_delay 0
router ospf 2000
log-adjacency-changes
redistribute connected route-map conectadas
network 200.0.1.0 0.0.0.3 area 2
ip classless
ip prefix-list conectadas seq 5 permit 200.0.1.0/30
ip prefix-list conectadas seq 10 permit 172.40.0.0/24
ip prefix-list conectadas seq 15 permit 192.168.1.4/32
route-map conectadas permit 10
match ip address conectadas

end

wr



arquivo Dynamips (este arquivo foi gerado para o dynamips padrão, caso resolva utilizar o GNS será necessário montar a topologia na hora, não esqueça de corrigir o caminho do IOS e de fazer o idlepc)



autostart = False
[localhost:7200]
[[7200]]
image = .\c7200-jk8s-mz.122-15.T17.bin
ghostios = True
sparsemem = True
[[ROUTER CEA]]
console = 2000
f0/0 = LAN 1
slot1 = PA-8T
S1/0 = PEA S1/1
model = 7200
[[ROUTER PEA]]
console = 2001
f0/0 = LAN 2
slot1 = PA-8T
S1/0 = PEB S1/0
model = 7200
[[ROUTER PEB]]
console = 2002
f0/0 = LAN 3
slot1 = PA-8T
S1/1 = CEB S1/0
model = 7200
[[ROUTER CEB]]
console = 2003
f0/0 = LAN 4
slot1 = PA-8T
model = 7200

IOS para download:
/http://www.4shared.com/file/9914030/50c618/c7200-jk8s-mz122-15T17.html

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
 
DESAFIO OSPF NIVEL 1
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Tutorial Sign, nivel Medio.
» [TUTORIAL] Borda Tech - Nivel 1 - Facil
» Tutorial Borda Modelada Nivel Medio/Avançado
» [Tutorial] Borda Modelada Nivel Medio
» Como Fazer Inimigo , passar para o outro nivel e quando bater o tijolo aparecer uma moeda e ganhar pontos???

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Simuladores e Aplicativos :: Dynamips :: Desafio Dynamips-
Ir para: