Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 DESAFIO OSPF VIRTUAL-LINK NIVEL 1

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: DESAFIO OSPF VIRTUAL-LINK NIVEL 1   Sex Jul 25, 2008 12:09 am

Este LAB é apenas para treinar um pouco de OSPF e assimilar o conceito de virtual-link.

Sua tarefa estara completa quando:

1 - CORE possuir 1 VIZINHANÇA OSPF
2 - SITEA possuir 3 VIZINHANÇAS OSPF
3 - SITEB possuir 3 VIZINHANÇAS OSPF
4 - SITEC possuir 1 VIZINHANÇA OSPF
5 - O CORE pingar a LAN do SITEC com source em sua LAN (ping ip 13.0.0.1 source fastEthernet 0/0)
6 - O SITEC pingar a LAN do CORE com source em sua LAN (ping ip 10.0.0.1 source fastEthernet 0/0)

Topologia:



Config dos routers:

************** CORE **************

conf t

service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
hostname CORE
logging buffered 16000 debugging
no logging console
ip subnet-zero
ip cef
interface Loopback0
ip address 192.168.1.1 255.255.255.255
interface FastEthernet0/0
ip address 10.0.0.1 255.255.255.0
duplex auto
speed auto
interface Serial1/1
ip address 200.0.0.1 255.255.255.252
serial restart_delay 0
router ospf 200
log-adjacency-changes
network 10.0.0.0 0.0.0.255 area 0
network 200.0.0.0 0.0.0.3 area 0
ip classless
no ip http server
no ip http secure-server
line con 0
exec-timeout 0 0
end

wr

************** SITEA **************

conf t

service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
hostname SITEA
logging buffered 16000 debugging
no logging console
ip subnet-zero
ip cef
interface Loopback0
ip address 192.168.1.2 255.255.255.255
interface FastEthernet0/0
ip address 11.0.0.1 255.255.255.0
duplex auto
speed auto
interface Serial1/0
ip address 200.0.0.2 255.255.255.252
interface Serial1/1
ip address 200.0.1.1 255.255.255.252
router ospf 2000
log-adjacency-changes
area 1 stub no-summary
area 2 virtual-link 192.168.1.4
network 11.0.0.0 0.0.0.255 area 1
network 200.0.0.0 0.0.0.3 area 0
network 200.0.1.0 0.0.0.3 area 1
ip classless
no ip http server
no ip http secure-server
line con 0
exec-timeout 0 0
end

wr

************** SITEB **************

conf t

service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
hostname SITEB
logging buffered 16000 debugging
no logging console
ip subnet-zero
ip cef
interface Loopback0
ip address 192.168.1.3 255.255.255.255
interface FastEthernet0/0
ip address 12.0.0.1 255.255.255.0
duplex auto
speed auto
interface Serial1/0
ip address 200.0.1.2 255.255.255.252
interface Serial1/1
ip address 200.1.1.1 255.255.255.252
router ospf 2000
log-adjacency-changes
area 1 stub no-summary
area 2 nssa no-summary
network 12.0.0.0 0.0.0.255 area 2
network 200.0.1.0 0.0.0.3 area 1
network 200.1.1.0 0.0.0.3 area 2
ip classless
no ip http server
no ip http secure-server
line con 0
exec-timeout 0 0
end

wr

************** SITEC **************

conf t

service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
hostname SITEC
logging buffered 16000 debugging
no logging console
ip subnet-zero
ip cef
interface Loopback0
ip address 192.168.1.4 255.255.255.255
interface FastEthernet0/0
ip address 13.0.0.1 255.255.255.0
duplex auto
speed auto
interface Serial1/0
ip address 200.1.1.2 255.255.255.252
router ospf 2000
log-adjacency-changes
area 2 virtual-link 192.168.1.2
network 13.0.0.0 0.0.0.255 area 2
network 200.1.1.0 0.0.0.3 area 2
ip classless
no ip http server
no ip http secure-server
line con 0
exec-timeout 0 0
end

wr

****************************

arquivo Dynamips (este arquivo foi gerado para o dynamips padrão, caso resolva utilizar o GNS será necessário montar a topologia na hora, não esqueça de corrigir o caminho do IOS e de fazer o idlepc)

autostart = False

[localhost]

[[7200]]
image = .\c7200-jk8s-mz[1].122-15.T17.bin
npe = npe-400
nvram = 96
ram = 128
ghostios = True
sparsemem = True

[[ROUTER CORE]]
f0/0 = LAN 1
S1/1 = SITEA S1/0
model = 7200

[[ROUTER SITEA]]
f0/0 = LAN 2
S1/1 = SITEB S1/0
model = 7200

[[ROUTER SITEB]]
f0/0 = LAN 3
S1/1 = SITEC S1/0
model = 7200

[[ROUTER SITEC]]
f0/0 = LAN 4
model = 7200

****************************

IOS para download:
/http://www.4shared.com/file/9914030/50c618/c7200-jk8s-mz122-15T17.html

****************************

Dica:

SITEB#sh ip ospf neig
Neighbor ID Pri State Dead Time Address Interface
192.168.1.2 0 FULL/ - - 200.0.1.1 OSPF_VL0
192.168.1.2 0 FULL/ - 00:00:36 200.0.1.1 Serial1/0
192.168.1.4 0 FULL/ - 00:00:39 200.1.1.2 Serial1/1

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
marcelosguerra
Admin


Número de Mensagens : 81
Idade : 33
Localização : Sao Paulo - SP
Reputação : 16
Pontos : 80
Data de inscrição : 24/07/2007

MensagemAssunto: Re: DESAFIO OSPF VIRTUAL-LINK NIVEL 1   Sex Ago 15, 2008 10:46 pm

#### Boa noite a todos, ai galera vamos fazer os desafios em, tem o de OSPF coitado la em baixo em um ultimo da Fila, espero que alguem faça, segue solução deste. ####

------- CONFIGURAÇÃO ROUTER: CORE ----------------

CORE#sh run
Building configuration...
hostname CORE
ip subnet-zero
ip cef
interface Loopback0
ip address 192.168.1.1 255.255.255.255
interface FastEthernet0/0
ip address 10.0.0.1 255.255.255.0
duplex half
no keepalive
router ospf 200
log-adjacency-changes
network 10.0.0.0 0.0.0.255 area 0
network 200.0.0.0 0.0.0.3 area 0
!
end


------- CONFIGURAÇÃO ROUTER: SITEA ----------------

SITEA#SH RUN
Building configuration...
hostname SITEA
ip subnet-zero
ip cef
interface Loopback0
ip address 192.168.1.2 255.255.255.255
interface FastEthernet0/0
ip address 11.0.0.1 255.255.255.0
duplex half
interface Serial1/0
ip address 200.0.0.2 255.255.255.252
serial restart_delay 0
interface Serial1/1
ip address 200.0.1.1 255.255.255.252
serial restart_delay 0
router ospf 2000
log-adjacency-changes
area 1 virtual-link 192.168.1.3
network 11.0.0.0 0.0.0.255 area 1
network 200.0.0.0 0.0.0.3 area 0
network 200.0.1.0 0.0.0.3 area 1
end



------- CONFIGURAÇÃO ROUTER: SITEB ----------------


SITEB#sh run
Building configuration...
hostname SITEB
ip subnet-zero
ip cef
interface Loopback0
ip address 192.168.1.3 255.255.255.255
interface FastEthernet0/0
ip address 12.0.0.1 255.255.255.0
duplex half
interface Serial1/0
ip address 200.0.1.2 255.255.255.252
serial restart_delay 0
interface Serial1/1
ip address 200.1.1.1 255.255.255.252
serial restart_delay 0
router ospf 2000
log-adjacency-changes
area 1 virtual-link 192.168.1.2
area 2 nssa no-summary
network 12.0.0.0 0.0.0.255 area 2
network 200.0.1.0 0.0.0.3 area 1
network 200.1.1.0 0.0.0.3 area 2
end


------- CONFIGURAÇÃO ROUTER: SITEC ----------------

SITEC#sh run
Building configuration...
hostname SITEC
ip subnet-zero
ip cef
interface Loopback0
ip address 192.168.1.4 255.255.255.255
interface FastEthernet0/0
ip address 13.0.0.1 255.255.255.0
duplex half
no keepalive
interface Serial1/0
ip address 200.1.1.2 255.255.255.252
serial restart_delay 0
router ospf 2000
log-adjacency-changes
area 2 nssa no-summary
network 13.0.0.0 0.0.0.255 area 2
network 200.1.1.0 0.0.0.3 area 2
end



Sua tarefa estara completa quando:
Segue resposta;
1 - CORE possuir 1 VIZINHANÇA OSPF

CORE#sh ip ospf neighbor
Neighbor ID Pri State Dead Time Address Interface
192.168.1.2 0 FULL/ - 00:00:30 200.0.0.2 Serial1/1

2 - SITEA possuir 3 VIZINHANÇAS OSPF
Segue resposta;
SITEA#sh ip ospf neighbor

Neighbor ID Pri State Dead Time Address Interface
192.168.1.3 0 FULL/ - - 200.0.1.2 OSPF_VL0
192.168.1.1 0 FULL/ - 00:00:39 200.0.0.1 Serial1/0
192.168.1.3 0 FULL/ - 00:00:30 200.0.1.2 Serial1/1

3 - SITEB possuir 3 VIZINHANÇAS OSPF
Segue resposta;
SITEB#sh ip ospf neighbor

Neighbor ID Pri State Dead Time Address Interface
192.168.1.2 0 FULL/ - - 200.0.1.1 OSPF_VL0
192.168.1.2 0 FULL/ - 00:00:32 200.0.1.1 Serial1/0
192.168.1.4 0 FULL/ - 00:00:34 200.1.1.2 Serial1/1

4 - SITEC possuir 1 VIZINHANÇA OSPF
Segue resposta;
SITEC#sh ip ospf neighbor
Neighbor ID Pri State Dead Time Address Interface
192.168.1.3 0 FULL/ - 00:00:38 200.1.1.1 Serial1/0

5 - O CORE pingar a LAN do SITEC com source em sua LAN (ping ip 13.0.0.1 source fastEthernet 0/0)
Segue resposta;
CORE#ping 13.0.0.1 source fa0/0

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 13.0.0.1, timeout is 2 seconds:
Packet sent with a source address of 10.0.0.1
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 92/132/172 ms

6 - O SITEC pingar a LAN do CORE com source em sua LAN (ping ip 10.0.0.1 source fastEthernet 0/0)
Segue resposta;
SITEC#ping 10.0.0.1 source fa0/0

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.0.0.1, timeout is 2 seconds:
Packet sent with a source address of 13.0.0.1
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 76/115/156 ms

Respostas dos testes acima, segue abaixo alterações;

SITEA#
Retirado a linha " area 1 stub no-summary " pois a rede stub por definição não aceita virtual-links e também foi reconfigurado o virtual-link.
SITEB#
adicionado o virtual-link direcionado para SITEA

SITEC#
Removido o virtual-link e adicionada a linha " area 2 nssa no-summary " no OSPF.

Concluindo:
Vou confessar que este ai deu trabalhinho, pois quando você configurou no SITE-C o Virtual, fiquei tentando subir entre o SITEC x SITEA, mas os PDF da cisco de OSPF ajudaram a entender o conceito que rede Stub não suporta Virtual-link então caiu a ficha. Boa pegadinha....

Abraços.
Marcelo Guerra.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
DESAFIO OSPF VIRTUAL-LINK NIVEL 1
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Mudar icone link nivel inferior
» Tutorial Sign, nivel Medio.
» [TUTORIAL] Borda Tech - Nivel 1 - Facil
» Toon Link 3D!! [Formas][Colorido!]
» Tutorial Borda Modelada Nivel Medio/Avançado

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Simuladores e Aplicativos :: Dynamips :: Desafio Dynamips-
Ir para: