Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 DESAFIO SWITCH NIVEL 1

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: DESAFIO SWITCH NIVEL 1   Sex Ago 01, 2008 11:09 am

Este é um LAB bem básico, apenas para testar o conhecimento de associação de trunk em roteadores, portas access/trunk e criação de vlans em switchs

Sua tarefa estará completa quando:

O Roteadores A, B e C estiverem com conectividade entre si.

Topologia:


***************************

Config dos routers e switchs:

********* SW1 *********

vlan database
vlan 1
vlan 2
vlan 3
vtp domain SWITCH
vtp transparent
vtp password lab
vtp v2-mode
vtp pruning
apply
exit
conf t
spanning-tree backbonefast
interface fast 0/0
switchport access vlan 1
no ip address
no shut
spanning-tree portfast
interface fast 0/1
switchport mode trunk
switchport trunk allowed vlan add 1
switchport trunk allowed vlan add 2
switchport trunk allowed vlan remove 4-1001
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
logging buffered 16000 debugging
no logging console
ip subnet-zero
ip cef
no ip domain lookup
no ip http server
ip classless

end

wr


********* SW2 *********

vlan database
vlan 1
vlan 2
vtp domain SWITCH
vtp transparent
vtp password lab
vtp v2-mode
vtp pruning
apply
exit
conf t
spanning-tree backbonefast
interface fast 0/1
switchport mode trunk
switchport trunk allowed vlan add 1
switchport trunk allowed vlan add 2
switchport trunk allowed vlan remove 4-1001
interface FastEthernet0/2
switchport access vlan 3
no ip address
no shut
spanning-tree portfast
interface FastEthernet0/3
switchport access vlan 2
no ip address
no shut
spanning-tree portfast
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
logging buffered 16000 debugging
no logging console
ip subnet-zero
ip cef
no ip domain lookup
no ip http server
ip classless

end

wr

********* A *********

conf t

service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
logging buffered 16000 debugging
no logging console
ip subnet-zero
ip cef
no ip domain lookup
no ip http server
ip classless
interface FastEthernet0/0
NO SHUT
interface FastEthernet0/0.1
encapsulation dot1Q 1 native
interface FastEthernet0/0.2
encapsulation dot1Q 2
ip address 10.0.0.1 255.255.255.0
interface FastEthernet0/0.3
encapsulation dot1Q 3
ip address 11.0.0.1 255.255.255.0

end

wr


********* B *********

conf t

service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
logging buffered 16000 debugging
no logging console
ip subnet-zero
ip cef
no ip domain lookup
no ip http server
ip classless
interface FastEthernet0/0
NO SHUT
ip address 11.0.0.2 255.255.255.0

end

wr


********* C *********

conf t

service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
logging buffered 16000 debugging
no logging console
ip subnet-zero
ip cef
no ip domain lookup
no ip http server
ip classless
interface FastEthernet0/0
NO SHUT
ip address 10.0.0.2 255.255.255.0

end

wr

***************************

arquivo Dynamips (este arquivo foi gerado para o dynamips padrão, caso resolva utilizar o GNS será necessário montar a topologia na hora, não esqueça de corrigir o caminho do IOS e de fazer o idlepc)
autostart = False

[localhost]
[[3620]]
image = .\c3620-is-mz-123-9.bin
ram = 64

[[ROUTER A]]
model = 3620
F0/0 = SW1 F0/0

[[ROUTER SW1]]
model = 3620
slot0 = NM-16ESW
F0/1 = SW2 F0/1

[[ROUTER SW2]]
model = 3620
slot0 = NM-16ESW
F0/2 = B F0/0
F0/3 = C F0/0

[[router B]]
model = 3620

[[router C]]
model = 3620

IOS para download:
http://www.4shared.com/file/57387619/93c4461e/c3620-is-mz-123-9.html


Dica:
Nestes switchs a criação de vlan é apenas pelo modo database (o database não aparece no show run).

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
dotnix



Número de Mensagens : 3
Reputação : 0
Pontos : 4
Data de inscrição : 24/09/2008

MensagemAssunto: VTP   Seg Abr 05, 2010 9:38 am

Nakano,
Muito bom o lab, só não entendi muito bem o uso do vtp v2, poderia explica-lo?
Pesquisei no site da cisco, e segundo eles:
"VTP V2
VTP V2 is not much different than VTP V1. The major difference is that VTP V2 introduces support for Token Ring VLANs. If you use Token Ring VLANs, you must enable VTP V2. Otherwise, there is no reason to use VTP V2. Changing the VTP version from 1 to 2 will not cause a switch to reload."

Fico no aguardo e obrigado pelo post!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
DESAFIO SWITCH NIVEL 1
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Tutorial Sign, nivel Medio.
» [TUTORIAL] Borda Tech - Nivel 1 - Facil
» Tutorial Borda Modelada Nivel Medio/Avançado
» [Tutorial] Borda Modelada Nivel Medio
» Como Fazer Inimigo , passar para o outro nivel e quando bater o tijolo aparecer uma moeda e ganhar pontos???

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Simuladores e Aplicativos :: Dynamips :: Desafio Dynamips-
Ir para: