Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Configuração 1841 x 2950

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
MZancheta



Número de Mensagens : 7
Idade : 48
Localização : Leme SP
Reputação : 0
Pontos : 13
Data de inscrição : 06/07/2011

MensagemAssunto: Configuração 1841 x 2950   Seg Nov 14, 2011 7:16 pm

Olá, estou configurando um roteador 1841 e um switch catalyst 2950.

Me parece que a conexão Router x ADSl está ok, visto que eu consigo pingar no ip do modem, pelo hiperteminal.

porem, não reconhece o switch.

no show cdp neighbors, não deveria aparecer meu router e o swithc?
não consta nada.

grato!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
ronaldobf
Specialist


Número de Mensagens : 189
Idade : 35
Localização : São Paulo-SP
Reputação : 25
Pontos : 202
Data de inscrição : 16/06/2008

MensagemAssunto: Re: Configuração 1841 x 2950   Ter Nov 15, 2011 5:34 am

Você tem acesso ao switch e ao roteador?

Verifique se o cdp está habilitado: sh cdp
Verifique se as interfaces entre os dois equipamentos estão up/up. Talvez, podem estar admin down ou mesmo você pode ter plugado na interface errada...

Cole alguma config aqui, como sh run int <INT> de ambos.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
MZancheta



Número de Mensagens : 7
Idade : 48
Localização : Leme SP
Reputação : 0
Pontos : 13
Data de inscrição : 06/07/2011

MensagemAssunto: Re: Configuração 1841 x 2950   Ter Nov 15, 2011 10:45 am

Me desculpe se coloquei muitas informações, se achar melhor apagar oq não interessa fique à vontade pois eu nunca configurei tais equipamentos, é a primeira vez. Estou seguindo um livro e alguns exemplos da NET.

Grato pela sua atenção!


Abraço,

Manoel.


1) Meu Router 1841
==================
parthenon>
parthenon>enable
Password:
parthenon#show cdp
Global CDP information:
Sending CDP packets every 60 seconds
Sending a holdtime value of 180 seconds
Sending CDPv2 advertisements is enabled
parthenon#



2) show running config do router 1841
=====================================
Current configuration : 1577 bytes
!
! Last configuration change at 13:08:41 UTC Tue Nov 15 2011
!
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname parthenon
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$My0i$hGe62VN2pW4Bpd81to2xt1
enable password ppppppp
!
no aaa new-model
memory-size iomem 25
ip source-route
no ip routing
!
no ip cef
multilink bundle-name authenticated
vpdn enable
!
license udi pid CISCO1841 sn FTX14348146

!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
no ip proxy-arp
ip virtual-reassembly
no ip route-cache
speed auto
full-duplex
pppoe enable group global
pppoe-client dial-pool-number 1
no cdp enable
no mop enabled
!
interface FastEthernet0/1
no ip address
no ip route-cache
shutdown
duplex auto
speed auto
!
interface Serial0/1/0
no ip address
no ip route-cache
clock rate 2000000
!
interface Dialer1
ip address negotiated
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp pap sent-username xxxxxx@cccc.com.br password 0 xxxxxx
no cdp enable
!
ip forward-protocol nd
!
!
no ip http server
ip nat inside source route-map RM-1 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip access-list extended NATacl1
permit ip 192.168.1.0 0.0.0.255 any
!
dialer-list 1 protocol ip permit
route-map RM-1 permit 10
match ip address NATacl1
!
!
snmp-server community public RO
!
control-plane


3) Ping no Modem ADSL
=====================
parthenon#
parthenon#ping 192.168.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms
parthenon#


4) show cdp neighbors (router conectado com switch)
===================================================
parthenon#
parthenon#show cdp neighbors
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
S - Switch, H - Host, I - IGMP, r - Repeater

Device ID Local Intrfce Holdtme Capability Platform Port ID
parthenon#



1) Meu Switch 2950
==================
SwitchParthenon>
SwitchParthenon>show cdp
Global CDP information:
Sending CDP packets every 60 seconds
Sending a holdtime value of 180 seconds
Sending CDPv2 advertisements is enabled
SwitchParthenon>


2) show running config do Switch 2950
Current configuration : 1261 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SwitchParthenon
!
enable secret 5 $1$g4AK$Rak//eD..wIkDQehHSZf4/
enable password ppppppp
!
ip subnet-zero
!
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface Vlan1
ip address 192.168.0.200 255.255.255.0
no ip route-cache
!
ip default-gateway 192.168.0.1
ip http server
!
line con 0
line vty 0 4
password pppppp
login pppppp
line vty 5 15
password
login
!
!
end
!

3) show cdp neighbors (router conectado com switch)
SwitchParthenon#
SwitchParthenon#
SwitchParthenon#show cdp neighbors
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone

Device ID Local Intrfce Holdtme Capability Platform Port ID
SwitchParthenon#




Como estão minhas conexões:

1) Modem ADSL em modo bridge;
2) Cabo ADSL do modem conectado na FastEthernet0/0 do Router;
3) O router está conectado ao switch da seguinte forma: patch cord na porta AUX do router e na porta console do switch

Voltar ao Topo Ir em baixo
Ver perfil do usuário
MZancheta



Número de Mensagens : 7
Idade : 48
Localização : Leme SP
Reputação : 0
Pontos : 13
Data de inscrição : 06/07/2011

MensagemAssunto: Re: Configuração 1841 x 2950   Qui Nov 17, 2011 9:27 pm

bom, eu baixei o packet tracer e já deu pra ver q a conexão física estava errada.

vou fuçar um pouco aqui pois deu pra entender algumas coisas q estavam vagas, depois volto a postar, resolvendo ou não.


Grato!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Configuração 1841 x 2950   Hoje à(s) 2:48 am

Voltar ao Topo Ir em baixo
 
Configuração 1841 x 2950
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» MSG de configuração
» um jogo de pong que fiz que possui inovações e configurações mais avançadas que o normal, dê uma olhada, NÃO ME DEIXE NO VACUO
» Configurações depois da troca de FW
» Configuração do perfil na mensagem
» Configurações de widget

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: