Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 [b]DUVIDA CONFIGURAÇÃO X25[/b]

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Marcos



Número de Mensagens : 3
Idade : 40
Localização : Fortaleza
Reputação : 0
Pontos : 5
Data de inscrição : 18/08/2009

MensagemAssunto: [b]DUVIDA CONFIGURAÇÃO X25[/b]   Ter Ago 18, 2009 10:25 am

[b]SRS. BOM DIA.

FAVOR ALGUEM PODE ME AJUDAR NA CONFIGURAÇÃO DE UM X25 EM UM ROUTER 1841. É MINHA PRIMEIRA CONFIGURAÇÃO DESSE TIPO EM ROUTERS CISCO. ATÉ ENTÃO SÓ TINHA CONIGURADO EM CYCLADES.

NO AGUARDO,

MARCOS MELO
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Joester.Brondani
Specialist


Número de Mensagens : 106
Idade : 33
Localização : Rio Grande do Sul TCHE
Reputação : 6
Pontos : 121
Data de inscrição : 19/06/2009

MensagemAssunto: Re: [b]DUVIDA CONFIGURAÇÃO X25[/b]   Ter Ago 18, 2009 4:22 pm

tua pergunta está extremamente vaga.

O que tu precisa?

vais fazer um renpac? com embratel direto? com a OI?

enfim...mais detalhes.

_________________
Joéster
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Marcos



Número de Mensagens : 3
Idade : 40
Localização : Fortaleza
Reputação : 0
Pontos : 5
Data de inscrição : 18/08/2009

MensagemAssunto: Re: [b]DUVIDA CONFIGURAÇÃO X25[/b]   Ter Ago 18, 2009 4:52 pm

Amigão,

Quero configurar o link x25 (OI), para TEF dedicado da soft express.





joester.brondani escreveu:
tua pergunta está extremamente vaga.

O que tu precisa?

vais fazer um renpac? com embratel direto? com a OI?

enfim...mais detalhes.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Joester.Brondani
Specialist


Número de Mensagens : 106
Idade : 33
Localização : Rio Grande do Sul TCHE
Reputação : 6
Pontos : 121
Data de inscrição : 19/06/2009

MensagemAssunto: Re: [b]DUVIDA CONFIGURAÇÃO X25[/b]   Ter Ago 18, 2009 4:56 pm

hmm, entao tu vai usar o router da OI com duas seriais, uma conectada ao link de dados e outra num cyclades , correto?

_________________
Joéster
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Joester.Brondani
Specialist


Número de Mensagens : 106
Idade : 33
Localização : Rio Grande do Sul TCHE
Reputação : 6
Pontos : 121
Data de inscrição : 19/06/2009

MensagemAssunto: Re: [b]DUVIDA CONFIGURAÇÃO X25[/b]   Ter Ago 18, 2009 5:06 pm

é que seguinte...

a oi nao funciona da mesma forma que a embratel (te largando o x25 direto)

ela leva o link até teu local via frame-relay, entao precisa de um cisco pra fazer o encapsulamento etc etc. Em outra serial, vc liga o cyclades.

Segue a config.

interface S0/0
****serial conectada ao link de dados da OI*****
no ip address
encapsulation frame-relay IETF
no fair-queue
frame-relay lmi-type ansi
no shut
!
interface S0/0.799 point-to-point
ip address x.x.x.x 255.255.255.252 (ip local OI)
frame-relay interface-dlci 799
***** verificar o DLCI que vai chegar até vc*****
!
interface S0/1
******serial conectada ao cyclades*****
no ip address
encapsulation x25 dce
load-interval 30
x25 htc 6 (***********numero de canais (bandeiras)*******)
x25 idle 2
clockrate 64000 (velocidade do link da oi)
!
ip route 10.136.1.1 255.255.255.255 x.x.x.x (ip remoto - OI)

***onde o 10.136.1.1 deve ser substituido pelo gateway x25 fornecido pela OI***
!
x25 route substitute-source 1101056220 **x25 dte***) xot 10.136.1.1(***gateway x25***) xot-keepalive-period 10 xot-keepalive-tries 3 xot-source S0/0.799 (***sub-int serial***)
x25 route ^1101056220 (***x25 dte) interface S0/1 (***interface conec. ao cyclades**) xot-keepalive-period 10 xot-keepalive-tries 3
!



depois configura o cyclades normalmente, com o x25 DTE e tal... e as bandeiras .

_________________
Joéster
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Marcos



Número de Mensagens : 3
Idade : 40
Localização : Fortaleza
Reputação : 0
Pontos : 5
Data de inscrição : 18/08/2009

MensagemAssunto: Re: [b]DUVIDA CONFIGURAÇÃO X25[/b]   Ter Ago 18, 2009 5:20 pm

ok, valeu pela dica...

joester.brondani escreveu:
é que seguinte...

a oi nao funciona da mesma forma que a embratel (te largando o x25 direto)

ela leva o link até teu local via frame-relay, entao precisa de um cisco pra fazer o encapsulamento etc etc. Em outra serial, vc liga o cyclades.

Segue a config.

interface S0/0
****serial conectada ao link de dados da OI*****
no ip address
encapsulation frame-relay IETF
no fair-queue
frame-relay lmi-type ansi
no shut
!
interface S0/0.799 point-to-point
ip address x.x.x.x 255.255.255.252 (ip local OI)
frame-relay interface-dlci 799
***** verificar o DLCI que vai chegar até vc*****
!
interface S0/1
******serial conectada ao cyclades*****
no ip address
encapsulation x25 dce
load-interval 30
x25 htc 6 (***********numero de canais (bandeiras)*******)
x25 idle 2
clockrate 64000 (velocidade do link da oi)
!
ip route 10.136.1.1 255.255.255.255 x.x.x.x (ip remoto - OI)

***onde o 10.136.1.1 deve ser substituido pelo gateway x25 fornecido pela OI***
!
x25 route substitute-source 1101056220 **x25 dte***) xot 10.136.1.1(***gateway x25***) xot-keepalive-period 10 xot-keepalive-tries 3 xot-source S0/0.799 (***sub-int serial***)
x25 route ^1101056220 (***x25 dte) interface S0/1 (***interface conec. ao cyclades**) xot-keepalive-period 10 xot-keepalive-tries 3
!



depois configura o cyclades normalmente, com o x25 DTE e tal... e as bandeiras .
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: [b]DUVIDA CONFIGURAÇÃO X25[/b]   Hoje à(s) 11:04 am

Voltar ao Topo Ir em baixo
 
[b]DUVIDA CONFIGURAÇÃO X25[/b]
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [Duvida] Configuraçao Internet Tim Beta
» Duvida na configuração de Rbs
» MSG de configuração
» um jogo de pong que fiz que possui inovações e configurações mais avançadas que o normal, dê uma olhada, NÃO ME DEIXE NO VACUO
» Configurações depois da troca de FW

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: