Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Configuração Cisco 1841

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
victorbrito



Número de Mensagens : 4
Idade : 26
Localização : rua 12
Reputação : 0
Pontos : 9
Data de inscrição : 15/02/2011

MensagemAssunto: Configuração Cisco 1841   Ter Fev 15, 2011 8:22 pm

Pessoal, tenho um Cisco 1841 configurado e funcionando com um Velox e tudo liberado.
Pela rede interna, consigo acessar o roteador pelo Telnet. De outra rede, fora da minha, consigo pingar para o roteador que adquire IP real já que é o autenticador do velox. Porém, não consigo acessar o roteador por Telnet estando fora da rede. Alguém pode me dar uma diga de como configurar esse serviço?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
bruno sobreira
Associate


Número de Mensagens : 54
Idade : 30
Localização : joão pessoa - PB
Reputação : 0
Pontos : 58
Data de inscrição : 30/12/2009

MensagemAssunto: Re: Configuração Cisco 1841   Qui Fev 17, 2011 11:42 pm

algum erro ou msg é mostrado ????
Voltar ao Topo Ir em baixo
Ver perfil do usuário
marcelosguerra
Admin


Número de Mensagens : 81
Idade : 33
Localização : Sao Paulo - SP
Reputação : 16
Pontos : 80
Data de inscrição : 24/07/2007

MensagemAssunto: Re: Configuração Cisco 1841   Sex Fev 18, 2011 12:12 am


Ola victorbrito,

Não entendi muito bem, mas acho que é isso:

- Da rede LAN você consegue Ping e Telnet normalmente, certo?
- Da Rede Wan(Externo) você consegue pingar, mas não é possível telnet certo?
- Caso seja esse o problema, pode ser devido a diversos fatores, como: ACL, Firewall da Origem, etc...
---- Você consegue acessar outros routers, desta forma?
---- Posta a configuração do Router para analisarmos (Lembrando de mudar os IPs da Operadora para sua segurança.

Sds,
Marcelo Guerra
Voltar ao Topo Ir em baixo
Ver perfil do usuário
victorbrito



Número de Mensagens : 4
Idade : 26
Localização : rua 12
Reputação : 0
Pontos : 9
Data de inscrição : 15/02/2011

MensagemAssunto: Re: Configuração Cisco 1841   Sex Fev 18, 2011 11:06 am

É isso mesmo, queria acessa-lo de outra rede.

No comando show interface tenho isso:

FastEthernet0/0 is up, line protocol is up
Hardware is Gt96k FE, address is 9c4e.2081.2e8c (bia 9c4e.2081.2e8c)
MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 2/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 100Mb/s, 100BaseTX/FX
ARP type: ARPA, ARP Timeout 04:00:00
Last input 1w0d, output 00:00:00, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 908000 bits/sec, 87 packets/sec
5 minute output rate 54000 bits/sec, 64 packets/sec
59223522 packets input, 845304329 bytes
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog
0 input packets with dribble condition detected
43324627 packets output, 4099496727 bytes, 0 underruns
0 output errors, 0 collisions, 2 interface resets
0 unknown protocol drops
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
FastEthernet0/1 is up, line protocol is up
Hardware is Gt96k FE, address is 9c4e.2081.2e8d (bia 9c4e.2081.2e8d)
Internet address is 10.0.13.1/24
MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
reliability 255/255, txload 2/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 100Mb/s, 100BaseTX/FX
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:00, output 00:00:00, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 53000 bits/sec, 64 packets/sec
5 minute output rate 899000 bits/sec, 88 packets/sec
43188584 packets input, 3919202057 bytes
Received 359105 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog
0 input packets with dribble condition detected
59070080 packets output, 363270768 bytes, 0 underruns
0 output errors, 0 collisions, 4 interface resets
14330 unknown protocol drops
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
NVI0 is administratively down, line protocol is down
Hardware is NVI
MTU 1514 bytes, BW 56 Kbit/sec, DLY 5000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation UNKNOWN, loopback not set
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 unknown protocol drops
0 output buffer failures, 0 output buffers swapped out
Virtual-Access1 is up, line protocol is up
Hardware is Virtual Access interface
MTU 1500 bytes, BW 56 Kbit/sec, DLY 20000 usec,
reliability 255/255, txload 185/255, rxload 255/255
Encapsulation PPP, LCP Open
Open: IPCP
PPPoE vaccess, cloned from Dialer1
Vaccess status 0x44, loopback not set
Keepalive set (10 sec)
Interface is bound to Di1 (Encapsulation PPP)
Last input 00:00:04, output never, output hang never
Last clearing of "show interface" counters 1w0d
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 889000 bits/sec, 89 packets/sec
5 minute output rate 45000 bits/sec, 65 packets/sec
29104641 packets input, 2124704295 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
20952302 packets output, 3349169757 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 unknown protocol drops
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
Dialer1 is up, line protocol is up (spoofing)
Hardware is Unknown
Internet address is *.*.*.*/32 (Ip da rede velox)
MTU 1500 bytes, BW 56 Kbit/sec, DLY 20000 usec,
reliability 255/255, txload 36/255, rxload 190/255
Encapsulation PPP, loopback not set
Keepalive set (10 sec)
DTR is pulsed for 1 seconds on reset
Interface is bound to Vi1
Last input never, output never, output hang never
Last clearing of "show interface" counters 2w0d
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/0/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 42 kilobits/sec
5 minute input rate 829000 bits/sec, 58 packets/sec
5 minute output rate 8000 bits/sec, 54 packets/sec
59230435 packets input, 3964470563 bytes
43202754 packets output, 3247408792 bytes
Bound to:
Virtual-Access1 is up, line protocol is up
Hardware is Virtual Access interface
MTU 1500 bytes, BW 56 Kbit/sec, DLY 20000 usec,
reliability 255/255, txload 209/255, rxload 254/255
Encapsulation PPP, LCP Open
Open: IPCP
PPPoE vaccess, cloned from Dialer1
Vaccess status 0x44, loopback not set
Keepalive set (10 sec)
Interface is bound to Di1 (Encapsulation PPP)
Last input 00:00:01, output never, output hang never
Last clearing of "show interface" counters 1w0d
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 890000 bits/sec, 88 packets/sec
5 minute output rate 46000 bits/sec, 64 packets/sec
29105044 packets input, 2125243839 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
20952583 packets output, 3349194918 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 unknown protocol drops
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
Voltar ao Topo Ir em baixo
Ver perfil do usuário
marcelosguerra
Admin


Número de Mensagens : 81
Idade : 33
Localização : Sao Paulo - SP
Reputação : 16
Pontos : 80
Data de inscrição : 24/07/2007

MensagemAssunto: Re: Configuração Cisco 1841   Sab Fev 19, 2011 12:40 am

Victorbrito,

Na verdade você deve postar a configuração do router.

Comando: show run

Sds,
Marcelo Guerra
Voltar ao Topo Ir em baixo
Ver perfil do usuário
ronaldobf
Specialist


Número de Mensagens : 189
Idade : 35
Localização : São Paulo-SP
Reputação : 25
Pontos : 202
Data de inscrição : 16/06/2008

MensagemAssunto: Re: Configuração Cisco 1841   Sab Fev 19, 2011 9:34 am

Se você não consegue acessar o roteador via internet, muito provavelmente, é porque a veloz não libera algumas das portas conhecidas, como a porta 23 (telnet), 22 (ssh) e 80 (http).

Se for este seu caso, faça um PAT e use uma porta alternativa, não tão obvia.

Não use telnet. Use SSH, principalmente se você estiver acessando via WAN.

Crie uma ACL em sua interface de borda, permitindo apenas conexões originadas de dentro de seu equipamento (established). Também coloque nessa ACL statements para anti spoofing (não permitindo seu próprio range de IP vindo de fora).

Se possível, coloque o inspect em seu router para o tráfego de WAN - este, apenas se souber como lidar, pois nem sempre é útil, bem como pode subir a CPU de seu equipamento.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
victorbrito



Número de Mensagens : 4
Idade : 26
Localização : rua 12
Reputação : 0
Pontos : 9
Data de inscrição : 15/02/2011

MensagemAssunto: Re: Configuração Cisco 1841   Ter Fev 22, 2011 12:46 pm

No show run tenho isso

Building configuration...

Current configuration : 1256 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname **********
!
boot-start-marker
boot-end-marker
!
enable password ***********
!
no aaa new-model
ip cef
!
!
!
!
multilink bundle-name authenticated
vpdn enable
!
!
!
username ********** password 0 *******
archive
log config
hidekeys
!
!
!
!
!
interface FastEthernet0/0
no ip address
no ip proxy-arp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1
no cdp enable
!
interface FastEthernet0/1
ip address 10.0.13.1 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface Dialer1
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
no cdp enable
ppp chap hostname ***********
ppp chap password 0 ************
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
ip http server
ip nat inside source list 1 interface Dialer1 overload
!
access-list 1 permit 10.0.13.0 0.0.0.255
dialer-list 1 protocol ip permit
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
password ********
login local
!
scheduler allocate 20000 1000
end
Voltar ao Topo Ir em baixo
Ver perfil do usuário
victorbrito



Número de Mensagens : 4
Idade : 26
Localização : rua 12
Reputação : 0
Pontos : 9
Data de inscrição : 15/02/2011

MensagemAssunto: Re: Configuração Cisco 1841   Ter Fev 22, 2011 12:59 pm

Galera, cliquei no Thanks mas o problema não foi resolvido.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Joester.Brondani
Specialist


Número de Mensagens : 106
Idade : 33
Localização : Rio Grande do Sul TCHE
Reputação : 6
Pontos : 121
Data de inscrição : 19/06/2009

MensagemAssunto: Re: Configuração Cisco 1841   Seg Abr 25, 2011 6:15 pm

Meu querido, crie a seguinte regra no teu router:

ip nat inside source static tcp 10.0.13.1 23 interface dialer 0 23


Abraços

_________________
Joéster
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Joester.Brondani
Specialist


Número de Mensagens : 106
Idade : 33
Localização : Rio Grande do Sul TCHE
Reputação : 6
Pontos : 121
Data de inscrição : 19/06/2009

MensagemAssunto: Re: Configuração Cisco 1841   Seg Abr 25, 2011 6:17 pm

CASO essa linha acima nao resolva, tem bloqueio de portas baixas na OI (se teu link for pppoe residencial, é bem provavel). caso seja um link empresarial, tem que funcionar.

_________________
Joéster
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Configuração Cisco 1841   Hoje à(s) 12:56 am

Voltar ao Topo Ir em baixo
 
Configuração Cisco 1841
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» como configurar no-ip em cisco 1841
» MSG de configuração
» um jogo de pong que fiz que possui inovações e configurações mais avançadas que o normal, dê uma olhada, NÃO ME DEIXE NO VACUO
» Configurações depois da troca de FW
» Configuração do perfil na mensagem

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: