Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Configuração Cisco 1841

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
fabrism



Número de Mensagens : 1
Idade : 28
Localização : Brasil
Reputação : 0
Pontos : 0
Data de inscrição : 13/01/2009

MensagemAssunto: Configuração Cisco 1841   Ter Jan 13, 2009 10:00 am

Sou novo no forum e a primeira vez que vou configurar um roteador cisco, a situação é a seguinte, já existe uma conexão de 512kbps da oi e querem adicionar uma de 1M da embratel e gostaria de saber como devo proceder para resolver esse problema, se alguem tiver algum material sobre isso agradeço.

Desde ja agradeço pela atenção de todos.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
marcelosguerra
Admin


Número de Mensagens : 81
Idade : 33
Localização : Sao Paulo - SP
Reputação : 16
Pontos : 80
Data de inscrição : 24/07/2007

MensagemAssunto: Re: Configuração Cisco 1841   Qui Jan 22, 2009 3:49 am

Olá amigo, bom dia.

Caso seu ambiente de rede seja simples, você pode faze com o balanceamento com rotas default para o next holp(OI e EBTL)mas se sua rede estiver configurada com protocolo de roteamento(Ex. BGP, OSPF...), a solução vai depender da configuração utilizada hoje no seu router com as operadoras.

Posta um show run do seu equipamento aqui, e por motivo de segurança, peço que altere as linhas que apresentarem IPs. Ex: . Ex. 200.20.x.x


Estou postando abaixo, o balanceamento, para um ambiente simples de rota static e acreditando que voce esta querendo utilizar os dois simultâneos 1536Mbps(OI-512Kbps+ Ebt-1024Mbps)


--------Exemplo de Balanceamento Rotas Default ----------

R0_Forum_Cisco-BR# sh int s1/0
Serial1/0 is up, line protocol is up
Hardware is M4T
Description: CIRCUITO DA OI
Internet address is 200.210.20.2/30
MTU 1500 bytes, BW 512 Kbit, DLY 20000 usec,

R0_Forum_Cisco-BR# sh int s1/1
Serial1/1 is up, line protocol is up
Hardware is M4T
Description: CIRCUITO DA EMBRATEL
Internet address is 189.100.100.2/30

R0_Forum_Cisco-BR#sh run | inc ip route

ip route 0.0.0.0 0.0.0.0 200.210.20.1 #Este é o IP do router da Operadora
ip route 0.0.0.0 0.0.0.0 189.100.100.1 #Este é o IP do router da Operadora


------------------------------------------------------------------------------

Importante: Caso você não saiba fazer ou nunca configurou um cisco, me avisa antes de fazer as alterações, pois o interessante é você fazer isso fisicamente no Site e saber o que esta fazendo.


Portanto, fiz uma simples configuração partindo do principal que é um site simples. Caso sua rede envolva roteamento, avise postando uma configuração do seu roteador como falei acima. Pois existem outras soluções como route-map..... depende de como esta sua rede.


Atenciosamente,
Marcelo Guerra
Voltar ao Topo Ir em baixo
Ver perfil do usuário
ronaldobf
Specialist


Número de Mensagens : 189
Idade : 35
Localização : São Paulo-SP
Reputação : 25
Pontos : 202
Data de inscrição : 16/06/2008

MensagemAssunto: Re: Configuração Cisco 1841   Qua Jan 28, 2009 4:14 am

Talvez, por não ser dois links de mesma banda, não compensa fazer um load balance, mas sim, distribuir "manualmente" o tráfego.

Ambiente com load balance é aconselhável apenas se o ambiente for muito próximo um do outro, como dois links de 1 mb, dois de 512 kbps... e mesmo assim, pode-se ter latências muito diferentes de um link para o outro.

Eu faria algo como redirecionar tráfego conforme alguma política

Exemplos:
- Se você possui uma SLA maior (confiabilidade) num dos links, jogue o tráfego de dados mais importantes por este link e o restante pelo outro link.

- Se você sabe o que gera mais tráfego nos links, direcione-o para o link de maior banda. Qualquer outro tráfego vai pelo de menor banda.

- Se você possui tráfego intenso de diferentes funções, para evitar gargalos, você pode direcionar o de maior tráfego para o link de maior banda e o de menor tráfego, porém intenso, para o outro link, de menor banda.


Para isso, basta definir várias rotas estáticas ou marcar as rotas desejadas da forma que queira, como por exemplo, o uso de route-maps.

por exemplo:
Se seu tráfego mais intenso for da subnet 10.1.1.0/24, e quiser direcioná-lo para o provedor (ISP) com maior banda, pode-se utilizar:

ip route 10.1.1.0 255.255.255.0 189.123.1.43 (onde a subnet 10 vai sair para a operadora com o IP 189.123.1.43 - maior banda)
ip route 0.0.0.0 0.0.0.0 200.204.1.1 (o restante vai pelo default gateway que seria da outra operadora - de menor banda)

Note que, neste caso, se a operadora do ip 189.123.1.43 cair, os pacotes da subnet 10.1.1.0/24 serão dropados (perdidos), pois não há rota desta subnet apontando para o outro provedor. Para garantir a redundância, caso o link da primeira operadora caia, isto é, para que o tráfego seja reroteado, basta que você adicione outra rota apontando para a operadora 2, porém com uma métrica maior:

ip route 10.1.1.0 255.255.255.0 200.204.1.1 250 (Apontando para o provedor 2, onde 250 é a métrica)

A métrica é o "desempate"... a menor métrica é utilizada. caso exista duas rotas do mesmo protocolo, a que tiver a menor métrica, será eleita como a melhor rota. Se a métrica for idêntica, ele faz o load balance (com exceção do BGP).

O padrão da métrica em rota estática, é 1 quando se utiliza o IP de destino. Por isso, defini a métrica do provedor 2 como 250 (maior que a do provedor 1, isto é, esta rota ficará em stand-by para a subnet 10.1.1.0/24 e caso o provedor 1 falhe, a melhor rota passará a ser de métrica 250, do provedor 2)

ip route 0.0.0.0 0.0.0.0 189.123.1.43 250 (para caso o link de menor banda caia, tudo é redirecionado para o outro provedor)

Abraços,
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: Configuração Cisco 1841   Qua Jan 28, 2009 1:49 pm

Um outro jeito de fazer balanceamento com roteamento estatico, mantendo a redundancia, se a rede utilizada for 10.1.1.0/24 pode ser assim:

10.1.1.0 255.255.255.0 189.123.1.43
10.1.1.128 255.255.255.128 189.123.1.43
10.1.1.0 255.255.255.0 200.204.1.1
10.1.1.0 255.255.255.128 200.204.1.1

abs

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
rodrigofv



Número de Mensagens : 3
Idade : 31
Localização : Vitória
Reputação : 0
Pontos : 4
Data de inscrição : 06/02/2009

MensagemAssunto: Configurar o 1841   Sex Fev 06, 2009 4:30 pm

Olá amigo,

Pelo que entendi você ´hoje utiliza um link da OI e está querendo mudar de operadora indo para Embratel.

Se este for o caso primeiramente você deverá saber qual o protocolo que eles irão utilizar na ativação (PPP, PPP Mult Link ou Frame Relay - cada protocolo tem uma configuração), esta informação é divulgada na OTS da Embratel.

Na maioria dos casos os novos links são ativados como PPP Mult Link, sendo assim ai vai uma configuração básica para você utilizar que irá funcionar.

Espero ter ajudado em algo.
1 - Logar no Cisco via Terminal
>User: Cisco
>Senha: Cisco

2 – Entrar em modo de configuração

>Enable
>Conf t

3 – Alterar o nome do roteador.
>hostname rtempresa (rt = router “empresa” “localidade”)

4 – Configurar Interface LAN
>interface fastethernet0/0
>ip address <lanaddress> <lanmask>
>no shutdown
>exit


5 - Configurar Interface Multilink
>interface Multilink1
>ip address IP + MASCARA DE REDE
>ppp multilink
>ppp multilink fragment delay 10
>ppp multilink interleave
>ppp multilink group 1
>no shutdown
>exit


6 – Configurar interface Serial Física
>interface serial0/0/0
>bandwidth 1024 (digitar a velocidade que será configurada)
>no ip address
>encapsulation ppp
>ppp multilink
>ppp multilink group 1
>no shutdown
>exit

7 – Configurar descrições:
>interface fastethernet 0/0
>description LAN Nome da Empresa
> exit
>interface serial0/0/0
>description WAN Nome da Empresa
>exit

8 – Configurar domínio
>ip domain name domínio.com.br

9 – Configurar Rota Estática Default
>ip route <rede> <mask> <endereço de destino>
(ex. >no ip route 0.0.0.0 0.0.0.0 digitar o IP)


11 – Retirar senha padrão CISCO
>roteador(config)#username Admin privilege 15 secret 0 senha
>roteador(config)#no username cisco

12 – Habilitar Acesso via Telnet
> roteador(config)#line vty 0 15
> roteador(config-line)#no access-class 23 in
> roteador(config-line)#exit
> roteador(config)#exit

13 – Salvar Configurações
< write

13 – Visualizar configurações
< show running-config


Para adicionar senha no roteador CISCO

Conf t
line con 0
pass senha desejada.

Para habilitar telnet
conf t
line vty 0 5
login
pass senha desejada
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Configuração Cisco 1841   Hoje à(s) 3:31 pm

Voltar ao Topo Ir em baixo
 
Configuração Cisco 1841
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» como configurar no-ip em cisco 1841
» MSG de configuração
» um jogo de pong que fiz que possui inovações e configurações mais avançadas que o normal, dê uma olhada, NÃO ME DEIXE NO VACUO
» Configurações depois da troca de FW
» Configuração do perfil na mensagem

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: