Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Ligar 5 filias x Nuven Frame Relay

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
PauloLM



Número de Mensagens : 10
Idade : 48
Localização : Sao Paulo
Reputação : 0
Pontos : 12
Data de inscrição : 18/05/2010

MensagemAssunto: Ligar 5 filias x Nuven Frame Relay   Ter Maio 18, 2010 10:12 am

Bom dia! Sou novo aqui. Meu nome e Paulo.
Preciso de ajuda com projeto da faculdade, mais que poderá ajudar a outros no dia a dia com configurações de Frame Relay.
1-)Preciso ligar 4 filiais a uma Matriz. Criei 5 redes, em todas as estações pingam o Gateway (roteador).
2-)Criei uma nuvem Frame Relay, inseri as portas seriais, e conectei os 5 roteadores das Filias(atraves da porta serial) as portas seriais da Numem Frame Raley (portas de 1 a 5).
3-) Cada porta serial do Roteador, coloquei um IP. 10.0.0.2/30 ...10.0.0.3/30...etc.
4-) Bom.. aqui complicou, e esse proximo passo que eu nao sei dar. Preciso configurar o Frame Relay, mais nao estou conseguindo. Estou seguindo o Livro do Fillipeti a risca, mais todos comandos que digito no Packet trace dá como invalido. Se algum puder ajudar, com dicas, links ou qualquer outra forma eu agradeço desde já a atenção. Obrigado.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
PauloLM



Número de Mensagens : 10
Idade : 48
Localização : Sao Paulo
Reputação : 0
Pontos : 12
Data de inscrição : 18/05/2010

MensagemAssunto: Re: Ligar 5 filias x Nuven Frame Relay   Ter Maio 18, 2010 5:32 pm

PauloLM escreveu:
Bom dia! Sou novo aqui. Meu nome e Paulo.
Preciso de ajuda com projeto da faculdade, mais que poderá ajudar a outros no dia a dia com configurações de Frame Relay.
1-)Preciso ligar 4 filiais a uma Matriz. Criei 5 redes, em todas as estações pingam o Gateway (roteador).
2-)Criei uma nuvem Frame Relay, inseri as portas seriais, e conectei os 5 roteadores das Filias(atraves da porta serial) as portas seriais da Numem Frame Raley (portas de 1 a 5).
3-) Cada porta serial do Roteador, coloquei um IP. 10.0.0.2/30 ...10.0.0.3/30...etc.
4-) Bom.. aqui complicou, e esse proximo passo que eu nao sei dar. Preciso configurar o Frame Relay, mais nao estou conseguindo. Estou seguindo o Livro do Fillipeti a risca, mais todos comandos que digito no Packet trace dá como invalido. Se algum puder ajudar, com dicas, links ou qualquer outra forma eu agradeço desde já a atenção. Obrigado.

Bom, evoluções ocorreram, descobri que para acessar o Packet Trace no modo Exec...tenho que mudar > para # com o comando "enable". Agora sim..esta aceitando os comandos. Mais ainda estou apanhando!! Uma hora eu consigo.. enquanto isso..posto as " evoluções".
Voltar ao Topo Ir em baixo
Ver perfil do usuário
ronaldobf
Specialist


Número de Mensagens : 189
Idade : 35
Localização : São Paulo-SP
Reputação : 25
Pontos : 202
Data de inscrição : 16/06/2008

MensagemAssunto: Re: Ligar 5 filias x Nuven Frame Relay   Qua Maio 19, 2010 4:25 am

Algo que talvez ajude:

http://www.cisco.com/en/US/tech/tk713/tk237/tech_configuration_examples_list.html

http://www.cisco.com/en/US/tech/tk713/tk237/technologies_tech_note09186a008014f8a7.shtml


Basicamente, o que vc deve fazer, é configurar uma topologia hub and spoke.

Para iniciar qualquer configuração em Cisco routers:


Router>enable - entra em enable mode
Router#configure terminal - entra em modo de config
Router(config)#interface XXX entra em modo de config da interface
Router(config-if)#
crtl+c sai

"wr", "write memory" ou "copy run start" salva configs.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
PauloLM



Número de Mensagens : 10
Idade : 48
Localização : Sao Paulo
Reputação : 0
Pontos : 12
Data de inscrição : 18/05/2010

MensagemAssunto: Re: Ligar 5 filias x Nuven Frame Relay   Qua Maio 19, 2010 6:17 am

Ronaldobf.. obrigado pelas dicas.
Acredita que eu nao estava salvando as configuraçoes? Coisa de novato!!
Os comandos que voce citou "wr", "write memory" ou "copy run start" salva configs." nao estavam sendo digitados...!! Surprised(
Blz...agora vou refazer minhas configuracoes e salva-las... sao 6:15 da amanha.. perdi o sono com essa coisa. Vou entar nos links que vc postou e tentar extrair o maximo de informaçoes possiveis dele.

Mais uma vez, obrigado pela ajuda e dicas.

Valeu


Paulo
Voltar ao Topo Ir em baixo
Ver perfil do usuário
PauloLM



Número de Mensagens : 10
Idade : 48
Localização : Sao Paulo
Reputação : 0
Pontos : 12
Data de inscrição : 18/05/2010

MensagemAssunto: Re: Ligar 5 filias x Nuven Frame Relay   Qua Maio 19, 2010 6:30 am

PauloLM escreveu:
Ronaldobf.. obrigado pelas dicas.
Acredita que eu nao estava salvando as configuraçoes? Coisa de novato!!
Os comandos que voce citou "wr", "write memory" ou "copy run start" salva configs." nao estavam sendo digitados...!! Surprised(
Blz...agora vou refazer minhas configuracoes e salva-las... sao 6:15 da amanha.. perdi o sono com essa coisa. Vou entar nos links que vc postou e tentar extrair o maximo de informaçoes possiveis dele.

Mais uma vez, obrigado pela ajuda e dicas.

Valeu


Paulo

Ronaldobf, acabei de entar nos links que voce postou, e realmente tem muita coisa.. achei algumas topologias que se aproximam muito do que eu preciso.. vou dar mais uma estudas nelas, e vamos ver oque eu consigo. Mais uma vez obrigado.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
PauloLM



Número de Mensagens : 10
Idade : 48
Localização : Sao Paulo
Reputação : 0
Pontos : 12
Data de inscrição : 18/05/2010

MensagemAssunto: Re: Ligar 5 filias x Nuven Frame Relay   Qua Maio 19, 2010 6:36 am

ronaldobf escreveu:
Algo que talvez ajude:

http://www.cisco.com/en/US/tech/tk713/tk237/tech_configuration_examples_list.html

http://www.cisco.com/en/US/tech/tk713/tk237/technologies_tech_note09186a008014f8a7.shtml


Basicamente, o que vc deve fazer, é configurar uma topologia hub and spoke.

Para iniciar qualquer configuração em Cisco routers:


Router>enable - entra em enable mode
Router#configure terminal - entra em modo de config
Router(config)#interface XXX entra em modo de config da interface
Router(config-if)#
crtl+c sai

"wr", "write memory" ou "copy run start" salva configs.

Ronaldo pra ser mais preciso esse link me servirá e exatamente a topologia que estou tentando configurar... http://www.cisco.com/warp/public/125/15.pdf

Obrigado
Voltar ao Topo Ir em baixo
Ver perfil do usuário
PauloLM



Número de Mensagens : 10
Idade : 48
Localização : Sao Paulo
Reputação : 0
Pontos : 12
Data de inscrição : 18/05/2010

MensagemAssunto: Qual o significado dos comandos abaixo???   Qua Maio 19, 2010 3:13 pm

Pessoal...estou tentando fazer uma configuração.. e na linha " transport input none"... da mensagem de erro --> " invalid imput detectad at ^ marker"
Alguem sabe me informar do que se trata essa mensagem? Estou utlizando o Packet Trace 5.0.
Segue configuração abaixo.


router rip
network 3.0.0.0
network 123.0.0.0
!
!
line con 0
exec−timeout 0 0
transport input none
line aux 0
line vty 0 4
login
!
end
Voltar ao Topo Ir em baixo
Ver perfil do usuário
ronaldobf
Specialist


Número de Mensagens : 189
Idade : 35
Localização : São Paulo-SP
Reputação : 25
Pontos : 202
Data de inscrição : 16/06/2008

MensagemAssunto: Re: Ligar 5 filias x Nuven Frame Relay   Qui Maio 20, 2010 1:43 am

Opa!

Você não tem que configurar isso.
Na verdade os "lines" (vty, aux e console) são usados para gerenciar acessos.

Transport input é um comando usado para dizer qual protocolo será permitido naquele line.

exemplo:

transport input telnet

Isso só permitirá acesso telnet nos lines em que estiver configurado.

Nao configure nada nos lines se não é o objetivo de seu lab.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
PauloLM



Número de Mensagens : 10
Idade : 48
Localização : Sao Paulo
Reputação : 0
Pontos : 12
Data de inscrição : 18/05/2010

MensagemAssunto: Re: Ligar 5 filias x Nuven Frame Relay   Qui Maio 20, 2010 8:51 am

ronaldobf escreveu:
Opa!

Você não tem que configurar isso.
Na verdade os "lines" (vty, aux e console) são usados para gerenciar acessos.

Transport input é um comando usado para dizer qual protocolo será permitido naquele line.

exemplo:

transport input telnet

Isso só permitirá acesso telnet nos lines em que estiver configurado.

Nao configure nada nos lines se não é o objetivo de seu lab.

Opaaa...Ronaldo.. entendi perfeitamente...!! Inclusive ao executar o comando show running-config... essas linhas aparecem automaticamente, ou seja ja estao configuradas...

Bom, o link que voce enviou acima, eu imprimi...e tentei seguir todos os comandos.. ate que consegui inseri-los, salva-los..aparentemente deu tudo certo.. mais mesmo assim nao consigo pingar a outra rede... minha topologia esta assim:

PC01----->Router1------->(Nuvem Frame-relay)<----Router2-----PC2

PC1 192.168.0.10 Masc. 255.255.255.0
Router1 FastEthernet 192.168.0.1 Masc. 255.255.255.0
Router1 serial0/0 10.0.0.10

Router2 Serial0/0 10.0.0.20
PC2 192.168.1.10 Masc. 255.255.255.0
Router2 FastEthernet 192.168.1.1 Masc. 255.255.255.0

Aparentemente nao é tão complicado essa configuração. O Problema é que o primeiro contato que tive com configurações Roteadores Cisco, foi há 4 dias atrás, aprendi muitos comandos já com o link que vc enviou, apostilas que baixei na NEt..forum etc. Mais ainda estou apanhando, mais e so questão de tempo pra conseguir resolver essa configuração, é um trabalho de Faculdade...com prazo de entrega.
Ronaldo, os PCs pingam os Routers, mais uma Rede nao consegue pingar a outra. Caso tenha alguma configuração, principalmente com realaçao ao comando frame-relay map ip xxx.xxx.xxx.xxx yyy.yyyy.yyy.yyy dlci... será de grande ajuda, acho que esta alguma coisa errada na configuração do mapeamento/dlci.
Tendo ou não essas configuração, agradeço sua intençao em ajudar..!!

Obrigado.

Paulo
Voltar ao Topo Ir em baixo
Ver perfil do usuário
ronaldobf
Specialist


Número de Mensagens : 189
Idade : 35
Localização : São Paulo-SP
Reputação : 25
Pontos : 202
Data de inscrição : 16/06/2008

MensagemAssunto: Re: Ligar 5 filias x Nuven Frame Relay   Sex Maio 21, 2010 4:18 pm

Cole o show run aqui..

Pela sua descrição, acredito que você precisa configurar protocolo de roteamento para fazer a comunicação entre as redes.
Veja se você consegue pingar do roteador ao outro, apenas o IP da serial do outro router. Caso sim, só faltará mesmo configurar o roteamento

exemplo:

Router 1

router rip
netw 10.0.0.0
netw 192.168.0.0

Router 2

router rip
netw 10.0.0.0
netw 192.168.1.0
Voltar ao Topo Ir em baixo
Ver perfil do usuário
PauloLM



Número de Mensagens : 10
Idade : 48
Localização : Sao Paulo
Reputação : 0
Pontos : 12
Data de inscrição : 18/05/2010

MensagemAssunto: Re: Ligar 5 filias x Nuven Frame Relay   Dom Maio 23, 2010 11:41 am

ronaldobf escreveu:
Cole o show run aqui..

Pela sua descrição, acredito que você precisa configurar protocolo de roteamento para fazer a comunicação entre as redes.
Veja se você consegue pingar do roteador ao outro, apenas o IP da serial do outro router. Caso sim, só faltará mesmo configurar o roteamento

exemplo:

Router 1

router rip
netw 10.0.0.0
netw 192.168.0.0

Router 2

router rip
netw 10.0.0.0
netw 192.168.1.0

Ronaldo bom dia!
Bom eu fiz o seguinte, tirei a nuvem frame-relay e no kugar dela dela coloquei um Switch, fiz os roteamentos estaticos nos Roteadores, e ai sim beleza, todas as maquinas conseguem pingar uma as outras.
Rede A pinga B..C...D..etc e Rede B piga...A...C..D...E...etc e assim sucessivamente... todas pingando todas.

Na nuvem frame-relay, chego a conclusao que o mapeamentos dos IPs da portas Seriais de saidas dos Roteadores e que nao estao sendo mapeadas corretamente.

Estou tentando agora fazer esses mapeamentos, e logo mais postarei se consegui ou nao. E tambem colocarei o show run tbm.

Obrigado.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
PauloLM



Número de Mensagens : 10
Idade : 48
Localização : Sao Paulo
Reputação : 0
Pontos : 12
Data de inscrição : 18/05/2010

MensagemAssunto: Re: Ligar 5 filias x Nuven Frame Relay   Seg Maio 24, 2010 9:38 am

PauloLM escreveu:
ronaldobf escreveu:
Cole o show run aqui..

Pela sua descrição, acredito que você precisa configurar protocolo de roteamento para fazer a comunicação entre as redes.
Veja se você consegue pingar do roteador ao outro, apenas o IP da serial do outro router. Caso sim, só faltará mesmo configurar o roteamento

exemplo:

Router 1

router rip
netw 10.0.0.0
netw 192.168.0.0

Router 2

router rip
netw 10.0.0.0
netw 192.168.1.0

Ronaldo bom dia!
Bom eu fiz o seguinte, tirei a nuvem frame-relay e no kugar dela dela coloquei um Switch, fiz os roteamentos estaticos nos Roteadores, e ai sim beleza, todas as maquinas conseguem pingar uma as outras.
Rede A pinga B..C...D..etc e Rede B piga...A...C..D...E...etc e assim sucessivamente... todas pingando todas.

Na nuvem frame-relay, chego a conclusao que o mapeamentos dos IPs da portas Seriais de saidas dos Roteadores e que nao estao sendo mapeadas corretamente.

Estou tentando agora fazer esses mapeamentos, e logo mais postarei se consegui ou nao. E tambem colocarei o show run tbm.

Obrigado.


Ronaldo, consegui dar um passo enorme com a configuraçao do Frame-relay!!! Dos 04 hosts 03 estao pingando o servidor... somente 01 host não pinga o servidor.. terei que checar as configuracoes desse host.

O servidor nao esta pingando 2 hosts, um que é o que eu terei que chegar as configuraçoes, e um outro host que apesar dele pingar o servidor o contrario nao ocorre.

Bom esta sendo uma maratona fazer isso, aprendi muitos comandos dos roteadores Cisco. Mais esse aprendizado nao está em uma ordem logica, está sendo tudo aos trancos.. mais apesar da surra que estou levando, vou aprender..!!Surprised)

Depois que consegui resolver todos os problemas aqui de conexao, volto e coloco o resultado.

Obrigado
Voltar ao Topo Ir em baixo
Ver perfil do usuário
PauloLM



Número de Mensagens : 10
Idade : 48
Localização : Sao Paulo
Reputação : 0
Pontos : 12
Data de inscrição : 18/05/2010

MensagemAssunto: Re: Ligar 5 filias x Nuven Frame Relay   Seg Maio 24, 2010 12:34 pm

PauloLM escreveu:
PauloLM escreveu:
ronaldobf escreveu:
Cole o show run aqui..

Pela sua descrição, acredito que você precisa configurar protocolo de roteamento para fazer a comunicação entre as redes.
Veja se você consegue pingar do roteador ao outro, apenas o IP da serial do outro router. Caso sim, só faltará mesmo configurar o roteamento

exemplo:

Router 1

router rip
netw 10.0.0.0
netw 192.168.0.0

Router 2

router rip
netw 10.0.0.0
netw 192.168.1.0

Ronaldo bom dia!
Bom eu fiz o seguinte, tirei a nuvem frame-relay e no kugar dela dela coloquei um Switch, fiz os roteamentos estaticos nos Roteadores, e ai sim beleza, todas as maquinas conseguem pingar uma as outras.
Rede A pinga B..C...D..etc e Rede B piga...A...C..D...E...etc e assim sucessivamente... todas pingando todas.

Na nuvem frame-relay, chego a conclusao que o mapeamentos dos IPs da portas Seriais de saidas dos Roteadores e que nao estao sendo mapeadas corretamente.

Estou tentando agora fazer esses mapeamentos, e logo mais postarei se consegui ou nao. E tambem colocarei o show run tbm.

Obrigado.


Ronaldo, consegui dar um passo enorme com a configuraçao do Frame-relay!!! Dos 04 hosts 03 estao pingando o servidor... somente 01 host não pinga o servidor.. terei que checar as configuracoes desse host.

O servidor nao esta pingando 2 hosts, um que é o que eu terei que chegar as configuraçoes, e um outro host que apesar dele pingar o servidor o contrario nao ocorre.

Bom esta sendo uma maratona fazer isso, aprendi muitos comandos dos roteadores Cisco. Mais esse aprendizado nao está em uma ordem logica, está sendo tudo aos trancos.. mais apesar da surra que estou levando, vou aprender..!!Surprised)

Depois que consegui resolver todos os problemas aqui de conexao, volto e coloco o resultado.

Obrigado

Voltei, mais um problema resolvido... Host que nao estava pingando o servidor agora esta OK... So falta agora o servidor pingar um Host...que nao esta conseguindo...

Assim que conseguir...volto e posto o resultado.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Ligar 5 filias x Nuven Frame Relay   Hoje à(s) 12:53 am

Voltar ao Topo Ir em baixo
 
Ligar 5 filias x Nuven Frame Relay
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» ligar ao kies
» High Res Frame Brushes
» Ligar pc>>iniciar>] game[< programa
» Mudar imagem ao passar o Mouse porém tem que mudar a imagem do Frame
» Alguém me ajuda a por um código frame em um post?

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: