Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Relay DHCP entre VLANs

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
nascar



Número de Mensagens : 14
Idade : 41
Localização : Santa Catarina
Reputação : 1
Pontos : 35
Data de inscrição : 19/11/2008

MensagemAssunto: Relay DHCP entre VLANs   Qui Jul 16, 2009 4:44 pm

Olá pessoal, tenho 04 Vlans configuradas conforme a config abaixo. Meu servidor DHCP fica na Vlan 1 e tem o IP 192.168.55.65. Preciso fazer relay do DHCP para a Vlan 4 (10.55.0.0/24). O que preciso configurar no Catalyst para fazer isso ?


Building configuration...

Current configuration : 4206 bytes
!
! Last configuration change at 15:28:58 UTC Thu Jun 25 2009
! NVRAM config last updated at 15:46:35 UTC Wed May 20 2009
!
version 12.2
no service pad
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
service sequence-numbers
!
hostname Core01
!
logging buffered 16384 debugging
enable password 7 0715781F4D1F4B55
!
no aaa new-model
clock timezone UTC -3
clock summer-time BRST date Oct 20 2008 0:00 Feb 15 2009 0:00
switch 1 provision ws-c3750-24ts
system mtu routing 1500
!
!
!
!
ip subnet-zero
ip routing
ip domain-name angeloni.net
ip name-server 192.168.55.7
!
!
!
!
no file verify auto
!
spanning-tree mode mst
spanning-tree loopguard default
spanning-tree extend system-id
spanning-tree mst 0 priority 4096
!
vlan internal allocation policy ascending
!
interface FastEthernet1/0/1
!
interface FastEthernet1/0/2
!
interface FastEthernet1/0/3
spanning-tree link-type point-to-point
!
interface FastEthernet1/0/4
spanning-tree link-type point-to-point
!
interface FastEthernet1/0/5
!
interface FastEthernet1/0/6
!
interface FastEthernet1/0/7
!
interface FastEthernet1/0/8
!
interface FastEthernet1/0/9
!
interface FastEthernet1/0/10
!
interface FastEthernet1/0/11
!
interface FastEthernet1/0/12
!
interface FastEthernet1/0/13
!
interface FastEthernet1/0/14
!
interface FastEthernet1/0/15
!
interface FastEthernet1/0/16
!
interface FastEthernet1/0/17
!
interface FastEthernet1/0/18
!
interface FastEthernet1/0/19
!
interface FastEthernet1/0/20
!
interface FastEthernet1/0/21
!
interface FastEthernet1/0/22
!
interface FastEthernet1/0/23
!
interface FastEthernet1/0/24
description Porta ENLACE NUCLEO
switchport trunk encapsulation dot1q
switchport mode trunk
storm-control broadcast level 50.00
storm-control action trap
spanning-tree link-type point-to-point
spanning-tree guard root
!
interface GigabitEthernet1/0/1
description Porta de Acesso (TRUNK) - Principal
switchport trunk encapsulation dot1q
switchport mode trunk
storm-control broadcast level 50.00
storm-control action trap
spanning-tree link-type point-to-point
spanning-tree mst 0 port-priority 16
spanning-tree mst 0 cost 4
!
interface GigabitEthernet1/0/2
description Porta de Acesso (TRUNK) - Secundaria
switchport trunk encapsulation dot1q
switchport mode trunk
storm-control broadcast level 50.00
storm-control action trap
spanning-tree link-type point-to-point
spanning-tree mst 0 port-priority 32
spanning-tree mst 0 cost 19
!
interface Vlan1
ip address 192.168.55.25 255.255.255.0
standby ip 192.168.55.26
standby priority 101
standby preempt
standby authentication vlan01
standby track Vlan1
!
interface Vlan2
ip address 192.168.155.22 255.255.255.0
standby 2 ip 192.168.155.20
standby 2 priority 101
standby 2 preempt
standby 2 authentication vlan02
standby 2 track Vlan2
!
interface Vlan3
ip address 192.168.200.22 255.255.255.0
standby 3 ip 192.168.200.20
standby 3 priority 101
standby 3 preempt
standby 3 authentication vlan03
standby 3 track Vlan3
!
interface Vlan4
ip address 10.55.0.22 255.255.255.0
standby 4 ip 10.55.0.20
standby 4 priority 101
standby 4 preempt
standby 4 authentication vlan4
standby 4 track Vlan4
!
ip default-gateway 192.168.55.20
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.55.20
ip route 10.0.1.0 255.255.255.0 192.168.55.220
ip route 172.16.55.0 255.255.255.0 192.168.55.33
ip route 172.16.200.0 255.255.255.0 192.168.55.33
ip route 172.17.90.0 255.255.255.0 192.168.55.3
ip http server
!
logging 192.168.55.15
snmp-server community public RO
snmp-server community angelPRI RW
snmp-server location CUA-ADM
snmp-server contact Suporte - CUA
snmp-server enable traps license
!
control-plane
!
banner exec ^C

Access for authorized users only. Please enter your password.

^C
banner motd ^C

This is a secure site. Only authorized users are allowed.
For access, contact technical support.

^C
!
line con 0
line vty 0 4
password 7 094F411B1C5546
login
length 0
line vty 5 15
login
!
ntp clock-period 36028740
ntp server 192.168.55.220
end
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: Relay DHCP entre VLANs   Qui Jul 16, 2009 6:01 pm

Ola, boa noite,

acredito que apenas estas linhas ja deva resolver

conf t
interface Vlan4
ip helper-address 192.168.55.65

abs

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
 
Relay DHCP entre VLANs
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» qual é a diferença entre get e set?
» Ql a diferença entre variaves e variaveis globais ?
» Pegar o texto entre tags!
» Colisão entre objetos
» [resolvido] Intervalo entre disparos

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: