Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 AJUDA QOS EMBRATEL VOZ

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
joaofalcao



Número de Mensagens : 2
Idade : 43
Localização : CAMAÇARI - BA
Reputação : 0
Pontos : 4
Data de inscrição : 12/11/2009

MensagemAssunto: AJUDA QOS EMBRATEL VOZ   Sex Jan 08, 2010 1:42 pm

Boa tarde a todos.
Tenho rede MPLS(EMBRATEL) que interliga BAHIA/SAO PAULO/PARAÍBA.
A Embratel configurou a rede para utilização de QOS VOZ entre estes sites.
Os CPE's são nossos, então gostaria de uma ajuda para configurar esse serviço.

Cenário
Em cada site existe um servidor de voz que trocam informações através de uma única porta(4569) UDP utilizando o protocolo IAX2(Asterisk) . Ficou definido que deve existir uma priorização de 300k do link total dedicada só a essas conexões entre eses servidores de voz.

Os dados que a Embratel passou são os seguintes:

BAHIA:
CAR/IP/01
Description Roteador >>
| 4096K | CAR/MULTI/01
Dados de QoS >>
CANAIS : 1
CODEC : DESC
COMPRESSÃO : N?O
CANAL S/COMPRESSÃO : 608 Kbps
CANAL C/COMPRESSÃO : 608 Kbps
FRAGMENTAÇÃO : NÃO APLICÁVEL
VOZ : 608 Kbps
VIDEO : 0 Kbps
MISSÃO CRÍTICA : 0 Kbps
INTERATIVA : 0 Kbps
BULK : 0 Kbps
BEST EFFORT : 3320 Kbps
NETWORK CONTROL : 40 Kbps

CAR/IP/02
Description Roteador >>
4096K | CAR/MULTI/02
Dados de QoS >>
CANAIS : 1
CODEC : DESC
COMPRESSÃO : N?O
CANAL S/COMPRESSÃO : 608 Kbps
CANAL C/COMPRESSÃO : 608 Kbps
FRAGMENTAÇÃO : NÃO APLICÁVEL
VOZ : 608 Kbps
VIDEO : 0 Kbps
MISSÃO CRÍTICA : 0 Kbps
INTERATIVA : 0 Kbps
BULK : 0 Kbps
BEST EFFORT : 3320 Kbps
NETWORK CONTROL : 40 Kbps

PARAÍBA:
Description Roteador >>
| 2048K | MCX/IP/01
Dados de QoS >>
CANAIS : 1
CODEC : DESC
COMPRESSÃO : N?O
CANAL S/COMPRESSÃO : 304 Kbps
CANAL C/COMPRESSÃO : 304 Kbps
FRAGMENTAÇÃO : NÃO APLICÁVEL
VOZ : 304 Kbps
VIDEO : 0 Kbps
MISSÃO CRÍTICA : 0 Kbps
INTERATIVA : 0 Kbps
BULK : 0 Kbps
BEST EFFORT : 1656 Kbps
NETWORK CONTROL : 20 Kbps

SAO PAULO:
Description Roteador >>
2048K | SPO/IP/09240 | (SPO/IP/09240)
Dados de QoS >>
CANAIS : 1
CODEC : DESC
COMPRESSÃO : N?O
CANAL S/COMPRESSÃO : 304 Kbps
CANAL C/COMPRESSÃO : 304 Kbps
FRAGMENTAÇÃO : NÃO APLICÁVEL
VOZ : 304 Kbps
VIDEO : 0 Kbps
MISSÃO CRÍTICA : 0 Kbps
INTERATIVA : 0 Kbps
BULK : 0 Kbps
BEST EFFORT : 1656 Kbps
NETWORK CONTROL : 24 Kbps

Tentei fazer alguma mas não está funcionando, segue:

BA CISCO Model->3845 :

class-map match-all VOIP
match access-group name QoS
!
!
policy-map Poll_300K
class VOIP
bandwidth 600
random-detect dscp-based
set dscp ef
!
!
!
interface Multilink1
description MPLS
bandwidth 4096
ip address x.x.x.x 255.255.255.252
load-interval 30
no peer neighbor-route
ppp multilink
ppp multilink fragment delay 10
ppp multilink interleave
ppp multilink group 1
service-policy output Poll_300K
!
!
interface Serial0/2/0
description MPLS MULTILINK1
bandwidth 2048
no ip address
encapsulation ppp
load-interval 30
no fair-queue
ppp multilink
ppp multilink group 1
!
interface Serial0/2/1
description MPLS MULTILINK1
bandwidth 2048
no ip address
encapsulation ppp
load-interval 30
no fair-queue
ppp multilink
ppp multilink group 1
!
ip access-list extended QoS
permit udp host (IP do SERVER VOIP-BA) host (IP do SERVER VOIP-SP) eq 4569
permit udp host (IP do SERVER VOIP-BA) host (IP do SERVER VOIP-PB) eq 4569
!

SP CISCO Model->2801:

class-map match-all VOIP
match access-group name QoS
!
!
policy-map Poll_300K
class VOIP
bandwidth 300
random-detect dscp-based
set dscp ef
!
interface Serial0/1/0
bandwidth 2048
ip address x.x.x.x 255.255.255.252
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation ppp
service-policy output Poll_300K
!
ip access-list extended QoS
permit udp host (IP do SERVER VOIP-SP) host (IP do SERVER VOIP-BA) eq 4569
permit udp host (IP do SERVER VOIP-SP) host (IP do SERVER VOIP-PB) eq 4569
!

PB -CISCO Model->3845:

class-map match-all VOIP
match access-group name QoS
!
!
policy-map Poll_300K
class VOIP
bandwidth 300
random-detect dscp-based
set dscp ef
!
interface Multilink1
bandwidth 2048
ip address x.x.x.x 255.255.255.252
load-interval 30
no peer neighbor-route
no cdp enable
ppp multilink
ppp multilink fragment delay 10
ppp multilink interleave
ppp multilink group 1
service-policy output Poll_300K
!
ip access-list extended QoS
permit udp host (IP do SERVER VOIP-PB) host (IP do SERVER VOIP-BA) eq 4569
permit udp host (IP do SERVER VOIP-PB) host (IP do SERVER VOIP-SP) eq 4569

AGUARDO SUGESTÕES E COMENTÁRIOS.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: AJUDA QOS EMBRATEL VOZ   Dom Jan 10, 2010 10:11 pm

O que está acontecendo? picotando?

Bom eu sugiro que em cada local, vc coloque esta porta tbm como de origem, devido a comunicação entre os servidores, o pacote inicial irá sair como destino, mas na resposta ele irá estar na origem...

ex:
permit udp host (IP do SERVER VOIP-PB) host (IP do SERVER VOIP-BA) eq 4569
permit udp host (IP do SERVER VOIP-PB) host (IP do SERVER VOIP-SP) eq 4569
permit udp host (IP do SERVER VOIP-PB) eq 4569 host (IP do SERVER VOIP-BA)
permit udp host (IP do SERVER VOIP-PB) eq 4569 host (IP do SERVER VOIP-SP)

Outra alteração é substituir o comando bandwidth dentro da classe de voz pelo priority, o que faz com que utilize o LLQ, que é recomendável para este tipo de classe.

Outro ponto é confirmar com o cahce flow, se realmente o tráfego de audio esta utilizando apenas estas portas.

Se mesmo com ambos nao funcionar, precisaremos afinar mais esta config, pois ela esta bem básica, deixando que todo o tráfego utilize a classe default, default mesmo, pq nao esta configurado na sua policy.

abs

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
joaofalcao



Número de Mensagens : 2
Idade : 43
Localização : CAMAÇARI - BA
Reputação : 0
Pontos : 4
Data de inscrição : 12/11/2009

MensagemAssunto: Re: AJUDA QOS EMBRATEL VOZ   Ter Jan 12, 2010 8:35 am

Muito obrigado Nakano e parabéns pelo fórum.

Estava com a latência muito alta.
Modifiquei para priority, melhorou bastante.
Quais suas sugestões para afinar mais esta config?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: AJUDA QOS EMBRATEL VOZ   Hoje à(s) 7:26 am

Voltar ao Topo Ir em baixo
 
AJUDA QOS EMBRATEL VOZ
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Ajuda Ndrive
» ajuda ajuda kies
» [Ajuda]Como fazer sistema de dinheiro "money"
» [Ajuda] Como faço isso?
» Ajuda com ranks

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: