Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Configurar dois roteadores

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
el_oclacs



Número de Mensagens : 1
Idade : 24
Localização : Sao Paulo
Reputação : 0
Pontos : 3
Data de inscrição : 04/06/2014

MensagemAssunto: Configurar dois roteadores    Qua Jun 04, 2014 4:23 pm

Boa tarde, estou tentando fazer um ambiente de rede simples no packet tracer 5.3 porém não estou conseguindo fazer com que os dois pcs se comuniquem :



configuração dos roteadores:

No PC1 pc mask gateway
ipconfig 192.168.0.1 255.255.255.0 192.168.0.2
No PC2 pc mask gateway
ipconfig 192.168.1.1 255.255.255.0 192.168.1.2
No Router1 digite:
enable
configure terminal
interface fastethernet 0/0
ip address 192.168.0.2 255.255.255.0
no shutdown
interface fastethernet 0/1
ip address 192.168.2.1 255.255.255.0
no shutdown
exit
router rip
network 192.168.0.0
network 192.168.2.0
exit
ip route 192.168.0.0 255.255.255.0 192.168.2.0
exit
disable
No Router2 digite:
enable
configure terminal
interface fastethernet 0/0
ip address 192.168.2.2 255.255.255.0
no shutdown
interface fastethernet 0/1
ip address 192.168.1.2 255.255.255.0
no shutdown
exit
router rip
network 192.168.1.0
network 192.168.2.0
exit
ip route 192.168.2.0 255.255.255.0 192.168.0.0
exit
disable


Alguém poderia me ajudar, estou começando a aprender e tenho muita dificuldade.

Obrigada.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
wislleym



Número de Mensagens : 4
Idade : 36
Localização : São Paulo
Reputação : 0
Pontos : 6
Data de inscrição : 05/06/2014

MensagemAssunto: Re: Configurar dois roteadores    Ter Jun 10, 2014 11:38 am

Bom dia,

 Não é necessária a configuração de rota estática neste exemplo, pois você já está usando o protocolo de roteamento RIP.
 Então a linha ip route 192.168.0.0 255.255.255.0 192.168.2.0 é desnecessária.
 Além disse quando for configurar uma rota estática a sintaxe é IP ROUTE REDE_DE_DESTINO MASK_DE_DESTINO IP_DO_PROXIMO_SALTO.
 Se fosse necessário usar rota estática no R1, neste exemplo, ficaria IP ROUTE 192.168.1.0 255.255.255.0 192.168.2.2.
 Mas repito, neste caso o uso da rota estática é desnecessária, pois você está usando o RIP.

 Outra recomendação que te passo é que quando for configurar IP no ROUTER use o primeiro ou último IP para ele. No exemplo do ROUTER1 configure o IP 192.168.0.1 ou 192.168.0.254. Isso não afeta o funcionamento da rede, mas é uma boa prática para melhorar a administração.
 Segue abaixo as configurações dos roteadores ROUTER1 e ROUTER2.

___________________________________________________________
!
hostname Router1
!
!
interface FastEthernet0/0
ip address 192.168.0.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.2.1 255.255.255.0
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
router rip
network 192.168.0.0
network 192.168.2.0
!
ip classless
!
____________________________________________________________
!
hostname Router2
!
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.2.2 255.255.255.0
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
router rip
network 192.168.1.0
network 192.168.2.0
!
ip classless
!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Configurar dois roteadores
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Colocar virgula automática 2 casas á esquerda
» Dois jogos de NES que eu adoraria jogar de novo
» Alguem sabe como configurar internet VIVOWAP
» Configurar o formulário de postagens
» Configurar dominio

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: