Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Cisco 1841 telnet

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
OneKill



Número de Mensagens : 4
Idade : 35
Localização : sampa
Reputação : 0
Pontos : 6
Data de inscrição : 26/03/2012

MensagemAssunto: Cisco 1841 telnet   Seg Mar 26, 2012 5:10 pm

Boa Tarde,

Possuo um cisco 1841 IOS 12.4(5) na empresa. Fui configurá-lo para acesso telnet e não funciona de forma alguma.
usei o:
line vty 0 4
password *****
login

pensei que poderia ser alguma acces-list... mas só tenho iso abaixo:

ip access-list extended fixhost
permit ip host 10.11.***.6 any
deny ip any any

logging trap debugging
logging 10.20.x.xxx
access-list 8 permit 10.11.xx.xx
access-list 10 permit 10.11.xx.5
access-list 100 permit ip host 10.11.xxx.6 any

até onde entendi ele ñ bloquei o acesso da minha lan

alguém pode dar uma luz?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
marcelosguerra
Admin


Número de Mensagens : 81
Idade : 33
Localização : Sao Paulo - SP
Reputação : 16
Pontos : 80
Data de inscrição : 24/07/2007

MensagemAssunto: Re: Cisco 1841 telnet   Ter Mar 27, 2012 1:23 am

OneKill, tudo bem?

A configuração está correta.

Testes:
- Antes de realizar telnet faça um ping e verifique se responde.
- Para testes retire as ACL que está associada nas interfaces.
- Existe a possibilidade de firewall na rede bloqueando a porta 23?
- Qualquer coisa, poste aqui o sh run do equipamento.

Abraços,
Marcelo Guerra
Voltar ao Topo Ir em baixo
Ver perfil do usuário
OneKill



Número de Mensagens : 4
Idade : 35
Localização : sampa
Reputação : 0
Pontos : 6
Data de inscrição : 26/03/2012

MensagemAssunto: Re: Cisco 1841 telnet   Ter Mar 27, 2012 9:37 am

-ping funciona;
-não há bloqueio no firewall na vlan que estou;
-assim que resolver isso irei seguir as dicas aqui do forum para balancear a saida da internet entre 2 links


segue o sh run

RTNET#show running-config
Building configuration...

Current configuration : 7565 bytes
!
! Last configuration change at 08:21:43 UTC Sun Oct 16 2011 by automatos
! NVRAM config last updated at 08:21:44 UTC Sun Oct 16 2011 by automatos
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname RTNET
!
boot-start-marker
boot-end-marker
!
logging buffered 10000 debugging
logging console warnings
logging monitor warnings
enable secret *****
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip cef
!
!
!
!
!
!
!
username ****
username ****
!
!
!
!
!
interface FastEthernet0/0
ip address 10.20.0.6 255.255.248.0
ip nat inside
ip virtual-reassembly
speed 100
full-duplex
no cdp enable
!
interface FastEthernet0/1
no ip address
speed 100
full-duplex
no cdp enable
!
interface FastEthernet0/1.2
no cdp enable
!
interface FastEthernet0/1.3
description FI**
encapsulation dot1Q 3
ip address 192.168.25.52 255.255.255.0
ip nat outside
ip virtual-reassembly
no snmp trap link-status
no cdp enable
!
interface FastEthernet0/1.4
description TEL***
bandwidth 6000
encapsulation dot1Q 4
ip address 201.**.***.38 255.255.255.248
ip nat outside
ip virtual-reassembly
no snmp trap link-status
no cdp enable
!
interface FastEthernet0/1.5
description TEL 2MB
bandwidth 2000
encapsulation dot1Q 5
ip address 200.***.***.67 255.255.255.248
ip nat outside
ip virtual-reassembly
no snmp trap link-status
no cdp enable
!
interface FastEthernet0/1.6
description **
encapsulation dot1Q 6
ip address 192.168.68.210 255.255.255.0
ip nat outside
ip virtual-reassembly
no snmp trap link-status
no cdp enable
!
interface FastEthernet0/1.7
description **
encapsulation dot1Q 7
ip address 126.0.0.3 255.255.255.0
ip nat outside
ip virtual-reassembly
no snmp trap link-status
no cdp enable
!
interface FastEthernet0/1.8
description BRASIL_TEL***
bandwidth 10000
encapsulation dot1Q 8
ip address 201.88.***.** 255.255.255.240
ip nat outside
ip virtual-reassembly
no snmp trap link-status
no cdp enable
!
interface FastEthernet0/1.10
description NETBALANCE
encapsulation dot1Q 10
ip nat inside
ip virtual-reassembly
no snmp trap link-status
no cdp enable
!
interface FastEthernet0/1.103
description AL***
bandwidth 2000
encapsulation dot1Q 103
ip address 10.20.103.4 255.255.255.248
no snmp trap link-status
no cdp enable
!
interface FastEthernet0/1.190
encapsulation dot1Q 190
ip address 10.11.190.1 255.255.255.0
ip nat inside
ip virtual-reassembly
no snmp trap link-status
no cdp enable
!
interface Serial0/0/0
no ip address
shutdown
no fair-queue
clock rate 2000000
!
ip route 0.0.0.0 0.0.0.0 201.**.***.17 name OI_10MB
ip route 0.0.0.0 0.0.0.0 201.**.***.33 10 name TEL_6MB
ip route 0.0.0.0 0.0.0.0 200.***.***.65 20 name TEL_2MB
ip route 10.2.0.0 255.255.252.0 10.20.0.1
ip route 10.10.40.0 255.255.255.240 10.20.1.52 name ***
ip route 10.20.8.0 255.255.255.0 10.20.0.1 name ***
ip route 10.20.9.0 255.255.255.0 10.20.0.1 name ****
ip route 10.20.10.0 255.255.255.0 10.20.0.1 name ***
ip route 10.20.13.0 255.255.255.0 10.20.0.1 name ****
ip route 10.20.21.0 255.255.255.0 10.20.0.5 name ****
ip route 10.40.10.0 255.255.255.0 192.168.68.200 name

ip route 10.40.15.0 255.255.255.0 192.168.68.200 name **
ip route 10.42.10.0 255.255.255.0 192.168.68.200 name **
ip route 10.42.12.0 255.255.255.0 192.168.68.200 name **
ip route 10.42.15.0 255.255.255.0 192.168.68.200 name **
ip route 10.42.16.0 255.255.255.0 192.168.68.200 name **
ip route 10.49.190.0 255.255.255.0 192.168.25.1 name ****
ip route 10.53.144.0 255.255.255.0 192.168.25.1 name ****
ip route 10.53.145.0 255.255.255.0 192.168.25.1 name ****
ip route 10.56.133.0 255.255.255.0 192.168.207.129 name ***
ip route 10.58.32.0 255.255.255.0 192.168.207.129 name ***
ip route 10.64.11.0 255.255.255.0 192.168.25.1 name ***
ip route 128.20.100.0 255.255.255.0 192.168.68.200 name **
ip route 172.19.33.0 255.255.255.0 10.20.1.51 name **
ip route 172.20.100.0 255.255.255.0 192.168.68.200 name **
ip route 172.22.2.126 255.255.255.255 10.20.1.53 name ***
ip route 172.22.3.0 255.255.255.0 10.20.1.53 name ***
ip route 172.26.0.129 255.255.255.255 192.168.25.1 name ***
ip route 192.168.3.0 255.255.255.0 192.168.68.200 name **
ip route 192.168.20.0 255.255.255.240 10.20.103.1 name ***
ip route 192.168.30.0 255.255.255.0 192.168.207.129 name ***
ip route 192.168.34.131 255.255.255.255 192.168.207.129
ip route 192.168.66.23 255.255.255.255 192.168.207.129 name ***
ip route 200.***.***.9 255.255.255.255 201.**.***.17
!
!
no ip http server
no ip http secure-server
ip nat pool fixaout 201.**.***.19 201.**.***.19 netmask 255.255.255.248
ip nat inside source route-map BRT6MB interface FastEthernet0/1.8 overload
ip nat inside source route-map TLF2MB interface FastEthernet0/1.5 overload
ip nat inside source route-map TLF4MB interface FastEthernet0/1.4 overload
ip nat inside source static 10.11.190.2 200.148.247.66
ip nat inside source static 10.11.190.111 200.148.247.68
ip nat inside source static 10.11.190.25 200.148.247.69
ip nat inside source static 10.11.190.68 201.88.145.21
ip nat inside source static 10.11.190.214 201.88.145.22
ip nat inside source static 10.11.190.65 201.88.145.24
ip nat inside source static 10.11.190.64 201.88.145.25
ip nat inside source static 10.11.190.63 201.88.145.26
ip nat inside source static 10.11.190.62 201.88.145.27
ip nat inside source static 10.11.190.66 201.88.145.28
ip nat inside source static 10.11.190.40 201.88.145.29
ip nat inside source static 10.11.190.55 201.88.145.30
ip nat inside source static 10.11.190.26 201.88.145.34
ip nat inside source static 10.11.190.69 201.88.145.37
ip nat inside source static 10.11.190.71 201.88.145.38
ip nat inside source static 10.11.190.11 201.91.193.34
ip nat inside source static 10.11.190.67 201.91.193.37
ip nat outside source list 100 pool fixaout add-route
!
ip access-list extended fixhost
permit ip host 10.11.190.6 any
deny ip any any
!
logging trap debugging
logging 10.20.1.100
access-list 8 permit 10.11.190.6
access-list 10 permit 10.11.190.5
access-list 100 permit ip host 10.11.190.6 any
snmp-server community public RO
snmp-server community rwfile RW
snmp-server enable traps tty
no cdp run
!
route-map fixa-saida permit 20
match ip address fixhost
set ip next-hop 201.**.***.17
!
route-map TLF2MB permit 10
match ip address 10
match interface FastEthernet0/1.5
!
route-map TLF4MB permit 10
match ip address 10
match interface FastEthernet0/1.4
!
route-map BRT6MB permit 10
match ip address 10
match interface FastEthernet0/1.8
!
!
!
!
control-plane
!
!
banner motd ^CC
###########################################################################
# ACESSO PERMITIDO SOMENTE A PESSOAS AUTORIZADAS #
# TODAS AS CONEXOES ESTAO SENDO MONITORADAS E AUDITADAS #
# ATTENTION: AUTHORIZED PERSONAL ONLY. #
# DISCONNECT IMMEDIATELY. #
###########################################################################^C
!
line con 0
password ***
logging synchronous
line aux 0
line vty 0 4
password ****
login
!
ntp logging
ntp clock-period 17178513
ntp master
ntp update-calendar
ntp server 200.***
ntp server 200.***
ntp server 200.****
end

RTNET#
Voltar ao Topo Ir em baixo
Ver perfil do usuário
marcelosguerra
Admin


Número de Mensagens : 81
Idade : 33
Localização : Sao Paulo - SP
Reputação : 16
Pontos : 80
Data de inscrição : 24/07/2007

MensagemAssunto: Re: Cisco 1841 telnet   Ter Mar 27, 2012 12:16 pm

OneKill,

De qual IP você está acessando?
Qual o erro que acontece?

Acredito que voce quer acessar ou router(10.20.0.6) através de uma maquina que está nesta rede local (F0/0).

Devido sua configuração aparentemente estar ok, para confirmar emulei sua config no GNS3, e funcionou normalmente. Através de uma maquina(10.20.0.10) conseguir logar com telnet no router(10.20.0.6).

Você deve estar com algum bloqueio na LAN.
Interessante segmentar o problema.
1) Retire a rede local, coloque o notebook direto na porta fa0/0, adicione ip fixo no note: 10.20.0.10
-> Após conseguir pingar o router, tente efetuar o telnet.
-> Deve funcionar, então volte a rede local e vai eliminando com o notebook os pontos de falha até encontrar onde está parando...

Depois avise como foi os testes.

Abraços,
Marcelo Guerra
Voltar ao Topo Ir em baixo
Ver perfil do usuário
OneKill



Número de Mensagens : 4
Idade : 35
Localização : sampa
Reputação : 0
Pontos : 6
Data de inscrição : 26/03/2012

MensagemAssunto: Re: Cisco 1841 telnet   Ter Mar 27, 2012 12:29 pm

estou tentando do 10.20.2.228
telnet 10.20.0.6
Conectando-se a 10.20.0.6...Não foi possível abrir conexão com host, na porta 23
Efetuei teste no meu asa com o packet tracer e não há bloqueio
Pra testar tirando a rede local só conseguirei amanhã a noite

primeira vez q pego problema pra acessar router cisco....
Voltar ao Topo Ir em baixo
Ver perfil do usuário
OneKill



Número de Mensagens : 4
Idade : 35
Localização : sampa
Reputação : 0
Pontos : 6
Data de inscrição : 26/03/2012

MensagemAssunto: Re: Cisco 1841 telnet   Qua Mar 28, 2012 6:46 pm

marcelo

configurei o note.
pinguei o roteador mas não consegui efetuar telnet.
não sei o que possa ser

usando o cabo console fiz um teste de telnet do roteador para um switch e funcionou.

alguma idéia do que possa ser?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
marcelosguerra
Admin


Número de Mensagens : 81
Idade : 33
Localização : Sao Paulo - SP
Reputação : 16
Pontos : 80
Data de inscrição : 24/07/2007

MensagemAssunto: Re: Cisco 1841 telnet   Qui Mar 29, 2012 2:35 am

OneKill,

Seguinte vamos trabalhar com três hipóteses..

Existe algumas IOS que voce deve apontar o tipo de transporte, pode ser isso, mas para não perder tempo, vamos fazer o seguinte.

Passo1) Adicione a linha: "transport input telnet" dentro da line e veja se funciona, caso não va para o passo 2
Ex:

line vty 0 4
password cisco
login
transport input telnet


Passo2) Acaso não funcione a opção acima, tente as linhas abaixo:
line vty 0 4
password cisco
no login
transport input all
transport output all


Passo3) Caso nenhuma passo acima obteve êxito, tente:
- Faça o teste de telnet de dentro do roteador para o IP da própria fast: 10.20.0.6
- Isso deve abrir.
- Caso abra retire o "ip nat inside" da interface fa0/0 e tente o telnet novamente.

Aguardando o resultado dos testes.

Abraços,
Marcelo Guerra
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: Cisco 1841 telnet   Sex Abr 13, 2012 4:45 pm

Nesse teste que você fez, você configurou seu micro no mesmo barramento (qual IP configurou no note) e tentou dar telnet em qual IP?

Confordo com os testes o Guerra.

Primeiro configura esse "transport input telnet" ou o "transport input all" que o Guerra comentou.
Não costuma ser necessário, mas também não vai atrapalhar.

Depois faz esse teste de telnet de dentro do próprio cisco dando um telnet para ele mesmo para ver se o problema esta nele ou na rede local.
Você pode fazer esse teste em qualquer IP, faz nesses 3 e confirma se funciona ou não.
RTNET#telnet 10.20.0.6
RTNET#telnet 192.168.25.52
RTNET#telnet 10.11.190.1
Se ele abrir a porta confirmamos que é algo na rede local.
Se não abrir é algo no router.

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
Conteúdo patrocinado




MensagemAssunto: Re: Cisco 1841 telnet   Hoje à(s) 11:11 pm

Voltar ao Topo Ir em baixo
 
Cisco 1841 telnet
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» como configurar no-ip em cisco 1841
» como evitar ataques via web.ssh.telnet.
» como bloquear dhcp vindo do cliente
» Bloquear uma range de ip e libera um por um
» ip troca sozinho e fica sem internet

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: