Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Ajuda com Roteamento | lan - multilink - lan

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Calvi



Número de Mensagens : 3
Idade : 39
Localização : Espírito Santo - Vila Velha
Reputação : 0
Pontos : 8
Data de inscrição : 26/10/2008

MensagemAssunto: Ajuda com Roteamento | lan - multilink - lan   Qui Jan 19, 2012 7:36 pm

Olá Pessoal,

Preciso da ajuda de vocês. Tenho que conectar dois sites com dois CISCO 1900, com multilink configurado. O multilink está configurado e funcionando.

O problema é o roteamento para as LAN's de cada site. O ambiente está da seguinte forma:


-----SITE A--------------------------------------------------------------------------------------------SITE B

FW----------------------eth router--------------Multilink---------------|---------multilink----------eth router-----------FW
192.168.254.1-------192.168.254.2--------192.168.254.253-----|----192.168.254.254---192.168.254.13---192.168.254.14
255.255.255.252-----255.255.255.252------255.255.255.252---|----255.255.255.252---255.255.255.252--255.255.255.252

ROTAS - SITE A-----------------------------------------------------------------------------ROTAS - SITE B
0.0.0.0 0.0.0.0 192.168.254.1---------------------------------------------------0.0.0.0 0.0.0.0 192.168.254.253
192.168.222.0 255.255.255.0 192.168.254.254---------------
192.168.230.0 255.255.255.0 192.168.254.254---------------

192.168.222.0 -> LAN interna SITE B
192.168.230.0 -> LAN interna SITE B


Não vou descrever todas as rotas que já criei, o que está acima, é como está neste momento.

Do jeito que estão as rotas, se eu der um traceroute da LAN do SITE A para o endereço 192.168.230.1 (por exemplo) (LAN do SITE B), eu bato
no multilink do SITE B e paro.

Como devo configurar as rotas no SITE B para ele encaminhar para o endereço 192.168.254.14?

Acredito que as rotas do SITE A estejam corretas, mas se alguém tiver outra sugestão, identificar erros, podem sugerir.


Bom, é isso pessoal, se alguém puder me ajudar, ficarei muito agradecido.

Abraço à todos.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Calvi



Número de Mensagens : 3
Idade : 39
Localização : Espírito Santo - Vila Velha
Reputação : 0
Pontos : 8
Data de inscrição : 26/10/2008

MensagemAssunto: Ajuda com Roteamento | lan - multilink - lan   Qui Jan 19, 2012 7:42 pm

Infelizmente, no momento que eu estava escrevendo o post a configuração da página era uma, todo o texto e a descrição do ambiente ficavam legíveis. Mas depois que eu enviei, percebi que no corpo da mensagem, do lado direito, aparace a coluna autor, "comprimindo" o texto...tenso.

ATT
Voltar ao Topo Ir em baixo
Ver perfil do usuário
marcelosguerra
Admin


Número de Mensagens : 81
Idade : 33
Localização : Sao Paulo - SP
Reputação : 16
Pontos : 80
Data de inscrição : 24/07/2007

MensagemAssunto: Re: Ajuda com Roteamento | lan - multilink - lan   Sex Jan 20, 2012 4:41 am

Oi Calvi, tudo bem?

Muito bacana, bem detalhado o problema. Vamos lá!

Acredito que sua topologia Interna e Externa está na forma que segmentei abaixo.
As rotas que criei podem resolver o seu problema.
Lembrando que o firewall deve estar configurado corretamente.

-
Segue:
-
############################
### SITE A
############################

Firewall_A
LAN_Interna_A: 192.168.222.0/24
LAN_Com_Router: 192.168.254.1/30

----------
Router_A
---------
Lan_Com_Firewall_A (Fa0/0): 192.168.254.2/30
Ponto a Ponto(Multilink): 192.168.254.253/30


Inserir estas rotas no router_A:

ip route 0.0.0.0 0.0.0.0 192.168.254.254
ip route 192.168.230.0 255.255.255.0 192.168.254.254 (Opcional devido default)
ip route 192.168.222.0 255.255.255.0 192.168.254.1

-


############################
### SITE B
############################

----------
Router_B
---------
Ponto a Ponto(Multilink): 192.168.254.254/30
Lan_Com_Firewall_B (Fa0/0): 192.168.254.13/30

Inserir estas rotas no router_B:
ip route 0.0.0.0 0.0.0.0 192.168.254.253
ip route 192.168.230.0 255.255.255.0 192.168.254.14
ip route 192.168.222.0 255.255.255.0 192.168.254.253 (Opcional devido default)


-------------
Firewall_B
------------
LAN_Com_Router: 192.168.254.14/30
LAN_Interna_B: 192.168.230.0/24




Nota: Não esqueça de postar o resultado.

Sds,
Marcelo Guerra
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Calvi



Número de Mensagens : 3
Idade : 39
Localização : Espírito Santo - Vila Velha
Reputação : 0
Pontos : 8
Data de inscrição : 26/10/2008

MensagemAssunto: Problema Resolvido   Sex Jan 20, 2012 11:31 am

Boa Tarde,

A rota para a LAN 222.0 está trocada...meu post ficou meio embolado mesmo, mas a rota: 192.168.230.0 255.255.255.0 192.168.254.14 resolveu o problema. Eu tenho mesmo que apontar as LAN's para a interface do meu firewall na outra ponta (192.168.254.14), essa foi a solução.

Tudo funcionando agora, que maravilha.

Muito Obrigado Marcelo, você me ajudou demais (huhu).

Abraço.




marcelosguerra escreveu:
Oi Calvi, tudo bem?

Muito bacana, bem detalhado o problema. Vamos lá!

Acredito que sua topologia Interna e Externa está na forma que segmentei abaixo.
As rotas que criei podem resolver o seu problema.
Lembrando que o firewall deve estar configurado corretamente.

-
Segue:
-
############################
### SITE A
############################

Firewall_A
LAN_Interna_A: 192.168.222.0/24
LAN_Com_Router: 192.168.254.1/30

----------
Router_A
---------
Lan_Com_Firewall_A (Fa0/0): 192.168.254.2/30
Ponto a Ponto(Multilink): 192.168.254.253/30


Inserir estas rotas no router_A:

ip route 0.0.0.0 0.0.0.0 192.168.254.254
ip route 192.168.230.0 255.255.255.0 192.168.254.254 (Opcional devido default)
ip route 192.168.222.0 255.255.255.0 192.168.254.1

-


############################
### SITE B
############################

----------
Router_B
---------
Ponto a Ponto(Multilink): 192.168.254.254/30
Lan_Com_Firewall_B (Fa0/0): 192.168.254.13/30

Inserir estas rotas no router_B:
ip route 0.0.0.0 0.0.0.0 192.168.254.253
ip route 192.168.230.0 255.255.255.0 192.168.254.14
ip route 192.168.222.0 255.255.255.0 192.168.254.253 (Opcional devido default)


-------------
Firewall_B
------------
LAN_Com_Router: 192.168.254.14/30
LAN_Interna_B: 192.168.230.0/24




Nota: Não esqueça de postar o resultado.

Sds,
Marcelo Guerra
Voltar ao Topo Ir em baixo
Ver perfil do usuário
marcelosguerra
Admin


Número de Mensagens : 81
Idade : 33
Localização : Sao Paulo - SP
Reputação : 16
Pontos : 80
Data de inscrição : 24/07/2007

MensagemAssunto: Re: Ajuda com Roteamento | lan - multilink - lan   Sab Jan 21, 2012 1:26 pm

Calvi fico feliz que tenha resolvido o problema!

Abraços!!!

Tópico encerrado!!!!!

Sds,
Marcelo Guerra
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Ajuda com Roteamento | lan - multilink - lan   Hoje à(s) 2:49 am

Voltar ao Topo Ir em baixo
 
Ajuda com Roteamento | lan - multilink - lan
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Ajuda Ndrive
» ajuda ajuda kies
» [Ajuda]Como fazer sistema de dinheiro "money"
» [Ajuda] Como faço isso?
» Ajuda com ranks

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: