Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Problema com ARP

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
jeandisk



Número de Mensagens : 1
Idade : 26
Localização : Rio de Janeiro
Reputação : 0
Pontos : 3
Data de inscrição : 21/11/2011

MensagemAssunto: Problema com ARP   Seg Nov 21, 2011 11:55 pm

Boa noite,
Estou configurando uma rede com Frame-Relay (Packet Tracer 5.3), funcionando perfeitamente entre os roteadores, e VLANs. Quando pingo do roteador para as VLANs ou de um PC para o outro é possível se comunicar, mas quando tento pingar um PC da mesma VLAN atrás de outro roteador falha. Verifiquei o pacote e aparece assim:

1. The subinterface FastEthernet0/0.10 accepts frames from this VLAN.
2. The frame's destination MAC address matches the receiving port's MAC address, the broadcast address, or a multicast address.
3. The device de-encapsulates the PDU from an IEEE 803.1Q frame.
4. The frame is an ARP frame. The ARP process processes it.
5. The ARP frame is a request.
6. The ARP request's target IP address does not match the receiving port's IP address.
7. The ARP process checks the routing table whether the requested IP address is reachable.
8. The requested IP address is reachable on the receiving port.
9. The ARP process drops the fra
me.


Abaixo segue a conf do roteador (2621XM):

!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 10.0.1.1 255.255.255.0
!
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 10.0.5.1 255.255.255.0
!
interface FastEthernet0/0.30
encapsulation dot1Q 30
ip address 10.0.10.1 255.255.255.0
!
interface FastEthernet0/0.40
encapsulation dot1Q 40
ip address 10.0.15.1 255.255.255.0
!
interface FastEthernet0/0.50
encapsulation dot1Q 50
ip address 10.0.20.1 255.255.255.0
!
interface FastEthernet0/0.60
encapsulation dot1Q 60
ip address 10.0.25.1 255.255.255.0
!
interface FastEthernet0/0.70
encapsulation dot1Q 70
ip address 10.0.30.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0
no ip address
encapsulation frame-relay
clock rate 4000000
!
interface Serial0/0.123 multipoint
ip address 11.0.1.1 255.255.255.0
frame-relay map ip 11.0.1.2 102 broadcast
frame-relay map ip 11.0.1.3 103 broadcast
frame-relay map ip 11.0.1.4 104 broadcast
frame-relay map ip 11.0.1.5 105 broadcast
frame-relay map ip 11.0.1.6 106 broadcast
!
ip classless
ip route 10.0.0.0 255.255.255.0 11.0.1.2
!
!
!
!
!
!
!
line con 0
line vty 0 4
login
!
!
!
end


Desde já agradeço.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
dimago



Número de Mensagens : 15
Idade : 31
Localização : Blumenau/SC
Reputação : 0
Pontos : 28
Data de inscrição : 08/11/2010

MensagemAssunto: Re: Problema com ARP   Sex Nov 25, 2011 10:29 am

Oi Jean, tudo bele?

deixa eu ver se entendi..

quando seu host na vlan X ping o outro host na vlan Y, funciona?

e quando vc ping entre vlan (mesma lan) nao funciona?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Problema com ARP
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Problema com arquivos DOC e PDF
» Problema com carregamento de celular?
» Grande problema a 2T
» [Resolvido]Problema com terreno acidentado
» Problema de sinal

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: