Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Configuração IGRP

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
andrefvidal



Número de Mensagens : 4
Idade : 28
Localização : Rio branco, Acre
Reputação : 0
Pontos : 10
Data de inscrição : 13/11/2011

MensagemAssunto: Configuração IGRP   Dom Nov 13, 2011 6:40 pm

Olá a todos!

Estou realizando um estudo de caso para meu TCC - AVALIAÇÃO DA QUALIDADE DE VÍDEO EM REDES IPTV COM ACESSO BASEADO EM WIRELESS.

Já configurei tudo que o que sei para fazer os roteadores funcionarem com multicast (PIN e IGMP) e encontrei dificuldades em implementar o protocolo IGRP, pois, mesmo após implementado não consigo realizar ping entre as fast`s.

Segue as configurações:


service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router_Operadora
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
!
dot11 syslog
ip source-route
!
!
ip cef
!
!
ip multicast-routing
ip multicast cache-headers
no ipv6 cef
ntp server a.st1.ntp.br
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
voice-card 0
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
!
!
!
!
interface Multilink1
description MULTILINK MULTICAST
bandwidth 8192
ip address 10.1.1.1 255.255.255.0
ip pim sparse-dense-mode
ip pim state-refresh origination-interval 30
ip igmp version 2
ip igmp access-group 1
ip load-sharing per-packet
no peer neighbor-route
no cdp enable
ppp multilink
ppp multilink links minimum 1
ppp multilink interleave
ppp multilink group 1
ppp multilink fragment delay 10
max-reserved-bandwidth 99
!
interface FastEthernet0/0
description SERVIDOR | DHCP | MULTICAST
ip address 172.16.1.253 255.255.255.0
ip address 172.16.2.253 255.255.255.0 secondary
ip pim sparse-dense-mode
ip pim state-refresh origination-interval 30
ip igmp version 2
ip igmp access-group 1
ip load-sharing per-packet
duplex full
speed auto
no keepalive
!
interface FastEthernet0/1
description MEDIA SERVICE
ip address 172.16.3.253 255.255.255.0
ip address 172.16.4.253 255.255.255.0 secondary
ip pim sparse-dense-mode
ip pim state-refresh origination-interval 30
ip igmp version 2
ip igmp access-group 1
ip load-sharing per-packet
duplex full
speed auto
no keepalive
!
interface Serial0/1/0
no shutdown
description MULTILINK 1 | 2048Kbps
mtu 1100
bandwidth 2048
no ip address
ip pim state-refresh origination-interval 30
ip pim sparse-dense-mode
encapsulation ppp
no fair-queue
ppp quality 100
ppp multilink
ppp multilink group 1
max-reserved-bandwidth 97
!
interface Serial0/1/1
no shutdown
description MULTILINK 1 | 2048Kbps
mtu 1100
bandwidth 2048
no ip address
ip pim state-refresh origination-interval 30
ip pim sparse-dense-mode
encapsulation ppp
no fair-queue
ppp quality 100
ppp multilink
ppp multilink group 1
max-reserved-bandwidth 97
!
interface Serial0/2/0
no shutdown
description MULTILINK 1 | 2048Kbps
mtu 1100
bandwidth 2048
no ip address
ip pim state-refresh origination-interval 30
ip pim sparse-dense-mode
encapsulation ppp
no fair-queue
ppp quality 100
ppp multilink
ppp multilink group 1
max-reserved-bandwidth 97!
!
interface Serial0/2/1
no shutdown
description MULTILINK 1 | 2048Kbps
mtu 1100
bandwidth 2048
no ip address
ip pim state-refresh origination-interval 30
ip pim sparse-dense-mode
encapsulation ppp
no fair-queue
ppp quality 100
ppp multilink
ppp multilink group 1
max-reserved-bandwidth 97!
!
router eigrp 1
timers active-time disabled
network 0.0.0.0
no auto-summary
!
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
control-plane
!
!
!
voice-port 0/0/0
!
voice-port 0/0/1
!
voice-port 0/0/2
!
voice-port 0/0/3
!
!
mgcp fax t38 ecm
mgcp behavior g729-variants static-pt
!
!
!
!
!
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
end

----------------------------------------------------------------------------------------


service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router_Ufac
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
!
dot11 syslog
ip source-route
!
!
ip cef
!
!
ip multicast-routing
ip multicast cache-headers
no ipv6 cef
ntp server a.st1.ntp.br
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
voice-card 0
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
!
!
!
!
interface Multilink1
description MULTILINK MULTICAST
bandwidth 8192
ip address 10.1.1.4 255.255.255.0
ip pim sparse-dense-mode
ip pim state-refresh origination-interval 30
ip igmp version 2
ip igmp access-group 1
ip load-sharing per-packet
no peer neighbor-route
no cdp enable
ppp multilink
ppp multilink links minimum 1
ppp multilink interleave
ppp multilink group 1
ppp multilink fragment delay 10
max-reserved-bandwidth 99
!
interface FastEthernet0/0
no shutdown
description SERVIDOR | DHCP | MULTICAST
ip address 172.16.1.254 255.255.255.0
ip address 172.16.2.254 255.255.255.0 secondary
ip pim sparse-dense-mode
ip pim state-refresh origination-interval 30
ip igmp version 2
ip igmp access-group 1
ip load-sharing per-packet
duplex full
speed auto
no keepalive
!
interface FastEthernet0/1
shutdown
description MEDIA SERVICE
ip address 172.16.3.254 255.255.255.0
ip address 172.16.4.254 255.255.255.0 secondary
ip pim sparse-dense-mode
ip pim state-refresh origination-interval 30
ip igmp version 2
ip igmp access-group 1
ip load-sharing per-packet
duplex full
speed auto
no keepalive
!
interface Serial0/1/0
no shutdown
description MULTILINK 1 | 2048Kbps
mtu 1100
bandwidth 2048
no ip address
ip pim state-refresh origination-interval 30
ip pim sparse-dense-mode
encapsulation ppp
no fair-queue
ppp quality 100
ppp multilink
ppp multilink group 1
max-reserved-bandwidth 97
!
interface Serial0/1/1
no shutdown
description MULTILINK 1 | 2048Kbps
mtu 1100
bandwidth 2048
no ip address
ip pim state-refresh origination-interval 30
ip pim sparse-dense-mode
encapsulation ppp
no fair-queue
ppp quality 100
ppp multilink
ppp multilink group 1
max-reserved-bandwidth 97
!
interface Serial0/2/0
no shutdown
description MULTILINK 1 | 2048Kbps
mtu 1100
bandwidth 2048
no ip address
ip pim state-refresh origination-interval 30
ip pim sparse-dense-mode
encapsulation ppp
no fair-queue
ppp quality 100
ppp multilink
ppp multilink group 1
max-reserved-bandwidth 97
!
interface Serial0/2/1
no shutdown
description MULTILINK 1 | 2048Kbps
mtu 1100
bandwidth 2048
no ip address
ip pim state-refresh origination-interval 30
ip pim sparse-dense-mode
encapsulation ppp
no fair-queue
ppp quality 100
ppp multilink
ppp multilink group 1
max-reserved-bandwidth 97
!
router eigrp 1
timers active-time disabled
network 0.0.0.0
no auto-summary
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!
voice-port 0/0/0
!
voice-port 0/0/1
!
voice-port 0/0/2
!
voice-port 0/0/3
!
!
mgcp fax t38 ecm
mgcp behavior g729-variants static-pt
!
!
!
!
!
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
end

-----------------------------------------------------------------------------------------------------------

outer_Ufac#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

172.16.0.0/24 is subnetted, 4 subnets
C 172.16.4.0 is directly connected, FastEthernet0/1
C 172.16.1.0 is directly connected, FastEthernet0/0
C 172.16.2.0 is directly connected, FastEthernet0/0
C 172.16.3.0 is directly connected, FastEthernet0/1
10.0.0.0/24 is subnetted, 1 subnets
C 10.1.1.0 is directly connected, Multilink1

--------------------------------------------------------------------------------------------------

Router_Ufac#ping 172.16.1.253

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.1.253, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
___________________________________________________________________________

sds
Voltar ao Topo Ir em baixo
Ver perfil do usuário
andrefvidal



Número de Mensagens : 4
Idade : 28
Localização : Rio branco, Acre
Reputação : 0
Pontos : 10
Data de inscrição : 13/11/2011

MensagemAssunto: Alguém....   Ter Nov 15, 2011 12:33 am

Alguém aqui pode me ajudar...?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: Configuração IGRP   Dom Jan 29, 2012 1:10 pm

A sua configuração de eigrp esta correta (apesar de eu não gostar do 0.0.0.0), provavelmente sua WAN não esta funcionando pois não temos nada na tabela de roteamento:
De um lado você pinga o outro e vice-versa?

1 - Verirfica a WAN
Router_Operadora
ping 10.1.1.4

Router_Ufac
ping 10.1.1.1

2 - Se estiver pingando, confirma se a adjacencia eigrp esta estabelecida:

show ip eigrp neigh

obs. Apesar de ter configurado o sparse-dense, como não existe nenhum RP você irá utilizar a o modo "dense-mode".

abs

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
Conteúdo patrocinado




MensagemAssunto: Re: Configuração IGRP   Hoje à(s) 12:53 am

Voltar ao Topo Ir em baixo
 
Configuração IGRP
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» MSG de configuração
» um jogo de pong que fiz que possui inovações e configurações mais avançadas que o normal, dê uma olhada, NÃO ME DEIXE NO VACUO
» Configurações depois da troca de FW
» Configuração do perfil na mensagem
» Configurações de widget

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: