Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Cisco 1841 e ADSL IP DinÂmico

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Zanch



Número de Mensagens : 4
Idade : 48
Localização : Leme/SP
Reputação : 0
Pontos : 6
Data de inscrição : 09/11/2011

MensagemAssunto: Cisco 1841 e ADSL IP DinÂmico   Qua Nov 09, 2011 2:41 pm

Olá.

Desculpe a pergunta besta mas, posso usar o roteador Cisco 1841 com ADSL Speedy cujo IP é dinâmico?


Voltar ao Topo Ir em baixo
Ver perfil do usuário
bruno sobreira
Associate


Número de Mensagens : 54
Idade : 30
Localização : joão pessoa - PB
Reputação : 0
Pontos : 58
Data de inscrição : 30/12/2009

MensagemAssunto: Re: Cisco 1841 e ADSL IP DinÂmico   Ter Jan 31, 2012 8:12 pm

sim.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Zanch



Número de Mensagens : 4
Idade : 48
Localização : Leme/SP
Reputação : 0
Pontos : 6
Data de inscrição : 09/11/2011

MensagemAssunto: Re: Cisco 1841 e ADSL IP DinÂmico   Qua Maio 23, 2012 9:23 am

Olá.

Então, eu tentei muitas configurações e não obtive nada. A rede funciona, os micros se 'enxergam" (o router identifica o switch 2950) mas o router não autentica a conexão ADSL.

Basicamente a configuração que fiz, é a que segue abaixo:

interface FastEthernet0/0
description intranet
ip address 192.168.5.1 255.255.0.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
duplex auto
speed auto
!
interface FastEthernet0/1
description adsl
ip address dhcp
ip tcp adjust-mss 1452
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Dialer1
description ADSL
mtu 1492
ip address negotiated
ip access-group 110 in
no ip unreachables
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp chap hostname suXXXXXX@internet.ptprime.pt
ppp chap password 0 XXXXXXXX
ppp pap sent-username suXXXXXX@internet.ptprime.pt password 0 XXXXXXX
ppp ipcp route default
!
ip default-gateway 10.0.0.138
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip http server
no ip http secure-server
ip nat inside source route-map ADSL interface Dialer1 overload
!
ip access-list extended ADSL
permit ip any any
!
dialer-list 1 protocol ip permit
route-map ADSL permit 10
match ip address dialer ADSL
!


ip, mas, gateway tb já mudei para vários, este é só um modelo.

Se alguem tiver alguma dica, fico agradecido.


Abraços!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Zanch



Número de Mensagens : 4
Idade : 48
Localização : Leme/SP
Reputação : 0
Pontos : 6
Data de inscrição : 09/11/2011

MensagemAssunto: Re: Cisco 1841 e ADSL IP DinÂmico   Seg Maio 28, 2012 6:40 pm

atualizando a situação....

O script abaixo acho que é o que melhor resultado deu até agora mas ainda não autentica. O ip foi atribuido dinamicamente (ver no final do script), as interfaces estão todas UP, eu pingo corretamente tanto no ip do modem 192.168.1.1 como no PC 192.168.1.2
mas a autenticação não é realizada.
Bom, tb existe um sessão PPPoE iniciada.
Alguem consegue enxergar algo de errado ou que falta ou mais algum teste de verificação que possa ser feito?
Agradeço desde já. Obrigado.

network 192.168.1.0 255.255.255.0
dns-server 200.204.0.10 200.204.0.138
default-router 192.168.1.1


interface FastEthernet0/0
no ip address
ip tcp adjust-mss 1452
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
no cdp enable
no shut

interface FastEthernet0/1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip nat enable
ip virtual-reassembly
ip tcp adjust-mss 1452
duplex auto
speed auto

interface Dialer0
description Connect to ONLINE
ip address negotiated
ip mtu 1454
ip nat outside
ip nat enable
ip virtual-reassembly
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp pap sent-username emailnoprovedor@wm.com.br password 0 senhanoprovedor
no cdp enable
no shut

ip forward-protocol nd
no ip http server

ip nat inside source list 99 interface Dialer0 overload
ip route 0.0.0.0 0.0.0.0 Dialer0
access-list 99 permit 192.168.1.0 0.0.0.255
===================================================

Placa de Rede
-------------
Endereço físico: 00-15-58-3D-27-7B
Endereço IP: 192.168.1.2
Máscara de sub-rede: 255.255.255.0
Gateway padrão: 192.168.1.1
Servidor DHCP: 192.168.1.1
Obtenção da concessão: 28/05/2012 16:42:15
Vencimento da concessão: 29/05/2012 16:42:15
Servidores DNS: 200.204.0.10, 200.204.0.138
Servidor WINS:
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Zanch



Número de Mensagens : 4
Idade : 48
Localização : Leme/SP
Reputação : 0
Pontos : 6
Data de inscrição : 09/11/2011

MensagemAssunto: Re: Cisco 1841 e ADSL IP DinÂmico   Qua Jun 06, 2012 4:48 pm

como eu testo se o router autenticou a conexão PPPoE?

grato!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Cisco 1841 e ADSL IP DinÂmico   Hoje à(s) 7:25 am

Voltar ao Topo Ir em baixo
 
Cisco 1841 e ADSL IP DinÂmico
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Firewall redicionamento x IP dinâmico
» como configurar no-ip em cisco 1841
» Como criar um menu dinâmico em flash
» MIKROTIK+BFW Pode da Certo Cache Dinâmico
» Address-List com ip Dinâmico

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: