Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Administração Remota Roteador Cisco 1841

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
talos2005



Número de Mensagens : 3
Idade : 30
Localização : Quelimane
Reputação : 0
Pontos : 5
Data de inscrição : 02/11/2011

MensagemAssunto: Administração Remota Roteador Cisco 1841   Qua Nov 02, 2011 5:44 am

Olá pessoal. Comecei a trabalhar com os equipamentos da cisco a algum tempo e muito recentemente me deparei com um problema. Um dos roteadores cisco 1841 que se encontra num local remoto onde temos um circuito de internet dedicado não permite o acesso remoto nem mesmo responde a pings. Como poderei solucionar este problema. agradeço antecipadamente
Voltar ao Topo Ir em baixo
Ver perfil do usuário
ronaldobf
Specialist


Número de Mensagens : 189
Idade : 35
Localização : São Paulo-SP
Reputação : 25
Pontos : 202
Data de inscrição : 16/06/2008

MensagemAssunto: Re: Administração Remota Roteador Cisco 1841   Sab Nov 05, 2011 2:52 am

Ping, pode ser que algo o bloqueie no caminho, como um firewall, ou mesmo uma ACL aplicada no router.

Se telnet ou ssh não funciona remotamente, teria que acessar via console, isto é, alguém terá que ir até o local, plugar um cabo na pota console, configurar o terminal e acessar localmente.

Tem uma outra alternativa: conecte um modem a uma linha de telefone. Conecte o modem na porta aux do roteador. Quando você discar para este número, ele acesso a porta aux, como se você estivesse localmente acessando o mesmo.

Lembrando que se tiver configs aplicadas nos lines (VTY / Aux / Console), dependedo a config, mesmo localmente, você não acessará. Se for este o caso, terá que seguir alguns passos para bypassar a config e recuperar o acesso.

Dê uma olhada: http://cisco.forumeiros.com/t855-nao-consigo-logar-nos-roteadores?highlight=roteadores
Voltar ao Topo Ir em baixo
Ver perfil do usuário
talos2005



Número de Mensagens : 3
Idade : 30
Localização : Quelimane
Reputação : 0
Pontos : 5
Data de inscrição : 02/11/2011

MensagemAssunto: Re: Administração Remota Roteador Cisco 1841   Sex Nov 11, 2011 6:21 am

ronaldobf escreveu:
Ping, pode ser que algo o bloqueie no caminho, como um firewall, ou mesmo uma ACL aplicada no router.

Se telnet ou ssh não funciona remotamente, teria que acessar via console, isto é, alguém terá que ir até o local, plugar um cabo na pota console, configurar o terminal e acessar localmente.

Tem uma outra alternativa: conecte um modem a uma linha de telefone. Conecte o modem na porta aux do roteador. Quando você discar para este número, ele acesso a porta aux, como se você estivesse localmente acessando o mesmo.

Lembrando que se tiver configs aplicadas nos lines (VTY / Aux / Console), dependedo a config, mesmo localmente, você não acessará. Se for este o caso, terá que seguir alguns passos para bypassar a config e recuperar o acesso.

Dê uma olhada: http://cisco.forumeiros.com/t855-nao-consigo-logar-nos-roteadores?highlight=roteadores

Obrigado Ronaldo, só na segunda feira poderei me deslocar ao local e tentar aplicar estes as suas dicas. Voltarei com mais detalhes.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
talos2005



Número de Mensagens : 3
Idade : 30
Localização : Quelimane
Reputação : 0
Pontos : 5
Data de inscrição : 02/11/2011

MensagemAssunto: Administração Remota Roteador Cisco 1841   Sex Nov 11, 2011 7:39 am

Olá ronaldo, se vc poder postar uma conf básica e funcional para o meu roteador cisco 1841 seria muito bom.
A conf atual:
hostname CiscoXXX
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$mDPM$wGkkZyxkeLWvyuJ8tWu./1
enable password 7 0200035306161B395554
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1 192.168.1.25
!
ip dhcp pool Mpa
import all
network 192.168.1.0 255.255.255.0
dns-server 41.220.162.x 196.28.224.x
default-router 192.168.1.1
!
!
ip domain name ABC.org.XX
ip name-server 41.220.162.x
ip name-server 196.28.224.x
!
!
!
interface FastEthernet0/0
description Mpa lan0
ip address 41.220.160.X 255.255.255.248

ip nat inside
ip route-cache flow
duplex auto
speed auto
no shut
!
interface FastEthernet0/1
description Mpa lan1
ip address 192.168.1.1 255.255.255.0

ip nat inside
ip route-cache flow
duplex auto
speed auto
no shut
!
interface Serial0/0/0
description TDM ISP
ip address 10.0.8.30 255.255.255.252
ip nat outside
ip route-cache flow
ntp disable
no shut
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.8.29
!
no ip http server
ip nat pool Mpa 41.220.x.x 41.220.x.x netmask 255.255.255.248
ip nat inside source list 1 pool Mpa overload
!
access-list 1 permit 192.168.1.0 0.0.0.255
!
control-plane
!
banner motd ^CCCCC
===================================================

xxxxx nn mmmm, LLC



Atencao: Sistema privado. Se nao esta autorizado a
aceder, desligue imediatamente. Todas as
actividades neste sistema sao monitoradas
e gravadas.
===================================================^C
!
line con 0
password 7 10480E1108070613151E
login
line aux 0
line vty 0 4
password 7 094A49011415030A1216
login
!
end
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Administração Remota Roteador Cisco 1841   Hoje à(s) 7:11 pm

Voltar ao Topo Ir em baixo
 
Administração Remota Roteador Cisco 1841
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Como configurar Roteador Series 2811
» como configurar no-ip em cisco 1841
» ROTEADOR CISCO 2911 - NOVO
» problemas com jogo online e roteador
» Criar grupo com as mesmas funções da administração

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: