Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Duvidas com Multi Link

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Diego Siqueira



Número de Mensagens : 1
Idade : 31
Localização : Manaus - Amazonas
Reputação : 0
Pontos : 3
Data de inscrição : 16/09/2011

MensagemAssunto: Duvidas com Multi Link   Sex Set 16, 2011 11:08 pm

Boa Noite Senhores,

E minha primeira vez no forum e tambem trabalhando com Cisco por isso preciso da ajuda de voces.

Meu problema e que acredito que a embratel nao esta me fornecendo a banda contratada, hoje eu tenho um roteador cisco 1841 com 4 seriais e tenhos 2 MB de internet em cada serial totalizando 8MB, mas utimamente meu acesso a internet esta muito lenta e meus downloads muito baixos. Em conversas com eles os mesmos me informam que o link ja esta perfeito e que o problema pode ser na configuracao do meu roteador por isso solicito a ajuda de voces. Existe algum comando para eu saber se realmente esta chegando a quantidade contratada de link do meu roteador ? Tambem gostaria de saber se o as minhas configuracoes de multilink estao corretas abaixo segue o sh run dele:


Current configuration : 1649 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router_Internet
!
boot-start-marker
boot-end-marker
!
enable secret 5 xxxxxxxxxxxxxxxxx
enable password xxxxx
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
!
!
!
!
interface Multilink1
ip address 200.200.200.200 255.255.255.255
ppp multilink
ppp multilink group 1
!
interface FastEthernet0/0
ip address 200.200.200.200 255.255.255.255
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
description | 2048K
bandwidth 2048
no ip address
encapsulation ppp
no fair-queue
ppp multilink
ppp multilink group 1
!
interface Serial0/0/1
description FOGAS 2048K
bandwidth 2048
no ip address
encapsulation ppp
no fair-queue
ppp multilink
ppp multilink group 1
!
interface Serial0/1/0
description | 2048K |
bandwidth 2048
no ip address
encapsulation ppp
no fair-queue
ppp multilink
ppp multilink group 1
!
interface Serial0/1/1
description | 2048K
bandwidth 2048
no ip address
encapsulation ppp
no fair-queue
ppp multilink
ppp multilink group 1
!
ip classless
ip route 0.0.0.0 0.0.0.0 200.200.200.200
!
no ip http server
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
password xxxxx
login
!
scheduler allocate 20000 1000
end


Desde ja muito obrigado
Voltar ao Topo Ir em baixo
Ver perfil do usuário
rinaldocarneiro



Número de Mensagens : 8
Idade : 34
Localização : Recife
Reputação : 0
Pontos : 14
Data de inscrição : 15/07/2011

MensagemAssunto: Re: Duvidas com Multi Link   Qua Set 21, 2011 11:41 am

Diego, a configuracao do multilink esta correta.

Faz um teste de velocidade fora do horario da empresa, quando ninguem estiver usando e verifica quando dá

segue um teste de velocidade

copel.net
Voltar ao Topo Ir em baixo
Ver perfil do usuário
ronaldobf
Specialist


Número de Mensagens : 189
Idade : 35
Localização : São Paulo-SP
Reputação : 25
Pontos : 202
Data de inscrição : 16/06/2008

MensagemAssunto: Re: Duvidas com Multi Link   Qua Set 21, 2011 6:55 pm

cheque a utilização:

sh ppp mu int mu1


Veja se tem erros nas controllers:

sh controller t1 0/0/0
sh controller t1 0/0/1
sh controller t1 0/1/0
sh controller t1 0/1/1

* Ela mostra intervalos de 15 em 15 minutos, totalizando 96 intervalos (24 horas). O último é um resumo das últimas 24 horas. Cole aqui


Veja se tem erros nas interfaces:

sh int se0/0/0
sh int se0/0/1
sh int se0/1/0
sh int se0/1/1

* Procure por input errors, CRC, abort, interface reset, etc.


Veja se tem algum indício de qualquer coisa errada nos logs:

sh log


Verifique se sua interface LAN (fa0/0) tem qualquer erro:

sh int fa0/0

* Pelo que vejo, ela está configurada como auto/auto. Aconselho mudar (hard code) para 100/full duplex, desde que o outro lado esteja com esta mesma configuração. Se ela estiver trabalhando em half duplex, isso pode gerar colisões e retransmissões.


Verifique se não tem alguma política fazendo shaping ou limitando um determinado tipo de tráfego.


Ainda durante o problema, faça um simples teste de ping pela rede. Pelo que vejo, você possui apenas uma rota estática default para o circuito de dados. Pegue um IP e pingue com origem a interface multilink.


* Confirme com a telco qual é o CIR.

Outra forma de garantir que você tem a banda contratada, é via reports. USe MRTG, por exemplo.


Acima, estão algumas coisas básicas que ajudam a isolar um possível problema.

Abraços,
Voltar ao Topo Ir em baixo
Ver perfil do usuário
ronaldobf
Specialist


Número de Mensagens : 189
Idade : 35
Localização : São Paulo-SP
Reputação : 25
Pontos : 202
Data de inscrição : 16/06/2008

MensagemAssunto: Re: Duvidas com Multi Link   Qua Set 21, 2011 7:17 pm

Outra coisa que eu fiquei curioso, é o fato de sua LAN e WAN estarem usando um mesmo IP. Na prática, nunca tinha visto isso e, até então, pra mim, não tem muito sentido!!!

Pelo meu teste, usando um IOS com versão 12.4, não foi possível atrelar o mesmo IP em ambas as interfaces, salvo se uma delas estiverem admin down.

Normalmente, na interface LAN, coloca-se o IP da própria LAN da rede local, o qual seria o gateway dos hosts.

Nesse contexto, eu também apontaria a rota estática para a interface em si, e não para o IP, apesar de ser um /32.

Abraços.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Duvidas com Multi Link   Hoje à(s) 3:30 pm

Voltar ao Topo Ir em baixo
 
Duvidas com Multi Link
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Duvidas com Wave 723
» Sérias duvidas em criações de temas!
» Toon Link 3D!! [Formas][Colorido!]
» [Link]Tudo para seu Photoshop
» Sprites do Link para o meu jogo

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: