Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 SW_MATM-4-MACFLOP_NOTIF

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
marcelogariani



Número de Mensagens : 1
Idade : 37
Localização : Maringá/PR
Reputação : 0
Pontos : 3
Data de inscrição : 04/08/2011

MensagemAssunto: SW_MATM-4-MACFLOP_NOTIF   Seg Ago 29, 2011 5:42 pm

Olá,

estou com o seguinte problema essa mensagem está aparecendo constantemente

SW_MATM-4-MACFLOP_NOTIF: Host 001b.7895.8496 in vlan 2 flapping between port Gi1/0/30 and port Gi1/0/31

SW_MATM-4-MACFLOP_NOTIF: Host 001b.7895.8496 in vlan 2 flapping between port Gi1/0/31 and port Gi1/0/32

começou quando comecei a utilizar o (Switch port) para efetuar o link agregation em um servidor HP proliant com 2 placas de rede giga, o balanceamento está funcionando certinho... mas a mensagem está aparecendo...

interface GigabitEthernet1/0/33
switchport access vlan 2
switchport mode access
channel-protocol lacp
channel-group 2 mode active
!
interface GigabitEthernet1/0/34
switchport access vlan 2
switchport mode access
channel-protocol lacp
channel-group 2 mode active

já pesquisei bastante, mas não consegui encontrar uma solução que resolvesse.

Att.

Marcelo Gariani Rafael
ADM Redes.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
ronaldobf
Specialist


Número de Mensagens : 189
Idade : 35
Localização : São Paulo-SP
Reputação : 25
Pontos : 202
Data de inscrição : 16/06/2008

MensagemAssunto: Re: SW_MATM-4-MACFLOP_NOTIF   Qua Ago 31, 2011 2:21 am

Pelo que vejo, você usa aggregation para este device HP nas interfaces Gig1/0/33 e Gig1/0/34.

O que está conectado nas interfaces Gi1/0/30, Gi1/0/31 e Gig1/0/32???

Como é sua topologia?

O device HP tem as interfaces conectadas no mesmo switch, certo?

Aparentemente, pode ser que tenha um loop de camada 2 na sua rede.

Se não achar loop, experimente, por via das dúvidas, shutar uma das interfaces do servidor e ver se fica estável, ou mude a configuração do HP para não funcionar cmo load balancing, mas como primary/backup e ver o que rola.

Enfim, se puder, cole as configs dessas interfaces e veja no que elas estão conectadas.

Abraços,
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: SW_MATM-4-MACFLOP_NOTIF   Sab Set 10, 2011 12:11 am

Concordo com o Ronaldo

Você agregou as placas de rede do servidor? Utilizando qual protocolo?
(incondicional - "mode on" ou lacp - "mode active"?

Quais placas de rede do servidor estão agregadas? e quais são as respectivas interfaces do switch?
Gi1/0/30 - ?
Gi1/0/31 - ?
Gi1/0/32 - ?
Gi1/0/33 - ?
Gi1/0/34 - ?

abs,

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
ronaldobf
Specialist


Número de Mensagens : 189
Idade : 35
Localização : São Paulo-SP
Reputação : 25
Pontos : 202
Data de inscrição : 16/06/2008

MensagemAssunto: Re: SW_MATM-4-MACFLOP_NOTIF   Sab Set 10, 2011 12:40 am

Se não me engano, HP suporta apenas LACP...

Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: SW_MATM-4-MACFLOP_NOTIF   Hoje à(s) 3:34 pm

Voltar ao Topo Ir em baixo
 
SW_MATM-4-MACFLOP_NOTIF
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: