Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Problema 1841 duas adsl

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
paulohdc



Número de Mensagens : 3
Idade : 32
Localização : Concórdia
Reputação : 0
Pontos : 5
Data de inscrição : 10/08/2011

MensagemAssunto: Problema 1841 duas adsl   Qua Ago 10, 2011 10:54 pm

ola estou com um cisco 1841 com duas placas adsl gostaria de ajuda para fazer as duas placas autenticar e navegar cada uma separadamente com faixas diferentes
tentei varios scripts mas até agora nenhum me ajudou
quando autentica a nat nao funciona
ou as vezes nem autentica

ja possuo um 877w funcionando perfeitamente
ja o 1841 ta complicado
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Joester.Brondani
Specialist


Número de Mensagens : 106
Idade : 33
Localização : Rio Grande do Sul TCHE
Reputação : 6
Pontos : 121
Data de inscrição : 19/06/2009

MensagemAssunto: Re: Problema 1841 duas adsl   Sex Ago 12, 2011 5:06 pm

manda a config dele ai.

basicamente teras que usar nat + pbr

abracao
Voltar ao Topo Ir em baixo
Ver perfil do usuário
paulohdc



Número de Mensagens : 3
Idade : 32
Localização : Concórdia
Reputação : 0
Pontos : 5
Data de inscrição : 10/08/2011

MensagemAssunto: Re: Problema 1841 duas adsl   Seg Ago 15, 2011 10:53 am

interface FastEthernet0/0
ip address 192.168.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 172.16.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface ATM0/0/0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0/0/0.1 point-to-point
pvc 0/35
pppoe-client dial-pool-number 1
!
!
interface ATM0/1/0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0/1/0.1 point-to-point
pvc 0/35
pppoe-client dial-pool-number 2
!
!
interface Dialer1
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
ppp authentication chap pap callin
ppp chap hostname aaaaaaaaaaaaa
ppp chap password 0 1234567a
ppp pap sent-username aaaaaaaaaaaa password 0 1234567a
!
interface Dialer2
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 2
ppp authentication chap pap callin
ppp chap hostname aaaaaaaaaaaaa
ppp chap password 0 1234567a
ppp pap sent-username aaaaaaaaaaaa password 0 1234567a
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 0.0.0.0 0.0.0.0 Dialer2
!
!
ip http server
ip nat inside source list 1 interface Dialer1 overload
ip nat inside source list 2 interface Dialer2 overload
!
access-list 1 permit 192.168.0.0 0.0.0.255
access-list 2 permit 172.16.1.0 0.0.0.255
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
end


com esse script funciona apenas uma adsl por vez quando as duas estao sincronizadas apenas uma

Voltar ao Topo Ir em baixo
Ver perfil do usuário
andreirapuru
Associate


Número de Mensagens : 54
Idade : 34
Localização : São Paulo/SP
Reputação : 13
Pontos : 67
Data de inscrição : 27/01/2011

MensagemAssunto: Re: Problema 1841 duas adsl   Seg Out 24, 2011 10:37 am

Configure o NAT usando PBR.



!NAT dinâmico para os dois links
ip nat inside source route-map RM-1 interface Dialer1 overload
ip nat inside source route-map RM-2 interface Dialer2 overload
!
!ACL para permitir a LAN1 ser nateada
ip access-list extended NATacl1
permit ip 192.168.0.0 0.0.0.255 any
!
!ACL para permitir a LAN2 ser nateada
ip access-list extended NATacl2
permit ip 172.16.1.0 0.0.0.255 any
!
!Route Maps para os NATs
route-map RM-1 permit 10
match ip address NATacl1
!
route-map RM-2 permit 10
match ip address NATacl2
!
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://www.brainwork.bom.br/blog
paulohdc



Número de Mensagens : 3
Idade : 32
Localização : Concórdia
Reputação : 0
Pontos : 5
Data de inscrição : 10/08/2011

MensagemAssunto: Re: Problema 1841 duas adsl   Dom Nov 06, 2011 11:24 pm

vou testar desde ja agradeço
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Problema 1841 duas adsl   Hoje à(s) 12:51 am

Voltar ao Topo Ir em baixo
 
Problema 1841 duas adsl
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Duas praias portuguesas entre as melhores do mundo
» Problema com arquivos DOC e PDF
» Problema com carregamento de celular?
» [Design PA] Backgrounds - Paleta com duas cores
» Grande problema a 2T

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: