Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Problema com RV042 - Direcionamento de Portas

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
psmarcos



Número de Mensagens : 4
Idade : 28
Localização : Guaíra, SP
Reputação : 0
Pontos : 6
Data de inscrição : 20/07/2011

MensagemAssunto: Problema com RV042 - Direcionamento de Portas   Qua Jul 20, 2011 4:06 pm

Olá pessoal, tenho uma dúvida que creio ser um problema de muita gente. Tenho o Cisco rv042 plugado à um link de 2mb com IP Fixo, e uma banda larga de 1.6mb com IP dinâmico. Acessamos uma aplicação feita em Delphi que utiliza o banco postgres(porta 5432) que também acessa alguns dados no banco microsoft sqlserver 2008(porta 1433 e 1434). O Banco fica em um Datacenter, portanto utilizamos a internet para acessa-la. Pois bem, o problema se dá quando o roteador é colocado em modo de Load Balance e as requisições dos usuários são enviadas pelas duas wans, o que faz com que a conexão com o banco caia pois o banco de dados precisa enviar e receber as requisições do usuário pelo mesmo endereço. O que acontece é que o usuário se conecta pelo IP da wan 1, e quando faz uma pesquisa, a requisição sai pela wan 2, e aí a conexão com o banco cai e gera transtorno para todos. Já tentei utilizar a opção de Binding direcionando todos os pacotes das portas 5432, 1433 e 1434 para saírem apenas pela wan 1 que é o Link com Ip fixo, mas mesmo assim o problema continua ocorrendo. Quando coloco no Modo Smart Link Backup, ou seja, saindo com apenas uma wan, funciona normalmente.

O esquema de conexão é a seguinte: os dois links vão ligados ao Cisco RV042 que tem 01 IP fixo configurado na Wan1 (a Wan2 é dinâmico) - Uma das interfaces Lan do RV042 vai ligada à placa de rede um firewall Open Suse 11 que possui um IP na mesma faixa do IP da Wan1 e faz o roteamento para a rede interna.

Se alguém que já teve problema semelhante ou conhece as configurações desse equipamento e puder ajudar ficarei muito grato.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
ronaldobf
Specialist


Número de Mensagens : 189
Idade : 35
Localização : São Paulo-SP
Reputação : 25
Pontos : 202
Data de inscrição : 16/06/2008

MensagemAssunto: Re: Problema com RV042 - Direcionamento de Portas   Dom Jul 24, 2011 5:39 am

Eu nunca trabalhei com este equipamento, nem mesmo pesquisei sobre ele no site da Cisco para saber como funciona o load balance dele. Anyway, talvez, mais ou menos no mesmo esquema do binding que vc fez, poderia fazer com que determinados ranges (baseado em IP de origem) acessem via WAN 1 e outros via WAN 2.

Se isso for uma solução válida em seu caso e não tiver meios de aplicar PBR, talvez isso possa ser feito num outro equipamento conectado a ele.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
psmarcos



Número de Mensagens : 4
Idade : 28
Localização : Guaíra, SP
Reputação : 0
Pontos : 6
Data de inscrição : 20/07/2011

MensagemAssunto: Re: Problema com RV042 - Direcionamento de Portas   Seg Ago 01, 2011 2:41 pm

Obrigado pela ajuda, mas eu acredito mesmo que seja algum problema do próprio equipamento. Veja, essa opção binding direciona os pacotes escolhidos para a WAN desejada. Funcionou perfeitamente no direcionamento da porta 443 (https). Mas com a aplicação da empresa não. Muito estranho não ter funcionado. Ainda aguardo a resolução.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
psmarcos



Número de Mensagens : 4
Idade : 28
Localização : Guaíra, SP
Reputação : 0
Pontos : 6
Data de inscrição : 20/07/2011

MensagemAssunto: Resolvido   Qui Ago 25, 2011 9:49 am

As minhas configurações estavam certas. Basstou atualizar o firmware e o aparelho funcionou corretamente. Very Happy
Voltar ao Topo Ir em baixo
Ver perfil do usuário
ronaldobf
Specialist


Número de Mensagens : 189
Idade : 35
Localização : São Paulo-SP
Reputação : 25
Pontos : 202
Data de inscrição : 16/06/2008

MensagemAssunto: Re: Problema com RV042 - Direcionamento de Portas   Sex Ago 26, 2011 12:47 am

Cool!!!

Thanks por colocar a resolução.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Problema com RV042 - Direcionamento de Portas   Hoje à(s) 12:50 am

Voltar ao Topo Ir em baixo
 
Problema com RV042 - Direcionamento de Portas
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Problema com arquivos DOC e PDF
» Problema com carregamento de celular?
» Grande problema a 2T
» problemas com jogo online e roteador
» carro - Celta 2 portas

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: