Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Netflow

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
emersonrta



Número de Mensagens : 7
Idade : 31
Localização : são paulo
Reputação : 0
Pontos : 9
Data de inscrição : 28/06/2011

MensagemAssunto: Netflow   Ter Jun 28, 2011 2:06 pm

Boa tarde caros colegas!

Utilizo o NetflowAnalyzer para coletar dados do meu router, um CISCO 1900 com IOS 15 Version 15.0(1)M3.
Porém o software de coleta só me mostra o que trafega na entrada desta interface, é como se não houvesse tráfego de saída nesta interface, sendo que este tráfego realmente existe.
Gostaria de saber se este problema está relacionado ao software, ou há algum comando que eu possa executar para ser mostrado o tráfego de entrada e saída em uma interface.

Obrigado
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Joester.Brondani
Specialist


Número de Mensagens : 106
Idade : 33
Localização : Rio Grande do Sul TCHE
Reputação : 6
Pontos : 121
Data de inscrição : 19/06/2009

MensagemAssunto: Re: Netflow   Qua Jun 29, 2011 8:45 am

Entra na interface

ip flow egress
ip flow ingress


egress = outbound traf
ingress = inbound traf

_________________
Joéster
Voltar ao Topo Ir em baixo
Ver perfil do usuário
emersonrta



Número de Mensagens : 7
Idade : 31
Localização : são paulo
Reputação : 0
Pontos : 9
Data de inscrição : 28/06/2011

MensagemAssunto: Re: Netflow   Qua Jun 29, 2011 10:14 am

Joéster,

Primeiramente gostaria de agradecer o retorno.
Deixa eu explicar minha situação.
Sou administrador de redes Linux e Windows, não entendo muita coisa de Cisco mas me viro na medida do possível...rsrs

Eu já havia habilitado estas duas opções que vc mencionou, porém só consigo verificar o tráfego inbound das duas interfaces que eu mencionei.
Talvez este evento esteja ocorrendo pois habilitei várias funcões no router, e algumas delas, sinceramente não sei para que servem.
Primeiramente vou resetar o IOS do Router e refazer as configurações.
Se não for te atrapalhar, teria como vc colocar um passo-a-passo dessa configuração para que eu não habilite nada além do necessário?

Agradeço novamente a ajuda!

Att.,

Emerson.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Joester.Brondani
Specialist


Número de Mensagens : 106
Idade : 33
Localização : Rio Grande do Sul TCHE
Reputação : 6
Pontos : 121
Data de inscrição : 19/06/2009

MensagemAssunto: Re: Netflow   Qua Jun 29, 2011 11:31 am

opa
manda o show run dele ae Wink


_________________
Joéster
Voltar ao Topo Ir em baixo
Ver perfil do usuário
emersonrta



Número de Mensagens : 7
Idade : 31
Localização : são paulo
Reputação : 0
Pontos : 9
Data de inscrição : 28/06/2011

MensagemAssunto: Re: Netflow   Qua Jun 29, 2011 1:08 pm

Acabei de zerar o IOS dele, pois verifiquei em uma documentação da Cisco a seguinte informação:

When you specify the "NetFlow original," or the "NetFlow IPv4 original input," or the "NetFlow IPv6 original input" predefined record for the flow monitor to emulate original NetFlow, the flow monitor can be used only for analyzing input (ingress) traffic.

When you specify the "NetFlow IPv4 original output" or the "NetFlow IPv6 original output" predefined record for the flow monitor to emulate the Egress NetFlow Accounting feature, the flow monitor can be used only for analyzing output (egress) traffic.

E eu havia habilitado estas opções, e como não soube desfazer......kkkkk....taquei fogo...rsrs
Vou reconfigurar o equipamento, já te mando o show run!!

Valeu cara!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
emersonrta



Número de Mensagens : 7
Idade : 31
Localização : são paulo
Reputação : 0
Pontos : 9
Data de inscrição : 28/06/2011

MensagemAssunto: Re: Netflow   Qua Jun 29, 2011 2:47 pm

Não deu muito certo não!
Com a configuração atual ele não está comunicando com o Coletor.
Segue o sh run:


Current configuration : 1344 bytes
!
! Last configuration change at 16:57:39 UTC Wed Jun 29 2011
!
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router_ICE
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$3FyG$RnTO/g0HM4OtraACZUwIs0
enable password eaep00
!
no aaa new-model
!
no ipv6 cef
!
flow exporter MICRO_ZABBIX
destination 138.146.2.214
transport udp 9996
export-protocol netflow-v5
!
!
flow monitor FLOW-MONITOR
record netflow ipv4 as
exporter MICRO_ZABBIX
!
ip source-route
no ip routing
no ip cef
!
!
!
!
multilink bundle-name authenticated
!
!
!
license udi pid CISCO1905/K9 sn FTX144100ZY
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0
ip address 138.146.10.190 255.255.0.0
ip flow monitor FLOW-MONITOR input
ip flow monitor FLOW-MONITOR output
ip flow ingress
ip flow egress
no ip route-cache
duplex auto
speed auto
no mop enabled
!
interface GigabitEthernet0/1
no ip address
no ip route-cache
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
no ip route-cache
shutdown
no fair-queue
clock rate 2000000
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
!
snmp-server community public RO
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
password eaep000
login
!
scheduler allocate 20000 1000
end


Valeu
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Joester.Brondani
Specialist


Número de Mensagens : 106
Idade : 33
Localização : Rio Grande do Sul TCHE
Reputação : 6
Pontos : 121
Data de inscrição : 19/06/2009

MensagemAssunto: Re: Netflow   Qua Jun 29, 2011 2:52 pm

em principio deveria funcionar assim. Nao funcionou?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
emersonrta



Número de Mensagens : 7
Idade : 31
Localização : são paulo
Reputação : 0
Pontos : 9
Data de inscrição : 28/06/2011

MensagemAssunto: Re: Netflow   Qua Jun 29, 2011 3:27 pm

Pior que não!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
emersonrta



Número de Mensagens : 7
Idade : 31
Localização : são paulo
Reputação : 0
Pontos : 9
Data de inscrição : 28/06/2011

MensagemAssunto: Re: Netflow   Qua Jun 29, 2011 4:54 pm

No sh run que eu te passei, te a linha "no ip route-cache"
Acho que esse deve ser o problema, pois agora não consigo mais habilitar esta opção.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
ronaldobf
Specialist


Número de Mensagens : 189
Idade : 35
Localização : São Paulo-SP
Reputação : 25
Pontos : 202
Data de inscrição : 16/06/2008

MensagemAssunto: Re: Netflow   Sab Jul 02, 2011 3:24 am

ip route-cache

To control the use of switching methods for forwarding IP packets use the ip route-cache command in interface configuration mode. To disable any of these switching methods, use the no form of this command.

ip route-cache [same-interface | flow | distributed | cef | policy]

no ip route-cache [same-interface | flow | distributed | cef | policy]

Syntax Description

same-interface

Enables fast-switching packets to forward IP packets back out through the interface on which they arrived.

flow

Enables NetFlow accounting for packets that are received by the interface.

distributed

Enables distributed switching on the interface.

cef

Enables Cisco Express Forwarding (CEF) operation on an interface.

policy

Enables fast-switching for packets that are forwarded using Policy Based Routing (PBR).
Voltar ao Topo Ir em baixo
Ver perfil do usuário
emersonrta



Número de Mensagens : 7
Idade : 31
Localização : são paulo
Reputação : 0
Pontos : 9
Data de inscrição : 28/06/2011

MensagemAssunto: Re: Netflow   Seg Jul 04, 2011 8:14 am

Amigos,

Descobri qual era o problema!
Após resetar a IOS, o router inicia com ip routing desabilitado.
Apenas digital o comando Router(configure terminal)# ip routing.....e ele começou a enviar os pacotes para o meu collector.
Muito obrigado pela ajuda de todos.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
ronaldobf
Specialist


Número de Mensagens : 189
Idade : 35
Localização : São Paulo-SP
Reputação : 25
Pontos : 202
Data de inscrição : 16/06/2008

MensagemAssunto: Re: Netflow   Seg Jul 04, 2011 6:17 pm

Hmmm...

Realmente, olhando sua config, está lá: "no ip routing"

Smile

Abraços e obrigado por colocar como vc resolveu.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Netflow   Hoje à(s) 3:34 pm

Voltar ao Topo Ir em baixo
 
Netflow
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: