Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Duvida Port-Security com Telefonia IP

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
xirtamo
Associate


Número de Mensagens : 26
Idade : 44
Localização : São Paulo
Reputação : 0
Pontos : 52
Data de inscrição : 18/02/2011

MensagemAssunto: Duvida Port-Security com Telefonia IP   Qua Abr 13, 2011 6:03 pm

Boa tarde,

Estou verificando para implantar aqui o port-security nos switchs para que aceitem apenas 1 endereço mac por interface.
Pode ser qualquer mac mas apenas 1 por vez.

Esta parte já está ok, porém, em alguns pontos tenho telefones IPs e neste caso a regra acima irá desabilitar a interface.

Estou procurando alguma informação relacionada a telefones IPs não sei se tem como "ignorar" o MAC no caso de aparelhos de telefones IPs.

Qual assunto preciso pesquisar para obter estas informações?

OBS.: Não gostaria de aumentar o número de MACs por porta para não sair do foco do port-security.

Obrigado,
Giovani
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: Duvida Port-Security com Telefonia IP   Seg Abr 18, 2011 9:34 pm

Eu nunca pesquisei muito sobre este assunto, mas acredito que se vc colocar um telefone IP e uma estação no switch você terá que aumentar o port-security para 2, pois teremos 2 MACs.

Para aumentar um pouco a segurança vc pode colocar o port-security com sticky.


_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
ronaldobf
Specialist


Número de Mensagens : 189
Idade : 35
Localização : São Paulo-SP
Reputação : 25
Pontos : 202
Data de inscrição : 16/06/2008

MensagemAssunto: Re: Duvida Port-Security com Telefonia IP   Sex Abr 22, 2011 1:18 am

Eu também acredito que só aumentando a quantidade de MACs.

Nunca vi situação diferente em nenhum cliente.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
xirtamo
Associate


Número de Mensagens : 26
Idade : 44
Localização : São Paulo
Reputação : 0
Pontos : 52
Data de inscrição : 18/02/2011

MensagemAssunto: Duvida Port-Security com Telefonia IP   Seg Abr 25, 2011 2:19 pm

Entendi, estou pesquisando sobre isto porque eu gostaria de deixar todas as portas iguais e a quantidade de telefones IPs são baixas (somente diretoria e gerência) não queria deixar todas as portas com 2 mac poruqe acho que sai um pouco da idéia.

O que encontrei e o controle de mac por vlan mas ainda não consegui implementar.

Fiz o seguinte

interface GigabitEthernet0/1
switchport access vlan 10
switchport trunk native vlan 10
switchport mode trunk
switchport nonegotiate
switchport voice vlan 20
switchport port-security maximum 2 vlan 10,20
switchport port-security
spanning-tree portfast


Mas quando ligo os 2 a porta entra em shutdown, fiz um teste aumentando

switchport port-security maximum 5 vlan 10,20

Mas mesmo assim a porta ficou down quando liguei o micro e telefone.

Estou pesquisando se encontrar o erro posto aqui.

Obrigado,
Giovani
Voltar ao Topo Ir em baixo
Ver perfil do usuário
xirtamo
Associate


Número de Mensagens : 26
Idade : 44
Localização : São Paulo
Reputação : 0
Pontos : 52
Data de inscrição : 18/02/2011

MensagemAssunto: RESOLVIDO - Duvida Port-Security com Telefonia IP   Seg Jul 18, 2011 1:05 pm

Faltavam algumas configurações na porta. Agora está ok, seguem as configurações que utilizei para vlan de dados e voz:

switchport access vlan 180
switchport mode access
switchport voice vlan 205
switchport port-security maximum 2
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
srr-queue bandwidth share 10 10 60 20
queue-set 2
priority-queue out
mls qos trust device cisco-phone
mls qos trust cos
macro description cisco-phone
auto qos voip cisco-phone
spanning-tree portfast
spanning-tree bpduguard enable
service-policy input AutoQoS-Police-CiscoPhone
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Duvida Port-Security com Telefonia IP   Hoje à(s) 7:13 pm

Voltar ao Topo Ir em baixo
 
Duvida Port-Security com Telefonia IP
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [Resolvido]Duvida com jogo online
» [DUVIDA] Teria como colocar Boot para punbb
» Duvida com submenu
» Duvida GPS
» Duvida - menu em html

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: