Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Como Configurar 857-k9 na GVT Residencial Curitiba

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
ericonuki



Número de Mensagens : 4
Idade : 34
Localização : Curitiba
Reputação : 0
Pontos : 6
Data de inscrição : 28/11/2010

MensagemAssunto: Como Configurar 857-k9 na GVT Residencial Curitiba   Dom Nov 28, 2010 1:14 pm

Olá pessoal,

Sou novo neste forum, e novo também na utilização de equipamentos cisco.

Tenho um Cisco 857-k9, e não estou conseguindo faze-lo funcionar na ADSL da GVT.
Por mais que eu mude as configurações da porta ATM, não consigo fazer a conxão.

Sei que as configurações da GVT residencial são as seguintes:
PPPoE
0/35
Encapsulamento LLC

Muito obrigado pela atenção...
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Joester.Brondani
Specialist


Número de Mensagens : 106
Idade : 33
Localização : Rio Grande do Sul TCHE
Reputação : 6
Pontos : 121
Data de inscrição : 19/06/2009

MensagemAssunto: Re: Como Configurar 857-k9 na GVT Residencial Curitiba   Qui Abr 28, 2011 9:18 pm

Ola. já resolveu? caso nao, manifesta-te Smile


_________________
Joéster
Voltar ao Topo Ir em baixo
Ver perfil do usuário
ericonuki



Número de Mensagens : 4
Idade : 34
Localização : Curitiba
Reputação : 0
Pontos : 6
Data de inscrição : 28/11/2010

MensagemAssunto: Re: Como Configurar 857-k9 na GVT Residencial Curitiba   Qui Abr 28, 2011 11:26 pm

Olá,

Ainda não consegui resolver.

Qualquer ajuda seria de grande auxílio
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Joester.Brondani
Specialist


Número de Mensagens : 106
Idade : 33
Localização : Rio Grande do Sul TCHE
Reputação : 6
Pontos : 121
Data de inscrição : 19/06/2009

MensagemAssunto: Re: Como Configurar 857-k9 na GVT Residencial Curitiba   Sex Maio 06, 2011 12:56 pm

1) entra no equipamento via console e zera toda e qualquer configuraçao

router> ena
erase startup-config
[confirm]
reload

2) Configura o seguinte:

ena
conf t
enable secret x.x.x.x (senha de enable)
line vty 0 4
password x.x.x.x (senha de telnet)
!

interface atm0
no ip add
dsl operating-mode auto
no shut
exit

interface atm0.1 point-to-point
pvc 0/35
pppoe-client dial-pool-number 1
no shut
exit

interface dialer 0
mtu 1492
ip tcp adjust-mss 1452
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp pap sent-username xxxxx@gvt.com.br password xxxxx
no shut
exit

ip route 0.0.0.0 0.0.0.0 dialer0

ip access-list extended TUDO
permit ip any any
exit

route-map INTERNET permit 10
match ip address TUDO
set default interface dialer0
exit

ip nat inside source route-map INTERNET interface dialer0 overload

2)

CASO seu router seja do tipo cisco 877 ou 877w, o endereço ip deve ser utilizado na vlan1 :
interface vlan1
ip address x.x.x.x x.x.x.x (exemplo: 192.168.1.1 255.255.255.0)
ip nat inside
no shut

as 4 portas fast passarao a responder por essa vlan.

3)

CASO seu router seja do tipo 837 que tem apenas uma porta FE (fastethernet), basta entrar na mesma e setar o IP lan:

interface fastethernet0
ip add 192.168.1.1 255.255.255.0
ip nat inside
no shut
exit

4) DHCP:

ip dhcp pool GVT
network 192.168.1.0 255.255.255.0 (conforme ip utilizado na LAN)
default-router 192.168.1.1
dns-server 201.10.1.2 201.10.120.3 (DNS da oi, pode usar os da gvt)
exit

do wr (salva)

Abraços.


_________________
Joéster
Voltar ao Topo Ir em baixo
Ver perfil do usuário
ericonuki



Número de Mensagens : 4
Idade : 34
Localização : Curitiba
Reputação : 0
Pontos : 6
Data de inscrição : 28/11/2010

MensagemAssunto: Re: Como Configurar 857-k9 na GVT Residencial Curitiba   Seg Maio 16, 2011 11:44 am

Muitíssimo obrigado!

Eu já havia perdido as esperanças, mas agora tudo está funcionando!

Muito obrigado mesmo cheers
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Joester.Brondani
Specialist


Número de Mensagens : 106
Idade : 33
Localização : Rio Grande do Sul TCHE
Reputação : 6
Pontos : 121
Data de inscrição : 19/06/2009

MensagemAssunto: Re: Como Configurar 857-k9 na GVT Residencial Curitiba   Qui Maio 19, 2011 8:32 am

de nada amigo.

abraços

_________________
Joéster
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Como Configurar 857-k9 na GVT Residencial Curitiba   Hoje à(s) 1:03 pm

Voltar ao Topo Ir em baixo
 
Como Configurar 857-k9 na GVT Residencial Curitiba
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [Resolvido]Como configurar o Chatbox dos widgets
» Como configurar um domínio para redirecionar ao fórum
» Como configurar o cname
» Como configurar domínio do uolhost?
» Como configurar dns de dominio da uol

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: