Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Cisco 1841 + Link 1MB + Modem Powerlink 800

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
Ir à página : 1, 2  Seguinte
AutorMensagem
jmarkos



Número de Mensagens : 11
Idade : 27
Localização : xanxerê
Reputação : 0
Pontos : 13
Data de inscrição : 28/10/2010

MensagemAssunto: Cisco 1841 + Link 1MB + Modem Powerlink 800   Qui Out 28, 2010 7:09 pm

Galera, estou aqui para pedir a vossa ajuda. Eu nunca mexi com equipamentos CISCO antes, entendo pouco de servidores de internet.
Então, estou numa instituição e aqui possui os seguintes equipamentos um modem Powerlink 800 para receber o sinal adsl dedicado de 1MB e o roteador CISCO 1841. Ai o roteador tem uma porta serial pra receber os dados do modem. Ai na porta FastEthernet 01 do roteador ta configurado o IP LAN e a FastEthernet 02 ta desligada

Eu acessei as configurações do roteador e parece que ele ja veio configurado

Citação :
policy-map IN
class MIDIA_IN
class EXPRESS_IN
class class-default
policy-map OUT
class EXPRESS
set dscp af21
bandwidth 256
class MIDIA
set dscp af41
bandwidth 512
class class-default
fair-queue
!
!
!
interface FastEthernet0/0
ip address 200.xxx.xxx.254 255.255.255.0
ip nbar protocol-discovery
load-interval 30
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1/0
bandwidth 1024
no ip address
encapsulation frame-relay IETF
load-interval 30
shutdown
no fair-queue
clock rate 2000000
frame-relay traffic-shaping
frame-relay lmi-type ansi
!
interface Serial0/1/0.100 point-to-point
bandwidth 1024
ip address 200.xxx.xxx.2 255.255.255.252
frame-relay interface-dlci 100
class VOIPFR
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 200.135.13.1
!
no ip http server
!
ip access-list extended EXPRESS
permit tcp any any eq 3389
permit tcp any eq 3389 any
permit udp any any range 1521 1530
permit udp any range 1521 1530 any
permit tcp any any eq 22
permit tcp any any eq telnet
ip access-list extended MIDIA
permit ip host 150.162.1.14 any
permit ip any host 150.162.1.14
permit ip host 150.162.1.21 any
permit ip any host 150.162.1.21
permit ip host 200.135.29.10 any
permit ip any host 200.135.29.10
permit ip host 200.135.29.11 any
permit ip any host 200.135.29.11
!
!

Mas assim, eu não sei como colocar essa internet funcionar. Eu coloquei um patch cord da FE 01 direto pro switch e não funcionou. Precisa configurar um servidor linux?

Alguém me ajude por favor. To perdidooo!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
bruno sobreira
Associate


Número de Mensagens : 54
Idade : 30
Localização : joão pessoa - PB
Reputação : 0
Pontos : 58
Data de inscrição : 30/12/2009

MensagemAssunto: Re: Cisco 1841 + Link 1MB + Modem Powerlink 800   Sex Out 29, 2010 1:51 am

jmarkos antes funionava e depois parou ???
ou é td novo ???
outra coisa esse patch que vc usou é um cabo cross ou de dados ???
qual a relação do server linux, ele faz nat ou dhcp ???

[]s
Voltar ao Topo Ir em baixo
Ver perfil do usuário
jmarkos



Número de Mensagens : 11
Idade : 27
Localização : xanxerê
Reputação : 0
Pontos : 13
Data de inscrição : 28/10/2010

MensagemAssunto: Re: Cisco 1841 + Link 1MB + Modem Powerlink 800   Sex Out 29, 2010 7:11 am

bruno sobreira escreveu:
jmarkos antes funionava e depois parou ???
ou é td novo ???
outra coisa esse patch que vc usou é um cabo cross ou de dados ???
qual a relação do server linux, ele faz nat ou dhcp ???

[]s

então bruno, o equipamento é novo, mas alguém já havia configurado ele, mas não colocou funcionar, ai eu só liguei ele, o patch cord é um cabo de dados, e aqui não chegou ainda o servidor para eu instalar linux.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
juniou
Associate


Número de Mensagens : 28
Idade : 34
Localização : Cuiabá
Reputação : 3
Pontos : 33
Data de inscrição : 28/03/2010

MensagemAssunto: Re: Cisco 1841 + Link 1MB + Modem Powerlink 800   Sex Out 29, 2010 9:06 am

jmarkos, todas as interfaces estão em "admin down.." voce pode reparar que na f0/0 e na serial tem o comando "shutdown". Isso deve ter acontecido porque alguem "quebrou" a senha desse router para ver o script e alterar a mesma, mas esqueceu de dar o comando "no shutdown" nas interfaces, depois de reiniciar o router com a senha nova.

Faz o seguinte, cola o script abaixo ou entra com o comando no shut em cada interface.


conf t
!
interface FastEthernet0/0
no shutdown
!
interface Serial0/1/0
no shutdown
!

Se os parâmetros estiverem certos o circuito vai subir normal.

voce verifica isso com o comando SHOW IP INTERFACE BRIEF
se subir vai estar UP no status e UP no protocolo.

Att;
juniou
Voltar ao Topo Ir em baixo
Ver perfil do usuário
bruno sobreira
Associate


Número de Mensagens : 54
Idade : 30
Localização : joão pessoa - PB
Reputação : 0
Pontos : 58
Data de inscrição : 30/12/2009

MensagemAssunto: Re: Cisco 1841 + Link 1MB + Modem Powerlink 800   Sex Out 29, 2010 9:08 am

olha markos pelo q parece no seu aqui de configuração a sua F0/0 esta desligada, ou seja esta no estado shutdown faz o seguinte, entra na interface e dé o comando no shutdown.

obs: caso vc tenha dificuldade pra fazer isso eu ti dou o passo a passo

abraçao
Voltar ao Topo Ir em baixo
Ver perfil do usuário
juniou
Associate


Número de Mensagens : 28
Idade : 34
Localização : Cuiabá
Reputação : 3
Pontos : 33
Data de inscrição : 28/03/2010

MensagemAssunto: Re: Cisco 1841 + Link 1MB + Modem Powerlink 800   Sex Out 29, 2010 9:10 am

bruno sobreira escreveu:
olha markos pelo q parece no seu aqui de configuração a sua F0/0 esta desligada, ou seja esta no estado shutdown faz o seguinte, entra na interface e dé o comando no shutdown.

obs: caso vc tenha dificuldade pra fazer isso eu ti dou o passo a passo

abraçao

Putz, Bruno agente respondeu quase na mesma hora... kkkk
Voltar ao Topo Ir em baixo
Ver perfil do usuário
bruno sobreira
Associate


Número de Mensagens : 54
Idade : 30
Localização : joão pessoa - PB
Reputação : 0
Pontos : 58
Data de inscrição : 30/12/2009

MensagemAssunto: Re: Cisco 1841 + Link 1MB + Modem Powerlink 800   Sex Out 29, 2010 9:11 am

assim q postei, apareceu a msg q tinha um nova postagem 1 segundo d vc juniou kkkkkkk

abraçao
Voltar ao Topo Ir em baixo
Ver perfil do usuário
bruno sobreira
Associate


Número de Mensagens : 54
Idade : 30
Localização : joão pessoa - PB
Reputação : 0
Pontos : 58
Data de inscrição : 30/12/2009

MensagemAssunto: Re: Cisco 1841 + Link 1MB + Modem Powerlink 800   Sex Out 29, 2010 9:12 am

bruno sobreira escreveu:
assim q postei, apareceu a msg q tinha um nova postagem 1 minuto d vc juniou kkkkkkk

abraçao
Voltar ao Topo Ir em baixo
Ver perfil do usuário
jmarkos



Número de Mensagens : 11
Idade : 27
Localização : xanxerê
Reputação : 0
Pontos : 13
Data de inscrição : 28/10/2010

MensagemAssunto: Re: Cisco 1841 + Link 1MB + Modem Powerlink 800   Sex Out 29, 2010 9:16 am

juniou escreveu:
jmarkos, todas as interfaces estão em "admin down.." voce pode reparar que na f0/0 e na serial tem o comando "shutdown". Isso deve ter acontecido porque alguem "quebrou" a senha desse router para ver o script e alterar a mesma, mas esqueceu de dar o comando "no shutdown" nas interfaces, depois de reiniciar o router com a senha nova.

Faz o seguinte, cola o script abaixo ou entra com o comando no shut em cada interface.


conf t
!
interface FastEthernet0/0
no shutdown
!
interface Serial0/1/0
no shutdown
!

Se os parâmetros estiverem certos o circuito vai subir normal.

voce verifica isso com o comando SHOW IP INTERFACE BRIEF
se subir vai estar UP no status e UP no protocolo.

Att;
juniou

Opa, então juniou eu esqueci de dizer q esse log foi antes de eu dar UP da FE 0/0, eu tbm dei UP na serial 0/1/0, só que ela permanece down, eu dou o comando "no shutdown" e nada acontece, ai eu dou só "shutdown" e ela fica administrative down, certo? ai eu dou novamente o comando "no shutdown" e aparece a mensagem que a porta continua DOWN, tipo, ela nunca fica UP, será que é porque o cabo serial não esta conectado? Pq eu tenho q realizar esses procedimentos td por terminal num computador longe do hack, ai o cabo fica desconectado.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
bruno sobreira
Associate


Número de Mensagens : 54
Idade : 30
Localização : joão pessoa - PB
Reputação : 0
Pontos : 58
Data de inscrição : 30/12/2009

MensagemAssunto: Re: Cisco 1841 + Link 1MB + Modem Powerlink 800   Sex Out 29, 2010 9:28 am

markos ha um:

show ip interface brief

posta aqui abraço
Voltar ao Topo Ir em baixo
Ver perfil do usuário
jmarkos



Número de Mensagens : 11
Idade : 27
Localização : xanxerê
Reputação : 0
Pontos : 13
Data de inscrição : 28/10/2010

MensagemAssunto: Re: Cisco 1841 + Link 1MB + Modem Powerlink 800   Sex Out 29, 2010 9:40 am

bruno sobreira escreveu:
markos ha um:

show ip interface brief

posta aqui abraço

Então bruno eu dei o comando
Citação :
Interface IP-Address OK? Method Status Prot
ocol
FastEthernet0/0 x.x.x.x YES NVRAM up down

FastEthernet0/1 unassigned YES NVRAM administratively down down

Serial0/1/0 unassigned YES NVRAM administratively down down

Serial0/1/0.100 x.x.x.x YES NVRAM administratively down down

ai reparei que novamente o serial tava adm down, ai dei um no shutdown no serial, e ficou assim

Citação :
Interface IP-Address OK? Method Status Prot
ocol
FastEthernet0/0 x.x.x.x YES NVRAM up down

FastEthernet0/1 unassigned YES NVRAM administratively down down

Serial0/1/0 unassigned YES NVRAM down down

Serial0/1/0.100 x.x.x.x YES NVRAM down down

precisa dar algum comando pra salvar as configurações? Pq ontem eu tenho certeza q dei UP no serial ai desliguei o router, e hj liguei e hj tava "ADM down"
Voltar ao Topo Ir em baixo
Ver perfil do usuário
bruno sobreira
Associate


Número de Mensagens : 54
Idade : 30
Localização : joão pessoa - PB
Reputação : 0
Pontos : 58
Data de inscrição : 30/12/2009

MensagemAssunto: Re: Cisco 1841 + Link 1MB + Modem Powerlink 800   Sex Out 29, 2010 10:03 am

para salvar: copy running-config startup-config

é marcos o correto serria encontra as inerteface no seguinte estado:

FastEthernet0/0 x.x.x.x YES NVRAM up up

q seria o mesmo dizer q fisicamente e logica mente esta td funcionando.

vamos tentar ir devaga qº vamos pelo FastEthernet0/0 de um no shut nela e posta o resultado aqui e depois vamos as outras.

obs: é bom td o q vc modificar salva blz
Voltar ao Topo Ir em baixo
Ver perfil do usuário
jmarkos



Número de Mensagens : 11
Idade : 27
Localização : xanxerê
Reputação : 0
Pontos : 13
Data de inscrição : 28/10/2010

MensagemAssunto: Re: Cisco 1841 + Link 1MB + Modem Powerlink 800   Sex Out 29, 2010 10:07 am

bruno sobreira escreveu:
para salvar: copy running-config startup-config

é marcos o correto serria encontra as inerteface no seguinte estado:

FastEthernet0/0 x.x.x.x YES NVRAM up up

q seria o mesmo dizer q fisicamente e logica mente esta td funcionando.

vamos tentar ir devaga qº vamos pelo FastEthernet0/0 de um no shut nela e posta o resultado aqui e depois vamos as outras.

obs: é bom td o q vc modificar salva blz

Então, reforço que, o aparelho não esta conectado no switch, não tem nenhum cabo de dados conectado na porta FE.

Eu dei um "no shutdown" e nada aconteceu

abç

Voltar ao Topo Ir em baixo
Ver perfil do usuário
bruno sobreira
Associate


Número de Mensagens : 54
Idade : 30
Localização : joão pessoa - PB
Reputação : 0
Pontos : 58
Data de inscrição : 30/12/2009

MensagemAssunto: Re: Cisco 1841 + Link 1MB + Modem Powerlink 800   Sex Out 29, 2010 10:12 am

conecte a interface em um SW ou pc e manda o show ip interface brief
Voltar ao Topo Ir em baixo
Ver perfil do usuário
jmarkos



Número de Mensagens : 11
Idade : 27
Localização : xanxerê
Reputação : 0
Pontos : 13
Data de inscrição : 28/10/2010

MensagemAssunto: Re: Cisco 1841 + Link 1MB + Modem Powerlink 800   Sex Out 29, 2010 10:14 am

bruno sobreira escreveu:
conecte a interface em um SW ou pc e manda o show ip interface brief

Interface IP-Address OK? Method Status Prot
ocol
FastEthernet0/0 x.x.x.x YES NVRAM up up

FastEthernet0/1 unassigned YES NVRAM administratively down down

Serial0/1/0 unassigned YES NVRAM down down

Serial0/1/0.100 x.x.x.x YES NVRAM down down
Voltar ao Topo Ir em baixo
Ver perfil do usuário
bruno sobreira
Associate


Número de Mensagens : 54
Idade : 30
Localização : joão pessoa - PB
Reputação : 0
Pontos : 58
Data de inscrição : 30/12/2009

MensagemAssunto: Re: Cisco 1841 + Link 1MB + Modem Powerlink 800   Sex Out 29, 2010 10:18 am

blz ela agora esta up vamos para as seriais

eu quero q vc farça a mesma coisa para as serial e verifique o funcionamento do modem e a porta q ele esta blz
Voltar ao Topo Ir em baixo
Ver perfil do usuário
jmarkos



Número de Mensagens : 11
Idade : 27
Localização : xanxerê
Reputação : 0
Pontos : 13
Data de inscrição : 28/10/2010

MensagemAssunto: Re: Cisco 1841 + Link 1MB + Modem Powerlink 800   Sex Out 29, 2010 10:20 am

bruno sobreira escreveu:
blz ela agora esta up vamos para as seriais

eu quero q vc farça a mesma coisa para as serial e verifique o funcionamento do modem e a porta q ele esta blz

Então, o router ta conectado pela porta serial aqui num micro, então se eu conectar o router la no modem na serial, eu nao vou poder monitorar pq o cabo serial não é comprido o suficiente :/
Voltar ao Topo Ir em baixo
Ver perfil do usuário
bruno sobreira
Associate


Número de Mensagens : 54
Idade : 30
Localização : joão pessoa - PB
Reputação : 0
Pontos : 58
Data de inscrição : 30/12/2009

MensagemAssunto: Re: Cisco 1841 + Link 1MB + Modem Powerlink 800   Sex Out 29, 2010 10:23 am

ah blz de os shuts nas seriais instala td e depois q estiver td instalado e salvo as configuração manda o show ip interface brief manda assim q eu possa ver como esta, viu q a fast0/0 ja voltou ??? esta up
Voltar ao Topo Ir em baixo
Ver perfil do usuário
bruno sobreira
Associate


Número de Mensagens : 54
Idade : 30
Localização : joão pessoa - PB
Reputação : 0
Pontos : 58
Data de inscrição : 30/12/2009

MensagemAssunto: Re: Cisco 1841 + Link 1MB + Modem Powerlink 800   Sex Out 29, 2010 11:51 am

é markos pode ser q sua serial estaja meia ruim vc pode me dizer se elas acendem algum tipo de led e qual cor ???
Voltar ao Topo Ir em baixo
Ver perfil do usuário
jmarkos



Número de Mensagens : 11
Idade : 27
Localização : xanxerê
Reputação : 0
Pontos : 13
Data de inscrição : 28/10/2010

MensagemAssunto: Re: Cisco 1841 + Link 1MB + Modem Powerlink 800   Sex Out 29, 2010 12:37 pm

bruno sobreira escreveu:
é markos pode ser q sua serial estaja meia ruim vc pode me dizer se elas acendem algum tipo de led e qual cor ???

entao bruno a principio aqui atras do router a porta serial ta com o led conn ligada

tem algum jeito de eu fazer o gerenciamento por ethernet e nao pelo console?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
jmarkos



Número de Mensagens : 11
Idade : 27
Localização : xanxerê
Reputação : 0
Pontos : 13
Data de inscrição : 28/10/2010

MensagemAssunto: Re: Cisco 1841 + Link 1MB + Modem Powerlink 800   Sex Out 29, 2010 12:57 pm

jmarkos escreveu:
bruno sobreira escreveu:
é markos pode ser q sua serial estaja meia ruim vc pode me dizer se elas acendem algum tipo de led e qual cor ???

entao bruno a principio aqui atras do router a porta serial ta com o led conn ligada

tem algum jeito de eu fazer o gerenciamento por ethernet e nao pelo console?

cara e eu tava pensando aqui tbm, eu liguei o router em um switch novo, e liguei só o notebook, e o note não pegou ip, então não teria que configurar o dhcp nesse router?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
jmarkos



Número de Mensagens : 11
Idade : 27
Localização : xanxerê
Reputação : 0
Pontos : 13
Data de inscrição : 28/10/2010

MensagemAssunto: Re: Cisco 1841 + Link 1MB + Modem Powerlink 800   Sex Out 29, 2010 1:59 pm

então gente, consegui fazer funcionar, foi só configurar o dhcp, dns e gateway q foi liso.

obrigado pela ajuda de tds
Voltar ao Topo Ir em baixo
Ver perfil do usuário
bruno sobreira
Associate


Número de Mensagens : 54
Idade : 30
Localização : joão pessoa - PB
Reputação : 0
Pontos : 58
Data de inscrição : 30/12/2009

MensagemAssunto: Re: Cisco 1841 + Link 1MB + Modem Powerlink 800   Sex Out 29, 2010 8:31 pm

é markos se sua interface n levanta de forma alguma td indica q ele foi pro saco, essa interface é modula ???
Voltar ao Topo Ir em baixo
Ver perfil do usuário
bruno sobreira
Associate


Número de Mensagens : 54
Idade : 30
Localização : joão pessoa - PB
Reputação : 0
Pontos : 58
Data de inscrição : 30/12/2009

MensagemAssunto: Re: Cisco 1841 + Link 1MB + Modem Powerlink 800   Sex Out 29, 2010 8:33 pm

ops desconsidere o uitimo topico tive um delay aqui na atualização da pagina fico feliz por vc abraçao
Voltar ao Topo Ir em baixo
Ver perfil do usuário
bruno sobreira
Associate


Número de Mensagens : 54
Idade : 30
Localização : joão pessoa - PB
Reputação : 0
Pontos : 58
Data de inscrição : 30/12/2009

MensagemAssunto: Re: Cisco 1841 + Link 1MB + Modem Powerlink 800   Sex Out 29, 2010 8:36 pm

bruno sobreira escreveu:
ops desconsidere o uitimo topico tive um delay aqui na atualização da pagina fico feliz por vc abraçao

outra coisa vc poderia posta a sua conf. aqui para a gente ??
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Cisco 1841 + Link 1MB + Modem Powerlink 800   Hoje à(s) 7:16 pm

Voltar ao Topo Ir em baixo
 
Cisco 1841 + Link 1MB + Modem Powerlink 800
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 2Ir à página : 1, 2  Seguinte
 Tópicos similares
-
» Tutorial básico: Funções D&D (COLOQUEI O LINK)
» como configurar no-ip em cisco 1841
» passo a passo para liberar porta no modem dsl td8816 para acessar o microtik fora da rede .
» Toon Link 3D!! [Formas][Colorido!]
» O lado obscuro demo 1.1 Link arrumado

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: