Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Redistribute EIGRP no OSPF

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
VictorinoAdmin
Associate


Número de Mensagens : 48
Idade : 37
Localização : Rio de Janeiro
Reputação : 3
Pontos : 111
Data de inscrição : 12/08/2009

MensagemAssunto: Redistribute EIGRP no OSPF   Dom Set 05, 2010 10:48 am

Caros estou tentando montar um lab bem simples.

Um router R1 numa rede EIGRP.
Um router R4 numa rede OSPF
E por fim um R2 fazendo fronteira entre as redes EIGRP e OSPF.

So que na tabela de roteamento dos routers não encontro ijetado as redes EIGRP. Vou postar aqui o sh running e a tabela de routeamento dos routers e contar com ajuda de vcs?
++++++++++++++++++
R1
interface FastEthernet0/0
ip address 192.168.0.1 255.255.255.0
duplex auto
speed auto
!
interface Serial1/0
ip address 192.168.10.1 255.255.255.252
serial restart-delay 0
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router eigrp 1
network 192.168.0.0 0.0.0.3
network 192.168.10.0
no auto-summary

SH IP ROUTE
192.168.10.0/30 is subnetted, 1 subnets
C 192.168.10.0 is directly connected, Serial1/0
C 192.168.0.0/24 is directly connected, FastEthernet0/0

+++++++++++++++++++++++++++++
R2
interface Serial0/0
ip address 192.168.10.2 255.255.255.252
serial restart-delay 0
!
interface Serial0/1
ip address 172.16.10.2 255.255.255.252
serial restart-delay 0
!
interface Serial0/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/3
no ip address
shutdown
serial restart-delay 0
!
router eigrp 1
redistribute ospf 1
network 192.168.10.0 0.0.0.3
no auto-summary
!
router ospf 1
log-adjacency-changes
network 172.16.0.0 0.0.255.255 area 0

SH IP ROUTE
192.168.10.0/30 is subnetted, 1 subnets
C 192.168.10.0 is directly connected, Serial0/0
172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks
C 172.16.10.0/30 is directly connected, Serial0/1
O 172.16.0.0/24 [110/65] via 172.16.10.1, 00:06:01, Serial0/1
D 192.168.0.0/24 [90/2172416] via 192.168.10.1, 00:41:55, Serial0/0
[/color]

+++++++++++++++++++++++
R4
interface Serial0/0
ip address 172.16.10.1 255.255.255.252
serial restart-delay 0
!
interface Serial0/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/3
no ip address
shutdown
serial restart-delay 0
!
interface FastEthernet1/0
ip address 172.16.0.1 255.255.255.0
duplex auto
speed auto
!
router ospf 1
log-adjacency-changes
network 172.16.0.0 0.0.255.255 area 0

SH IP ROUTE
172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks
C 172.16.10.0/30 is directly connected, Serial0/0
C 172.16.0.0/24 is directly connected, FastEthernet1/0


Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: Redistribute EIGRP no OSPF   Seg Set 13, 2010 2:45 pm


Você redistribuiu o ospf dentro do eigrp:

router eigrp 1
redistribute ospf 1
network 192.168.10.0 0.0.0.3
no auto-summary


Faltou redistribuir o eigrp dentro do OSPF:
router ospf 1
redistribute eigrp 1 subnets <------

abs

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
VictorinoAdmin
Associate


Número de Mensagens : 48
Idade : 37
Localização : Rio de Janeiro
Reputação : 3
Pontos : 111
Data de inscrição : 12/08/2009

MensagemAssunto: Re: Redistribute EIGRP no OSPF   Seg Set 20, 2010 9:01 pm

Isso, mesmo Nakano. Valeu mesmo.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Redistribute EIGRP no OSPF   Hoje à(s) 2:51 am

Voltar ao Topo Ir em baixo
 
Redistribute EIGRP no OSPF
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: