Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 IP Connect da Oi. Duvidas de config no cisco 2611

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
mmm123



Número de Mensagens : 7
Idade : 34
Localização : Ouro Branco - MG
Reputação : 0
Pontos : 13
Data de inscrição : 04/09/2010

MensagemAssunto: IP Connect da Oi. Duvidas de config no cisco 2611   Sab Set 04, 2010 1:12 pm

Na empresa onde trabalho compramos um link dedicado da OI (ip-connect) de 2mbps.
O router é da nossa empresa e não da OI, sendo assim tive que aprender na unha a configurar ele. Eu nunca tinha visto um na minha frente, então vcs imaginam a dificuldade que eu tive. Usei o fórum pra me ajudar mas ainda não consegui botar pra funcionar.
A oi me repassou estes dados:

> IP WAN: 187.125.56.58
> MASK:255.255.255.252
> IP OI SERVIÇOS: 187.125.5657
> POOL:200.165.72.40
> MASK: 255.255.255.248
> DNS: PRIMARIO: 200.222.0.34
> SECUNDÁRIO: 200.185.6.131
>
> PPP

Então eu configurei o router assim:

Conf t
interface FastEthernet0/0
ip address 200.165.72.41 255.255.255.248
no sh
!
interface Serial0/0
ip address 187.125.56.58 255.255.255.252
encapsulation ppp
no sh
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0

ip http server
!
!
!
line con 0
stopbits 1
line vty 0 4
password cisco
login
!

Ai funcionou direitinho, mas agora eu preciso ligar o router no switch pra distribuir para as máquinas(40 pcs) da rede.
Tenho que configurar ele como DHCP, pra fazer isso? Ou o que eu tô fazendo de errado?
Já vi aqui no fórum um tópico parecido, mas não consegui fazer funcionar usando o tópico como exemplo, por isso resolvi pedir ajuda aos experts.
Obrigado
Voltar ao Topo Ir em baixo
Ver perfil do usuário
wirz



Número de Mensagens : 7
Idade : 39
Localização : sumare
Reputação : 0
Pontos : 9
Data de inscrição : 03/09/2010

MensagemAssunto: Re: IP Connect da Oi. Duvidas de config no cisco 2611   Dom Set 05, 2010 1:11 am

faz isso aqui!

Router#sh run
Building configuration...
!
ip dhcp use vrf connected
!
ip dhcp pool 192.168.11.0/24
network 192.168.11.0 255.255.255.0
default-router 192.168.11.1
dns-server 4.2.2.2
!
ip dhcp-server 192.168.11.0
!
interface SerialX/X
ip address dhcp
ip nat outside
!
interface FastEthernet0/1
ip address 192.168.11.1 255.255.255.0
ip nat inside
!
ip nat inside source list 1 interface FastEthernet0/0 overload
!
access-list 1 permit 192.168.11.0 0.0.0.255
Voltar ao Topo Ir em baixo
Ver perfil do usuário
wirz



Número de Mensagens : 7
Idade : 39
Localização : sumare
Reputação : 0
Pontos : 9
Data de inscrição : 03/09/2010

MensagemAssunto: Re: IP Connect da Oi. Duvidas de config no cisco 2611   Dom Set 05, 2010 1:13 am

ps: altera a rede 192.168.11.0 para a rede que quer distribuir!
o dns 4.2.2.2 é um dns público! pode colocar o seu no lugar!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
wirz



Número de Mensagens : 7
Idade : 39
Localização : sumare
Reputação : 0
Pontos : 9
Data de inscrição : 03/09/2010

MensagemAssunto: Re: IP Connect da Oi. Duvidas de config no cisco 2611   Dom Set 05, 2010 1:14 am

ps2: na serial, NAO coloque essa linha!
ip address dhcp
isso eu uso no meu pra pegar ip do dhcp do virtua!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
mmm123



Número de Mensagens : 7
Idade : 34
Localização : Ouro Branco - MG
Reputação : 0
Pontos : 13
Data de inscrição : 04/09/2010

MensagemAssunto: Re: IP Connect da Oi. Duvidas de config no cisco 2611   Dom Set 05, 2010 12:28 pm

Obrigado pela ajuda.
Mas fazendo isso que vc falou eu não perderia a configuração da rede da OI?
Pq eu estaria configurando a fastethernet com um endereço diferente do que eles me passaram?
Valew
Voltar ao Topo Ir em baixo
Ver perfil do usuário
wirz



Número de Mensagens : 7
Idade : 39
Localização : sumare
Reputação : 0
Pontos : 9
Data de inscrição : 03/09/2010

MensagemAssunto: Re: IP Connect da Oi. Duvidas de config no cisco 2611   Dom Set 05, 2010 11:09 pm

oras, se eles te passaram um range de ips para uso interno vc substitui os valores da rede privada por eles!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
mmm123



Número de Mensagens : 7
Idade : 34
Localização : Ouro Branco - MG
Reputação : 0
Pontos : 13
Data de inscrição : 04/09/2010

MensagemAssunto: Re: IP Connect da Oi. Duvidas de config no cisco 2611   Qui Set 09, 2010 3:07 pm

Eu consigo configurar a internet, porem fico limitado aos 6 ips que a OI me forneceu. se puderem me ajudar fico grato.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
marcelosguerra
Admin


Número de Mensagens : 81
Idade : 33
Localização : Sao Paulo - SP
Reputação : 16
Pontos : 80
Data de inscrição : 24/07/2007

MensagemAssunto: Re: IP Connect da Oi. Duvidas de config no cisco 2611   Sex Set 10, 2010 11:21 am

Olá mmm123,

Quantas estações precisam ter acesso a internet?


Sds,
Marcelo Guerra
Voltar ao Topo Ir em baixo
Ver perfil do usuário
mmm123



Número de Mensagens : 7
Idade : 34
Localização : Ouro Branco - MG
Reputação : 0
Pontos : 13
Data de inscrição : 04/09/2010

MensagemAssunto: Re: IP Connect da Oi. Duvidas de config no cisco 2611   Sex Set 10, 2010 7:03 pm

Preciso de 45 estações. Mas só tenho 6 ips e não pretendo usar servidor, visto que as estações só utilizam a internet e não precisam de mais nenhum outro serviço.
Eu queria espetar o router direto nos meus switches...
Tentei configurar por um tópico parecido aqui, mas não consegui.
Tá osso!! hehe
Voltar ao Topo Ir em baixo
Ver perfil do usuário
brangel
Associate


Número de Mensagens : 59
Idade : 37
Localização : sao paulo
Reputação : 3
Pontos : 72
Data de inscrição : 17/04/2009

MensagemAssunto: Re: IP Connect da Oi. Duvidas de config no cisco 2611   Sab Set 11, 2010 5:36 pm

Conf t
interface FastEthernet0/0
ip address 192.168.11.1 255.255.255.0 !Ou o Ip Da sua rede interna
ip nat inside ! Interface de LAN
no sh
!
interface Serial0/0
ip address 187.125.56.58 255.255.255.252
encapsulation ppp
ip nat outside ! comando colocado na interface de Saida verifique se essa eh a sua saida para OI
no sh
!
ip classless
ip route 0.0.0.0 0.0.0.0 interface Serial0 ! Aki vc pode colocar o GW da OI como Default

ip http server
!



ip dhcp use vrf connected

ip dhcp pool DHCP
network 192.168.11.0 255.255.255.0 ! Range de distribuição de rede Interna
default-router 192.168.11.1 ! Coloquei o Gateway sendo o Roteador
dns-server 200.222.0.34 200.185.6.131
lease 8



ip nat inside source list 1 Serial0/0 overload
!
access-list 1 permit 192.168.11.0 0.0.0.255! Colocar o Range da sua rede interna para o NAT





O que coloquei foi exatamente o que o WIRZ te falou, o fato de vc usar seu endereçamento IP 192.168.11.0,não muda nada em relação a operadora,
eles te passaram um range de Ip para vc usar internamente mas não necessariamente precisa ser este sua rede senão vc vai ficar limitado.

Para questões de endereçameto foi utilizado o PAT,que nada mais é a tradução do seu IP de LAN (através de portas),por IPs publicos.
Segue um Link para referencia http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186a0080094831.shtml

Voltar ao Topo Ir em baixo
Ver perfil do usuário
brangel
Associate


Número de Mensagens : 59
Idade : 37
Localização : sao paulo
Reputação : 3
Pontos : 72
Data de inscrição : 17/04/2009

MensagemAssunto: Re: IP Connect da Oi. Duvidas de config no cisco 2611   Sab Set 11, 2010 5:57 pm

[quote="brangel"]Conf t
interface FastEthernet0/0
ip address 192.168.11.1 255.255.255.0 !Ou o Ip Da sua rede interna
ip nat inside ! Interface de LAN
no sh
!
interface Serial0/0
ip address 187.125.56.58 255.255.255.252
encapsulation ppp
ip nat outside ! comando colocado na interface de Saida verifique se essa eh a sua saida para OI
no sh
!
ip classless
ip route 0.0.0.0 0.0.0.0 interface Serial0 ! Aki vc pode colocar o GW da OI como Default

ip http server
!



ip dhcp use vrf connected

ip dhcp pool DHCP
network 192.168.11.0 255.255.255.0 ! Range de distribuição de rede Interna
default-router 192.168.11.1 ! Coloquei o Gateway sendo o Roteador
dns-server 200.222.0.34 200.185.6.131
lease 8



ip nat inside source list 1 Serial0/0 overload
!
access-list 1 permit 192.168.11.0 0.0.0.255! Colocar o Range da sua rede interna para o NAT





O que coloquei foi exatamente o que o WIRZ te falou, o fato de vc usar seu endereçamento IP 192.168.11.0,não muda nada em relação a operadora,
eles te passaram um range de Ip para vc usar internamente mas não necessariamente precisa ser este sua rede senão vc vai ficar limitado.

Para questões de endereçameto foi utilizado o PAT,que nada mais é a tradução do seu IP de LAN (através de portas),por IPs publicos.
Segue um Link para referencia http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186a0080094831.shtml



E uma dica muito Importante, evite postar IPs e senha em Foruns Publicos, procure mascarar suas senhas e IPs ( espero que as suas sejam Fake).
Voltar ao Topo Ir em baixo
Ver perfil do usuário
mmm123



Número de Mensagens : 7
Idade : 34
Localização : Ouro Branco - MG
Reputação : 0
Pontos : 13
Data de inscrição : 04/09/2010

MensagemAssunto: Re: IP Connect da Oi. Duvidas de config no cisco 2611   Seg Set 13, 2010 4:29 pm

Problema resolvido, obrigado a todos que ajudaram!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
brangel
Associate


Número de Mensagens : 59
Idade : 37
Localização : sao paulo
Reputação : 3
Pontos : 72
Data de inscrição : 17/04/2009

MensagemAssunto: Re: IP Connect da Oi. Duvidas de config no cisco 2611   Ter Set 14, 2010 7:07 pm

Opa isso ai mmm123 !!!

Compartilha com a galera aqui onde estava o problema!!

Abraçoooooooooo
Voltar ao Topo Ir em baixo
Ver perfil do usuário
marcelosguerra
Admin


Número de Mensagens : 81
Idade : 33
Localização : Sao Paulo - SP
Reputação : 16
Pontos : 80
Data de inscrição : 24/07/2007

MensagemAssunto: Re: IP Connect da Oi. Duvidas de config no cisco 2611   Qui Set 23, 2010 3:01 am

Olá Brangel,

Pelo que falei com mmm123, a situação foi normalizando gradativamente, a cada resposta dada no fórum.

E pelo que acompanhei, a pendência foi encerrada com chave de ouro, após sua sugestão do NAT.

Brangel Parabéns!!!

Sds,
Marcelo Guerra
Voltar ao Topo Ir em baixo
Ver perfil do usuário
mmm123



Número de Mensagens : 7
Idade : 34
Localização : Ouro Branco - MG
Reputação : 0
Pontos : 13
Data de inscrição : 04/09/2010

MensagemAssunto: Re: IP Connect da Oi. Duvidas de config no cisco 2611   Qui Set 23, 2010 1:06 pm

Foi o NAT mesmo!
Valew ai pela ajuda de todos!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: IP Connect da Oi. Duvidas de config no cisco 2611   Hoje à(s) 7:29 am

Voltar ao Topo Ir em baixo
 
IP Connect da Oi. Duvidas de config no cisco 2611
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Duvidas com Wave 723
» Sérias duvidas em criações de temas!
» [Ajuda] Config. Widget
» Facebook connect - como obter código de ativação?
» Facebook Connect

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: