Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 PAT

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
wirz



Número de Mensagens : 7
Idade : 39
Localização : sumare
Reputação : 0
Pontos : 9
Data de inscrição : 03/09/2010

MensagemAssunto: PAT   Sex Set 03, 2010 11:21 am

Bom dia!

Desde já, agradeco as boas almas que tentarem me ajudar!
Quando acabar eu posto um resumo da solucao e finalizo o topico

Tenho um lab em casa e estou tentando fazer meu router redirecionar as conexoes que vierem da internet no meu ip_publico:porta para o meu servidor interno com ip_privado:outraporta

Tenho o seguinte esquema aqui em casa:

INTERNET/WAN
| FA0/0 201.75.190.10/30 (esse nao eh meu ip real)
ROUTER
| FA0/1
LAN 192.168.11.0/24
|
SERVER/PCS 192.168.11.100/24

Tenho um NAT OVERLOAD para compartilhar minha conexao com a internet

O que preciso fazer:

Tenho alguns servidores que preciso que as pessoas acessem. Dessa forma, a ideia é usar o PAT pegar as conexoes que entram na porta X e jogar para o ip do server na porta Y

Pela minha logica, o que configurei abaixo estaria certo, porem nao esta funcionando. (inicialmente decidi usar a mesma porta, para evitar erros e depois trocar a porta)
(vi que nesse ios tem uma opcao stateful... sera que isso funcionaria como em fw?)

ip nat inside source static tcp 192.168.11.100 443 201.75.190.10 443
ip nat outside source static tcp 201.75.190.10 443 192.168.11.100 443


RT#clear ip nat translation *
RT#sh ip nat translations
Pro Inside global Inside local Outside local Outside global
tcp --- --- 192.168.11.100:443 201.75.190.10:443
tcp 201.75.190.10:443 192.168.11.100:443 --- ---

segue um resumo da minha configuracao
Router#sh run
Building configuration...
!
ip dhcp use vrf connected
!
ip dhcp pool 192.168.11.0/24
network 192.168.11.0 255.255.255.0
default-router 192.168.11.1
dns-server 4.2.2.2
!
ip dhcp-server 192.168.11.0
ip dhcp-server 201.55.232.14
!
interface FastEthernet0/0
ip address dhcp
ip nat outside
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.11.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
ip nat inside source list 1 interface FastEthernet0/0 overload
ip nat inside source static tcp 192.168.11.100 443 201.75.190.10 443 extendable
ip nat outside source static tcp 201.75.190.10 443 192.168.11.100 443 extendable
!
access-list 1 permit 192.168.11.0 0.0.0.255
Voltar ao Topo Ir em baixo
Ver perfil do usuário
wirz



Número de Mensagens : 7
Idade : 39
Localização : sumare
Reputação : 0
Pontos : 9
Data de inscrição : 03/09/2010

MensagemAssunto: Re: PAT   Ter Set 07, 2010 1:17 am

resolvi!

para fazer esse tipo de nat bastou colocar:

ip nat inside source static tcp 192.168.11.100 443 201.75.190.10 443

ou seja:

ip nat inside source static tcp [IP_SERVER_INTERNO] [PORTA] [IP_INT_EXTERNA DO ROUTER] [PORTA]

e o passo mais importante... desativar o firewall do antivirus! essa etapa é beeem importante! hauhauahuah

ai voce terá:

Router#show ip nat tran
Pro Inside global Inside local Outside local Outside global
tcp 201.75.190.10:443 192.168.11.100:443 144.160.10.10:28915 144.160.10.10:28915
tcp 201.75.190.10:443 192.168.11.100:443 144.160.10.10:30201 144.160.10.10:30201
tcp 201.75.190.10:443 192.168.11.100:443 144.160.10.10:30202 144.160.10.10:30202
tcp 201.75.190.10:443 192.168.11.100:443 --- ---
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
PAT
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: