Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Cisco 2500 Consumindo muita Memória e CPU

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
RogerBH



Número de Mensagens : 3
Idade : 31
Localização : Aqui mesmo!!!
Reputação : 0
Pontos : 7
Data de inscrição : 18/03/2010

MensagemAssunto: Cisco 2500 Consumindo muita Memória e CPU   Qui Mar 18, 2010 8:45 am

Senhores

Bom dia, instalei um cisco na minha empresa para interligar 2 pontos atraves de um link da Embratel...Acontece que o roteador está com uma grande utilização de CPU (50%) e quase 100% de utilização de memória. Só um detalhe, nem coloquei ele ainda em produção, não existe tráfego (E quando entrar o tráfego também vai ser minúsculo).. Alguém por gentileza sabe me dizer o que poderia ser ou passou por isso?

Segue algumas informações


ROUTER#show memory
------------------ Head - Total(b) - Used(b) - Free(b)- Lowest(b)- Largest(b)
Processor ------ 97A98 - 1471848 - 1468672 - 3176 - 0 - 1444
I/O ------------- 200000 - 2097152 - 412336 - 1684816 - 1533684 - 1681144


Show version
Cisco Internetwork Operating System Software
IOS (tm) 2500 Software (C2500-I-L), Version 12.0(3)T, RELEASE SOFTWARE (fc1)
Copyright (c) 1986-1999 by cisco Systems, Inc.
Compiled Mon 22-Feb-99 17:42 by ccai
Image text-base: 0x03032C04, data-base: 0x00001000

ROM: System Bootstrap, Version 11.0(10c), SOFTWARE
BOOTFLASH: 3000 Bootstrap Software (IGS-BOOT-R), Version 11.0(10c), RELEASE SOFTWARE (fc1)

bs_ricardo_bhe uptime is 1 week, 15 hours, 7 minutes
System restarted by power-on
System image file is "flash:C2500-I-12.04.bin"

cisco 2500 (68030) processor (revision N) with 2048K/2048K bytes of memory.
Processor board ID 13548594, with hardware revision 00000000
Bridging software.
X.25 software, Version 3.0.0.
1 Ethernet/IEEE 802.3 interface(s)
2 Serial network interface(s)
32K bytes of non-volatile configuration memory.
8192K bytes of processor board System flash (Read ONLY)




Run
enable secret 5 $1$VL.P$R1GW1i7L24kC3yc7AKPC/0
enable password 7 04680E053C0F7A1E5D
!
ip subnet-zero
!
!
!
!
interface Ethernet0
ip address 192.168.128.253 255.255.255.0
no ip directed-broadcast
no cdp enable
!
interface Serial0
ip address 192.168.125.1 255.255.255.248
no ip directed-broadcast
no cdp enable
!
interface Serial1
no ip address
no ip directed-broadcast
shutdown
no cdp enable
!
no ip http server
ip classless
ip route 192.168.96.0 255.255.248.0 192.168.125.2
ip route 192.168.140.141 255.255.255.255 192.168.128.246
!
access-list 20 permit 192.168.128.7
no cdp run
snmp-server engineID local 0000000902000050736B8965
snmp-server community public RO 20
banner motd ^C
*** A T E N C A O! ***
ACESSO RESTRITO A PESSOAS AUTORIZADAS
TODOS OS ACESSOS SAO MONITORADOS E REGISTRADOS^C
!
line con 0
password 7 142417083F2A1C7B70
login
transport input none
line aux 0
line vty 0 4
password 7 04680E053C0F7A1E5D
login
!
end


[b]


Obrigado
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Mota



Número de Mensagens : 19
Idade : 38
Localização : São Paulo
Reputação : 0
Pontos : 25
Data de inscrição : 17/03/2010

MensagemAssunto: Re: Cisco 2500 Consumindo muita Memória e CPU   Qui Mar 18, 2010 9:02 am

Efetue o comando show debug e verifique se nao ha debug habilitado!!


ATS
Wellington Mota
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Mota



Número de Mensagens : 19
Idade : 38
Localização : São Paulo
Reputação : 0
Pontos : 25
Data de inscrição : 17/03/2010

MensagemAssunto: Re: Cisco 2500 Consumindo muita Memória e CPU   Qui Mar 18, 2010 9:06 am

Atraves do comando *SHow processes cpu sorted*, voce pode ver tambem qual servico esta consumindo mais memoria!!!


ats
Wellington Mota!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
RogerBH



Número de Mensagens : 3
Idade : 31
Localização : Aqui mesmo!!!
Reputação : 0
Pontos : 7
Data de inscrição : 18/03/2010

MensagemAssunto: Re: Cisco 2500 Consumindo muita Memória e CPU   Qui Mar 18, 2010 11:10 am

Antes de qualquer coisa não sou especialista na tecnologia e agradeço as dicas.. o comando não apresenta nada.. estão imagino que esteja desabilitado..

O segundo me apresenta a seguintes informações
CPU-utilization-for-five-seconds:-13%/9%;-one-minute:-20%;-five-minutes:-35%
-PID--Runtime(ms)--Invoked--uSecs----5Sec---1Min---5Min-TTY-Process
---1-------19376----133382----145---0.00%--0.00%--0.00%---0-Load Meter
---2---------5180-------580---8931---4.25%--7.55%--2.69%---2-Virtual Exec
---3-----1529556----111840--13676---0.00%--0.20%--0.18%---0-Check heaps
---4----------68--------17---4000---0.00%--0.00%--0.00%---0-Pool Manager
---5-----------0---------2------0---0.00%--0.00%--0.00%---0-Timers
---6-----------4---------2---2000---0.00%--0.00%--0.00%---0-Serial Backgroun
---7------854736----717438---1191---0.08%--0.18%--0.18%---0-ARP Input
---8-----------0---------3------0---0.00%--0.00%--0.00%---0-DDR Timers
---9-----------0---------2------0---0.00%--0.00%--0.00%---0-Dialer event
--10----------20---------2--10000---0.00%--0.00%--0.00%---0-Entity MIB API
--11-----------0---------1------0---0.00%--0.00%--0.00%---0-SERIAL A'detect
--12-----------0---------1------0---0.00%--0.00%--0.00%---0-Critical Bkgnd
--13-------11680----105416----110---0.00%--0.00%--0.00%---0-Net Background
--14----------16--------15---1066---0.00%--0.00%--0.00%---0-Logger
--15--------5120----666765------7---0.00%--0.00%--0.00%---0-TTY Background
--16-------14516----666778-----21---0.00%--0.00%--0.00%---0-Per-Second Jobs
--17--------3684----666769------5---0.00%--0.00%--0.00%---0-Partition Check
--18-------37324-----77817----479---0.00%--0.00%--0.00%---0-Net Input
--19--------5000----133382-----37---0.00%--0.01%--0.00%---0-Compute load avg
--20------267528-----11114--24071---0.00%--0.04%--0.00%---0-Per-minute Jobs
--21------855876----643589---1329---0.24%--0.43%--0.32%---0-IP Input
--22-----------0---------1------0---0.00%--0.00%--0.00%---0-SNMP Timers
--23-----------0---------1------0---0.00%--0.00%--0.00%---0-PPP IP Add Route
--24-----------0---------1------0---0.00%--0.00%--0.00%---0-X.25 Encaps Mana
--25---------204------3359-----60---0.00%--0.00%--0.00%---0-TCP Timer
--26---------164--------30---5466---0.00%--0.00%--0.00%---0-TCP Protocols
--27-----------0---------1------0---0.00%--0.00%--0.00%---0-Probe Input
--28-----------0---------1------0---0.00%--0.00%--0.00%---0-RARP Input
--29-----------0---------1------0---0.00%--0.00%--0.00%---0-Socket Timers
--30------182676-----56605---3227---0.07%--0.05%--0.05%---0-DHCPD Receive
--31------266708-----11124--23975---0.47%--0.05%--0.00%---0-IP Background
--32--------1876-----11114----168---0.07%--0.00%--0.00%---0-IP Cache Ager
--33-----------0---------1------0---0.00%--0.00%--0.00%---0-PAD InCall
--34-----------4---------2---2000---0.00%--0.00%--0.00%---0-X.25 Background
--35-----------0---------1------0---0.00%--0.00%--0.00%---0-ISDN Timer
--36-----------0---------1------0---0.00%--0.00%--0.00%---0-Time Range Proce
--37------214336-----16023--13376---0.00%--0.03%--0.00%---0-IP SNMP
--38-----------0---------1------0---0.00%--0.00%--0.00%---0-CallMIB Backgrou
--39-----------0---------1------0---0.00%--0.00%--0.00%---0-ISDNMIB Backgrou
--40-----------0---------1------0---0.00%--0.00%--0.00%---0-SNMP ConfCopyPro
--41------261732-----11116--23545---0.47%--0.05%--0.00%---0-IP-RT Background
--42-----------0---------1------0---0.00%--0.00%--0.00%---0-SNMP Traps
--43----------24------5559------4---0.00%--0.00%--0.00%---0-DHCPD Timer
--44-------73996----188923----391---0.00%--0.00%--0.00%---0-DHCPD Database
--45-----------0---------1------0---0.00%--0.00%--0.00%---0-IP NAT Ager
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Mota



Número de Mensagens : 19
Idade : 38
Localização : São Paulo
Reputação : 0
Pontos : 25
Data de inscrição : 17/03/2010

MensagemAssunto: Re: Cisco 2500 Consumindo muita Memória e CPU   Sex Mar 19, 2010 9:24 am

O processamento esta em um nivel aceitavel neste comando, acredito que vc nao encontrara problemas em colocar trafego neste router, ainda mais sendo pouco como vc falou.



ATS
Wellington Mota
Voltar ao Topo Ir em baixo
Ver perfil do usuário
MOSCA
Associate


Número de Mensagens : 34
Reputação : 0
Pontos : 12
Data de inscrição : 19/04/2008

MensagemAssunto: Re: Cisco 2500 Consumindo muita Memória e CPU   Ter Mar 23, 2010 9:54 pm

Mota escreveu:
Atraves do comando *SHow processes cpu sorted*, voce pode ver tambem qual servico esta consumindo mais memoria!!!


ats
Wellington Mota!

Mas ele mostra o PID.. como eu sei qual serviço está atrelado aquele PID?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: Cisco 2500 Consumindo muita Memória e CPU   Qui Mar 25, 2010 10:01 am

Ao inves deste comando, posta o show proc cpu | exc 0.00


obs. da um show ip cef e confirma se ele esta habilitado.

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
Conteúdo patrocinado




MensagemAssunto: Re: Cisco 2500 Consumindo muita Memória e CPU   Hoje à(s) 7:25 am

Voltar ao Topo Ir em baixo
 
Cisco 2500 Consumindo muita Memória e CPU
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Corrigindo erros de memória e excesso de resources
» Como expandir a memório do Wave 533 ?
» [DUV] Icone do cartão de memória.
» Sem memória pra fazer nada.
» LIMPAR MEMÓRIA USADA PELO GPS

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: