Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Dúvida access-list

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
klsouza1



Número de Mensagens : 1
Reputação : 0
Pontos : 3
Data de inscrição : 18/01/2008

MensagemAssunto: Dúvida access-list   Qua Fev 10, 2010 10:46 am

E aí Nakano, blz.. eo Kleber.
Cara tô com uma dúvida, temos um router que provêm acesso a Internet para nós (não e + a Oi), e estou pensando em bloquear ping(Icmp) e fazer uma access-list permitindo somente um numero determinado de IP´s por host, independete do acesso ser via rede interna ou rede publica, vc tem alguma dica??
Eu pensei em algo do tipo

config t
access-list 10 permit host 10.50.56.102
access-list 10 permit host 10.1.1.2
access-list 10 permit host 10.1.1.3
line vty 0 4
access-class 10 in

Más estou em dúvida se o IP 10.50.56.102 seria entendido como tal para uma conexão via VPN.. e como posso criar uma acl para ICMP, sem impedi o SNMP (monitoraçã).

Valeu!!!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: Dúvida access-list   Ter Mar 02, 2010 3:58 pm

Opa Kleber, blz ha qto tempo ne rsss

Foi malz aquele dia no msn estava meio corrido por isso nao respondi.

Esta acl é para bloquear ICMP ou conexões ao router? Aplicando ela na line vty vc esta restringindo acesso remoto AO ROUTER, seja ele via ssh, telnet, ...

Se vc quer bloquear ICMP em qualquer direção pode aplica-la em uma interface em comum de todas as direções, tipo uma Giga/Fast/Serial.

Se vc quer especificar o protocolo terá que usar uma extended, ex:

access-list 101 permit icmp host 10.50.56.102 any
access-list 101 permit icmp any host 10.50.56.102
access-list 101 permit icmp host 10.1.1.2 any
access-list 101 permit icmp any host 10.1.1.2
access-list 101 permit icmp host 10.1.1.3 any
access-list 101 permit icmp any host 10.1.1.3
access-list 101 deny icmp any any
access-list 101 permit ip any any

OU

ip access-list extended ICMP
permit icmp host 10.50.56.102 any
permit icmp any host 10.50.56.102
permit icmp host 10.1.1.2 any
permit icmp any host 10.1.1.2
permit icmp host 10.1.1.3 any
permit icmp any host 10.1.1.3
deny icmp any any
permit ip any any

abs

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
 
Dúvida access-list
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Idéia de Camisa do Time para Projeto Vida Do futebol
» como fazer barra de vida
» Barra de Vida em Jogo 3d fps
» como fazer duas barras de life, dois marcador de pontuação, e 2 marcador de vida?
» [Tutorial] HUD com Corações de Health/Vida/Sangue

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: