Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 QoS Switch Layer 2/ Layer 3 (Troubleshooting)

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
romuloc



Número de Mensagens : 2
Idade : 34
Localização : SÃO PAULO
Reputação : 0
Pontos : 4
Data de inscrição : 27/01/2010

MensagemAssunto: QoS Switch Layer 2/ Layer 3 (Troubleshooting)   Qua Jan 27, 2010 8:43 am

Pessoal, recorro a experiencia dos colegas do forum.
Na minha empresa possuo switches da cisco, um 3750 no core e 12 2960 no acesso, tenho configurado QoS na rede, fim a fim, porem não consigo vizualizar o trafego nas filas, o que é voz video etc... ja procurei material no site da Cisco e não achei nenhum comando que funcione, vocês podem me dar alguma dica de comandos para visualização do trafego nas filas?

Ja tentei o <show police-map interface x>, gerei trafego com o TFGEN deixando a rede no talo, usei VoIP e video e não consegui ver o que passava nas filas.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: QoS Switch Layer 2/ Layer 3 (Troubleshooting)   Qua Jan 27, 2010 6:59 pm

Que tipo de QoS vc aplicou na sua rede?

O comando show police-map interface x serve para visualizar a policy quando ela é aplicada em uma interface com o comando service-policy output XXX, ou service-policy input XXX.

Poderia me mostrar o QoS configurado no modo global ou na interface do device que vc quer monitorar?

Em SWs normalmente utilizamos os comando wrr ou srr ...

abs

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
romuloc



Número de Mensagens : 2
Idade : 34
Localização : SÃO PAULO
Reputação : 0
Pontos : 4
Data de inscrição : 27/01/2010

MensagemAssunto: Segue exempo do sw de acesso 2960   Qui Jan 28, 2010 8:26 am

hostname BR-SAO-SW-03
!
boot-start-marker
boot-end-marker
!
logging buffered 1048576
enable secret 5 $1$cYb8$7MuEWIzJPTa5262D/VU.h1
!
no aaa new-model
clock timezone BRASIL -3
system mtu routing 1500
ip subnet-zero
!
no ip domain-lookup
ip domain-name ***********************
!
mls qos map cos-dscp 0 8 16 26 32 46 48 56
mls qos srr-queue input bandwidth 90 10
mls qos srr-queue input threshold 1 8 16
mls qos srr-queue input threshold 2 34 66
mls qos srr-queue input buffers 67 33
mls qos srr-queue input cos-map queue 1 threshold 2 1
mls qos srr-queue input cos-map queue 1 threshold 3 0
mls qos srr-queue input cos-map queue 2 threshold 1 2
mls qos srr-queue input cos-map queue 2 threshold 2 4 6 7
mls qos srr-queue input cos-map queue 2 threshold 3 3 5
mls qos srr-queue input dscp-map queue 1 threshold 2 9 10 11 12 13 14 15
mls qos srr-queue input dscp-map queue 1 threshold 3 0 1 2 3 4 5 6 7
mls qos srr-queue input dscp-map queue 1 threshold 3 32
mls qos srr-queue input dscp-map queue 2 threshold 1 16 17 18 19 20 21 22 23
mls qos srr-queue input dscp-map queue 2 threshold 2 33 34 35 36 37 38 39 48
mls qos srr-queue input dscp-map queue 2 threshold 2 49 50 51 52 53 54 55 56
mls qos srr-queue input dscp-map queue 2 threshold 2 57 58 59 60 61 62 63
mls qos srr-queue input dscp-map queue 2 threshold 3 24 25 26 27 28 29 30 31
mls qos srr-queue input dscp-map queue 2 threshold 3 40 41 42 43 44 45 46 47
mls qos srr-queue output cos-map queue 1 threshold 3 5
mls qos srr-queue output cos-map queue 2 threshold 3 3 6 7
mls qos srr-queue output cos-map queue 3 threshold 3 2 4
mls qos srr-queue output cos-map queue 4 threshold 2 1
mls qos srr-queue output cos-map queue 4 threshold 3 0
mls qos srr-queue output dscp-map queue 1 threshold 3 40 41 42 43 44 45 46 47
mls qos srr-queue output dscp-map queue 2 threshold 3 24 25 26 27 28 29 30 31
mls qos srr-queue output dscp-map queue 2 threshold 3 48 49 50 51 52 53 54 55
mls qos srr-queue output dscp-map queue 2 threshold 3 56 57 58 59 60 61 62 63
mls qos srr-queue output dscp-map queue 3 threshold 3 16 17 18 19 20 21 22 23
mls qos srr-queue output dscp-map queue 3 threshold 3 32 33 34 35 36 37 38 39
mls qos srr-queue output dscp-map queue 4 threshold 1 8
mls qos srr-queue output dscp-map queue 4 threshold 2 9 10 11 12 13 14 15
mls qos srr-queue output dscp-map queue 4 threshold 3 0 1 2 3 4 5 6 7
mls qos queue-set output 1 threshold 1 138 138 92 138
mls qos queue-set output 1 threshold 2 138 138 92 400
mls qos queue-set output 1 threshold 3 36 77 100 318
mls qos queue-set output 1 threshold 4 20 50 67 400
mls qos queue-set output 2 threshold 1 149 149 100 149
mls qos queue-set output 2 threshold 2 118 118 100 235
mls qos queue-set output 2 threshold 3 41 68 100 272
mls qos queue-set output 2 threshold 4 42 72 100 242
mls qos queue-set output 1 buffers 10 10 26 54
mls qos queue-set output 2 buffers 30 25 25 20
mls qos
!
!
!
!
!
!
spanning-tree mode rapid-pvst
spanning-tree portfast bpduguard default
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
class-map match-all VOZ
match ip dscp ef
class-map match-all VIDEO
match access-group name VIDEO
class-map match-all SINALIZACAO_VOZ
match ip dscp cs5
class-map match-all DADOS
match access-group name DADOS_CRITICOS
!
!
policy-map QOS
class VOZ
trust dscp
class VIDEO
set dscp af41
class SINALIZACAO_VOZ
trust dscp
class DADOS
set dscp af31
!
!
!
interface FastEthernet0/1
switchport trunk allowed vlan 10,20
switchport mode trunk
srr-queue bandwidth share 20 35 20 25
queue-set 2
priority-queue out
service-policy input QOS
!
interface FastEthernet0/2
switchport trunk allowed vlan 10,20
switchport mode trunk
srr-queue bandwidth share 20 35 20 25
queue-set 2
priority-queue out
service-policy input QOS
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: QoS Switch Layer 2/ Layer 3 (Troubleshooting)   Hoje à(s) 11:11 pm

Voltar ao Topo Ir em baixo
 
QoS Switch Layer 2/ Layer 3 (Troubleshooting)
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Tutorial Controlar p2p Com Layer 7
» como usar a switch
» [Intermediario][IMG]Tratamento de pele com filtros e adjustment layers.
» switch com saida poe
» Switch no mikrotik

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: