Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 ASA VPN Client

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
brangel
Associate


Número de Mensagens : 59
Idade : 37
Localização : sao paulo
Reputação : 3
Pontos : 72
Data de inscrição : 17/04/2009

MensagemAssunto: ASA VPN Client   Sex Jan 15, 2010 3:19 pm

#

Boa Tarde Galera

Tenho um router 2851, que estava configurado com uma VPN para acesso externo dos colaboradores via VPNClient. A configuração dele está assim:





aaa new-model
!
!
aaa authentication login default none
aaa authentication login userauthen local
aaa authorization network groupauthor local
aaa accounting connection h323
action-type start-stop
group radius
!
!
username cisco password cisco


!
crypto keyring spokes
pre-shared-key address 0.0.0.0 0.0.0.0 key senha123
!
crypto isakmp policy 10
encr 3des
authentication pre-share
group 2
!
crypto isakmp client configuration group TESTE
key senha123
dns 4.2.2.2
wins 10.10.10.2
domain meudomain.com.br
pool ourpool
acl 107
crypto isakmp profile VPNclient
description VPN clients profile
match identity group TESTE
client authentication list clientauth
isakmp authorization list groupauthor
client configuration address respond
!
!
!
crypto dynamic-map dynmap 5
set isakmp-profile VPNclient
!
!
crypto map mymap 10 ipsec-isakmp dynamic dynmap
!

ip ssh version 1
!
!
!
!
interface GigabitEthernet0/0
ip address 189.X.X.X 255.255.255.240
duplex auto
speed auto
crypto map mymap



ip local pool ourpool 192.168.14.1 192.168.14.253

access-list 107 permit ip 10.10.10.0 0.0.0.255 192.168.14.0 0.0.0.255

--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------



Hoje foi colocado um ASA 5505 antes do Router, com o IP 189.X.X.X, e o Router não está conectado diretamente a internet.



Minha pergunta é eu consigo fazer direcionamento do ASA para quem for acessar via VPN o Router (Registrar IPCommunicator e acesso a rede interna) ?

Ou configuro essa VPN no ASA, e se é igual ao configurado no Roteador?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
brangel
Associate


Número de Mensagens : 59
Idade : 37
Localização : sao paulo
Reputação : 3
Pontos : 72
Data de inscrição : 17/04/2009

MensagemAssunto: Re: ASA VPN Client   Ter Jan 26, 2010 8:42 am

Galera
Consegui configurar a VPN!!

tenho acesso full a minha rede interna consigo pingar meu Default gateway e tenho acesso a todas as maquinas da rede.
Mas eu não consigo que o meu IPCommunicator(Softphone) se registre no CME, que é meu default-Gateway, alguem tem alguma dica?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
ASA VPN Client
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Keep Talking - ICQ client para Bada OS
» Duvida Server/Client multiplayer inline
» DHCP Client - Net Virtua - Script
» Megalon WebClient no PC
» Curso GM Online - 2º Lição - Primeiro teste Client/Listener

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: