Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 ASA 5505 - Clientes fecham a VPN mas nao acessam internet...

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
edvalp



Número de Mensagens : 2
Idade : 36
Localização : Sao Paulo
Reputação : 0
Pontos : 4
Data de inscrição : 16/10/2009

MensagemAssunto: ASA 5505 - Clientes fecham a VPN mas nao acessam internet...   Sex Out 16, 2009 10:05 pm

Olá pessoal.

Estou precisando muita da ajuda de vocês.
Tenho um ASA 5505 onde configurei uma VPN Remote Access autenticando em um RADIUS (Win2k3).
A VPN esta fechando, os usuários autenticam sem problemas, consigo acessar a rede local normalmente, porém, nenhum cliente que esta conectado a VPN consegue acessar a internet.

Alguem consegu me dar uma luz?
Abaixo minha configuração:

################################################
interface Vlan1
description LAN
nameif inside
security-level 100
ip address 192.168.31.3 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address 200.x.x.x 255.255.255.248
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
switchport access vlan 3

object-group service DM_INLINE_SERVICE_1
service-object icmp
service-object tcp eq www
service-object tcp eq https
object-group protocol TCPUDP
protocol-object udp
protocol-object tcp
object-group service DM_INLINE_SERVICE_2
service-object tcp-udp eq domain
service-object tcp eq 445
service-object tcp eq netbios-ssn
object-group service DM_INLINE_SERVICE_3
service-object icmp
service-object tcp eq www
service-object tcp eq https
service-object tcp eq pop3
service-object tcp eq smtp
service-object tcp eq 137
service-object tcp eq 445
service-object tcp eq domain
service-object tcp eq netbios-ssn
service-object udp eq domain
object-group service DM_INLINE_TCP_1 tcp
port-object eq pop3
port-object eq smtp
object-group service DM_INLINE_SERVICE_4
service-object tcp eq 137
service-object udp eq netbios-ns

access-list inside_nat0_outbound extended permit ip any 192.168.31.192 255.255.255.224
access-list inside_access_in remark Navegacao Internet e SSL
access-list inside_access_in extended permit object-group DM_INLINE_SERVICE_3 any any
access-list inside_access_in extended permit object-group DM_INLINE_SERVICE_4 192.168.31.0 255.255.255.0 any
access-list outside_nat0_outbound_1 extended permit ip 192.168.31.192 255.255.255.224 192.168.31.0 255.255.255.0

global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbo
nat (inside) 1 192.168.31.0 255.255.255.0
nat (outside) 0 access-list outside_nat0_out
nat (outside) 1 192.168.31.192 255.255.255.2
access-group inside_access_in in interface i
route outside 0.0.0.0 0.0.0.0 200.x.x.x 1

################################################

Os clientes fecham a VPN mas não conseguem acessar a internet.
Alguem consegue ver o que esta errado ou faltando na configuração acima?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
rafaelmendes



Número de Mensagens : 2
Idade : 28
Localização : São Paulo
Reputação : 0
Pontos : 4
Data de inscrição : 18/11/2009

MensagemAssunto: Re: ASA 5505 - Clientes fecham a VPN mas nao acessam internet...   Qua Nov 18, 2009 2:59 pm

Fala amigo,

No ASA tem uma feature chamada Split Tunneling.

Por default, a caixa desabilita o acesso a internet mesmo.

Dê uma olhada no link

http://www.cisco.com/en/US/products/ps6120/products_configuration_example09186a0080702999.shtml
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
ASA 5505 - Clientes fecham a VPN mas nao acessam internet...
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Socorro!!! Rb750 fica derrubando os cliente ou fica lenta!!!
» Qual mascara de rede utilizar para 300 clientes?
» QUAL MELHOR RB USAR PARA CLIENTES ????
» link dedicado 5 megas X clientes
» CONFIGURAÇÃO PARA NINGUÉM FAZER REDE COM OUTROS CLIENTES USANDO MIKROTIK

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: