Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 dificuldade com VRRP

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
fabiotelecom



Número de Mensagens : 12
Idade : 36
Localização : São Paulo
Reputação : 0
Pontos : 23
Data de inscrição : 28/07/2009

MensagemAssunto: dificuldade com VRRP   Ter Out 06, 2009 7:40 pm

Ola pessoal boa noite!!!!!!!!!!!!!


Estou com um grande problema para configurar dois routers com protocolo de redundancia VRRP o cenario é o seguinte tenho 2 routers um 7200(principal) e um 3600 (backup) e um SW 2950 para conectar os dois routers,apliquei a cofiguração do VRRP nas interfaces que estao configuradas as minhas vlans um espelho do outro com prioridades diferentes porem quando eu conecto o 3600 (espelho) apresenta como ip duplicado alguem conhece algum metodo que filtre ou impede que apresente essa irregularidade no meu circuito prq do jeito q está nao consigo ter redundancia na minha rede espero q esteja claro a todos e q vcs possam me dar uma luz desde ja agradeço e muito obrigado pessoal!!!!!!!!!!!!!!!!!!!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: dificuldade com VRRP   Qua Out 07, 2009 11:27 am

Poderia postar a config que aplicou?

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
fabiotelecom



Número de Mensagens : 12
Idade : 36
Localização : São Paulo
Reputação : 0
Pontos : 23
Data de inscrição : 28/07/2009

MensagemAssunto: Re: dificuldade com VRRP   Qua Out 07, 2009 1:53 pm

BOA TARDE NAKANO E ATODOS DO FORUM!!!!!!!!!!!!!!!!

AKI ESTÁ A CONFIGURAÇÃO QUE ESTÁ NOS MEUS EQUIPAMENTOS.



configuração no 7200 equipamentos master interface onde estão configuradas as vlans conectada em um SW 2950 que sai para os clientes.



interface FastEthernet1/0
no ip address
duplex full
vrrp 1 description GRUPO_VRRP_1
vrrp 1 ip 200.x.x.1
vrrp 1 priority 120
standby preempt
standby 1 preempt


interface FastEthernet1/0.1
description Interface_
encapsulation dot1Q 10
ip address 1.1.1.x 255.255.255.x
!
interface FastEthernet1/0.2
description Interface_
encapsulation dot1Q 18
ip address 200.x.x.x 255.255.255.x
!
interface FastEthernet1/0.3
description Interface_
encapsulation dot1Q 17

ip address 200.x.x.x 255.255.255.x



================================================

configuração no 3600 equipamentos backup(espelho) interface onde estão configuradas as vlans conectada em um SW 2950 que sai para os clientes.



interface FastEthernet0/0
no ip address
duplex full
vrrp 1 description GRUPO_VRRP_1
vrrp 1 ip 200.x.x.1
vrrp 1 priority 120
standby preempt
standby 1 preempt


interface FastEthernet0/0.1
description Interface_
encapsulation dot1Q 10
ip address 1.1.1.x 255.255.255.x
!
interface FastEthernet0/0.2
description Interface_
encapsulation dot1Q 18
ip address 200.x.x.x 255.255.255.x
!
interface FastEthernet0/0.3
description Interface_
encapsulation dot1Q 17

ip address 200.x.x.x 255.255.255.x




OBS: Quando conecto a interface do 3600 no SW 2950 me apresenta status de ips duplicados na rede o VRRP nao impede que isso aconteça ou ele apenas monitora se a interface caiu?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
fabiotelecom



Número de Mensagens : 12
Idade : 36
Localização : São Paulo
Reputação : 0
Pontos : 23
Data de inscrição : 28/07/2009

MensagemAssunto: Re: dificuldade com VRRP   Qua Out 07, 2009 2:08 pm

desculpe nakano a priority do 3600 é 110 ok.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: dificuldade com VRRP   Qua Out 07, 2009 2:10 pm

Então... você esta aplicando o VRRP numa interface trunk, quando eu tenho este tipo de topologia costumo aplicar dentro das subs e não na interface física.

Independente disso, nesta config existem 2 errinhos:

1 - "standby preempt" Este comando esta aplicado sem instancia nenhuma, então esta de "bobeira", você já possui o comando "standby 1 preempt" aplicado na instancia 1;

2 - "standby 1 preempt" é o preempt utilizado em HSRP, se você esta utilizando VRRP o comando correto é "vrrp 1 preempt"

Tenta mudar esta config, aplicando o VRRP dentro de cada subinterface, e com uma instancia diferente, olha um exemplo:



interface FastEthernet1/0
no ip address
duplex full
!
interface FastEthernet1/0.1
encapsulation dot1Q 10
ip address 1.1.1.2 255.255.255.0
vrrp 1 ip 1.1.1.1
vrrp 1 priority 120
vrrp 1 preempt
!
interface FastEthernet1/0.2
description Interface_
encapsulation dot1Q 18
ip address 2.2.2.2 255.255.255.0
vrrp 2 ip 2.2.2.1
vrrp 2 priority 120
vrrp 2 preempt
!
interface FastEthernet1/0.3
description Interface_
encapsulation dot1Q 17
ip address 3.3.3.2 255.255.255.0
vrrp 3 ip 3.3.3.1
vrrp 3 priority 120
vrrp 3 preempt


================================================

interface FastEthernet1/0
no ip address
duplex full
!
interface FastEthernet1/0.1
encapsulation dot1Q 10
ip address 1.1.1.3 255.255.255.0
vrrp 1 ip 1.1.1.1
vrrp 1 priority 115
vrrp 1 preempt
!
interface FastEthernet1/0.2
description Interface_
encapsulation dot1Q 18
ip address 2.2.2.3 255.255.255.0
vrrp 2 ip 2.2.2.1
vrrp 2 priority 115
vrrp 2 preempt
!
interface FastEthernet1/0.3
description Interface_
encapsulation dot1Q 17
ip address 3.3.3.3 255.255.255.0
vrrp 3 ip 3.3.3.1
vrrp 3 priority 115
vrrp 3 preempt


abs

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: dificuldade com VRRP   Qua Out 07, 2009 2:17 pm

Apenas para completar a informação anterior, podemos otimizar esta config aplicando uma autenticação dentro de cada instancia, ex:


interface FastEthernet1/0
no ip address
duplex full
!
interface FastEthernet1/0.1
encapsulation dot1Q 10
ip address 1.1.1.2 255.255.255.0
vrrp 1 ip 1.1.1.1
vrrp 1 priority 120
vrrp 1 preempt
vrrp 1 authentication VLAN10
!
interface FastEthernet1/0.2
description Interface_
encapsulation dot1Q 18
ip address 2.2.2.2 255.255.255.0
vrrp 2 ip 2.2.2.1
vrrp 2 priority 120
vrrp 2 preempt
vrrp 2 authentication VLAN18
!
interface FastEthernet1/0.3
description Interface_
encapsulation dot1Q 17
ip address 3.3.3.2 255.255.255.0
vrrp 3 ip 3.3.3.1
vrrp 3 priority 120
vrrp 3 preempt
vrrp 3 authentication VLAN17


================================================

interface FastEthernet1/0
no ip address
duplex full
!
interface FastEthernet1/0.1
encapsulation dot1Q 10
ip address 1.1.1.3 255.255.255.0
vrrp 1 ip 1.1.1.1
vrrp 1 priority 115
vrrp 1 preempt
vrrp 1 authentication VLAN10
!
interface FastEthernet1/0.2
description Interface_
encapsulation dot1Q 18
ip address 2.2.2.3 255.255.255.0
vrrp 2 ip 2.2.2.1
vrrp 2 priority 115
vrrp 2 preempt
vrrp 2 authentication VLAN18
!
interface FastEthernet1/0.3
description Interface_
encapsulation dot1Q 17
ip address 3.3.3.3 255.255.255.0
vrrp 3 ip 3.3.3.1
vrrp 3 priority 115
vrrp 3 preempt
vrrp 3 authentication VLAN17

Além disso, a comutação entre as instancias só ocorre se houver a queda da interface FastEthernet1/0, caso queira monitorar alguma interface serial podemos implementar um "track".
Com o track, quando a interface monitorada cair a prioridade irá diminuir.
O valor de prioridade default é 100, neste exemplo que citei, estamos alterando a prioridade para 120 e 115.
O valor de decremento default do track é 10, mas também pode ser alterado:




track 1 interface multilink 1 line-protocol

interface FastEthernet1/0
no ip address
duplex full
!
interface FastEthernet1/0.1
encapsulation dot1Q 10
ip address 1.1.1.2 255.255.255.0
vrrp 1 ip 1.1.1.1
vrrp 1 priority 120
vrrp 1 preempt
vrrp 1 authentication VLAN10
vrrp 1 track 1 20
!
interface FastEthernet1/0.2
description Interface_
encapsulation dot1Q 18
ip address 2.2.2.2 255.255.255.0
vrrp 2 ip 2.2.2.1
vrrp 2 priority 120
vrrp 2 preempt
vrrp 2 authentication VLAN18
vrrp 2 track 1 20
!
interface FastEthernet1/0.3
description Interface_
encapsulation dot1Q 17
ip address 3.3.3.2 255.255.255.0
vrrp 3 ip 3.3.3.1
vrrp 3 priority 120
vrrp 3 preempt
vrrp 3 authentication VLAN17
vrrp 3 track 1 20


================================================

interface FastEthernet1/0
no ip address
duplex full
!
interface FastEthernet1/0.1
encapsulation dot1Q 10
ip address 1.1.1.3 255.255.255.0
vrrp 1 ip 1.1.1.1
vrrp 1 priority 115
vrrp 1 preempt
vrrp 1 authentication VLAN10
!
interface FastEthernet1/0.2
description Interface_
encapsulation dot1Q 18
ip address 2.2.2.3 255.255.255.0
vrrp 2 ip 2.2.2.1
vrrp 2 priority 115
vrrp 2 preempt
vrrp 2 authentication VLAN18
!
interface FastEthernet1/0.3
description Interface_
encapsulation dot1Q 17
ip address 3.3.3.3 255.255.255.0
vrrp 3 ip 3.3.3.1
vrrp 3 priority 115
vrrp 3 preempt
vrrp 3 authentication VLAN17

Neste exemplo o track esta para a interface Multilink, e quando cair a prioridade será decrementada de 20, ao inves de monitorar a interface Multilink, existem diversos outras opções (ate monitorar uma rota dentro da tabela de roteamento).

abs

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
fabiotelecom



Número de Mensagens : 12
Idade : 36
Localização : São Paulo
Reputação : 0
Pontos : 23
Data de inscrição : 28/07/2009

MensagemAssunto: Re: dificuldade com VRRP   Qua Out 07, 2009 3:40 pm

Obrigado Nakano vou testar e ver se funciona depois te informo se funcionou blz valaeu cara oa tarde.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
felipebuenopalma



Número de Mensagens : 5
Idade : 31
Localização : SaoBernardo do Campo -Sao Paulo
Reputação : 0
Pontos : 5
Data de inscrição : 03/11/2009

MensagemAssunto: Re: dificuldade com VRRP   Ter Dez 01, 2009 4:25 pm

Pessoal, apenas como forma de conhecimento,

no VRRP não é possivel usar o conceito de TRACK, o que em algumas situações como intermitência no link pode tornar numa grande dor de cabeça.

Att.
Felipe Bueno Palma
Voltar ao Topo Ir em baixo
Ver perfil do usuário
felipebuenopalma



Número de Mensagens : 5
Idade : 31
Localização : SaoBernardo do Campo -Sao Paulo
Reputação : 0
Pontos : 5
Data de inscrição : 03/11/2009

MensagemAssunto: Re: dificuldade com VRRP   Ter Dez 01, 2009 4:31 pm

felipebuenopalma escreveu:
Pessoal, apenas como forma de conhecimento,

no VRRP não é possivel usar o conceito de TRACK, o que em algumas situações como intermitência no link pode tornar numa grande dor de cabeça.

Att.
Felipe Bueno Palma

Pessoal,

apenas para confirmar ou desmentir minha observação estarei efetuando testes dentro do Dynagen/Dynamips e posto os resultados a contento !

Att.
Felipe Bueno Palma
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: dificuldade com VRRP   Qua Dez 02, 2009 12:50 pm

Felipe,

Eu já cheguei a fazer este teste, e a implementar esta config em alguns clientes. O VRRP nao permite que efetuemos um track direto, mas permite que se associe um track em um objeto e este objeto no VRRP (como no exemplo que citei).

abs

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
felipebuenopalma



Número de Mensagens : 5
Idade : 31
Localização : SaoBernardo do Campo -Sao Paulo
Reputação : 0
Pontos : 5
Data de inscrição : 03/11/2009

MensagemAssunto: Re: dificuldade com VRRP   Qua Dez 02, 2009 3:34 pm

Nakano,

fiz o teste a contento, legal pra caramba !

É uma forma valida e eficaz de usar o VRRP entre Cisco e outro fabricante, como estou estudando para o BCMSN lembrei que TRACK não é possivel em VRRP, porem em tudo da-se um jeito !

[]'s

Felipe Bueno Palma
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: dificuldade com VRRP   Qua Dez 02, 2009 10:20 pm

exato.... em um hsrp o track pode ser aplicado direto na interface... mas em um glbp ou vrrp ele precisa ser amarrado em um objeto e o objeto na interface rssss...

qq duvida no BCMSN pode falar .... esta nao foi uma das provas q mais curti, mas posso dar algu help se quiser rssss



se quiser me add no msn sinta-se a vontade tbm... mauriguinakano@hotmail.com

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
Conteúdo patrocinado




MensagemAssunto: Re: dificuldade com VRRP   Hoje à(s) 11:02 am

Voltar ao Topo Ir em baixo
 
dificuldade com VRRP
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» A tecnologia aumenta e a dificuldade diminui?
» Dificuldade de adaptação!
» [Resolvido] Dificuldade em aceder aos conteúdos
» matemática de tower defense 2
» missel comando 3 IMPOSSIBLE (com menu de seleção de dificuldade, nada de bugs e tá mais fácil)

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: