Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Fiz Merdão ?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
xdefcon5



Número de Mensagens : 7
Idade : 40
Localização : Bauru
Reputação : 0
Pontos : 11
Data de inscrição : 02/06/2009

MensagemAssunto: Fiz Merdão ?   Sex Out 02, 2009 10:54 am

Bom dia pessoal..a dias nao consigo comprrender um negocio.... olhem a config...IPS ALTERADOS ... O IP QUE SE ENCONTRA NA eth0 (primario...) ele vai da 209 até o 214, se eu setar ele em qquer maquina funciona perfeitamente a internet...já o ip que eu coloco em qquer maquina que vai do 1 ao 254 não funciona internt...porem eu consigo pingar qquer ip valido da net...parece que o DNS nao funciona qdo seto o ip que se encontra na faixa de SECONDARY da eth0...o que tem de errado na config ? se eu pingar na maquina cliente qquer ip funciona..porem o dns nao ....abraços..

viaradio#sh start
Using 1000 out of 7506 bytes
!
version 11.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname router
!
enable password 7 045334556334E
!
ip subnet-zero
no ip domain-lookup
!
interface Ethernet0
description connected to HUB
ip address YYY.YYY.YYY.1 255.255.255.0 secondary
ip address ZZZ.ZZZ.ZZZ.209 255.255.255.248
!
interface Serial0
description connected to Teleftnica
ip address MMM.MMM.MM.198 255.255.255.252
bandwidth 2048
!
router rip
version 2
passive-interface Serial0
network ZZZ.ZZ.0.0
network YYY.Y.0.0
no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
ip route 0.0.0.0 0.0.0.0 YY.YY.YY.0
ip route 0.0.0.0 0.0.0.0 MMM.MMM.MM.0
ip route ZZ.ZZ.65.0 255.255.255.248 Ethernet0
ip route ZZ.ZZ.65.0 255.255.255.248 MM.MM.MM.209
snmp-server community public RO
!
line con 0
exec-timeout 0 0
password 7 045Adasvcxvx5C
login
line vty 0 4
password 7 02xcvxcvxbn6bcv19
login
!
end
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: Fiz Merdão ?   Qua Out 07, 2009 2:21 pm

Bom, ficou meio confuso este seu post, mas estou vendo um monte de rota default???

ip route 0.0.0.0 0.0.0.0 Serial0
ip route 0.0.0.0 0.0.0.0 YY.YY.YY.0
ip route 0.0.0.0 0.0.0.0 MMM.MMM.MM.0
ip route ZZ.ZZ.65.0 255.255.255.248 Ethernet0
ip route ZZ.ZZ.65.0 255.255.255.248 MM.MM.MM.209

O correto seria apenas uma rota default de saida para internet.

Outro ponto, é, quem fornece seu dns? é configurado estaticamente em cada máquina?

Você tem algum helper-address configurado neste router?


abs

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
xdefcon5



Número de Mensagens : 7
Idade : 40
Localização : Bauru
Reputação : 0
Pontos : 11
Data de inscrição : 02/06/2009

MensagemAssunto: Re: Fiz Merdão ?   Qua Out 07, 2009 3:11 pm

Nakamo, so você mesmo apra me salvar...


é simples...o ip setado na eth0 como principal...funciona a internet pefeitamente... vou te dar um exemplo..


ip address 200.200.200.209 ele vai ate 200.200.200.214, ou seja tenho 6 ip´s livres para usar... se eu for em qquer maquina e colocar o ip 200.200.200.210 e setar manualmente o dns na maquina cliente..ele funciona perfeitamente a internet.


Porem o ip que esta setado na eth0 com 254 ip´s livres, se eu setar algum deles na maquina cliente...ele nao funciona a internet...porem consigo pingar QQUER ip valido da net..

se eu pingar 209.85.133.104 (ip do google) ele responde.
se eu pingar www.google.com.br ()NAO RESPONDE) isso usando o ip setado na eth0 como SECONDARY

100.100.100.1 até o 100.100.100.254

entendeu ?

abraços.

Alexandre
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: Fiz Merdão ?   Qui Out 08, 2009 8:28 pm

Entendi, bom, duas perguntinhas:

O barramento de IP secundário, foi a operadora que te forneceu ne? (Eu acredito que sim, senao vc nem estaria pingando os ips validos)

Pelo que vc falou o mais provavel é algo com a resolução de nome... o DNS vc esta configurando estaticamente nas maquinas? A partir destas máquinas consegue pingar seu servidor DNS?

abs

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
xdefcon5



Número de Mensagens : 7
Idade : 40
Localização : Bauru
Reputação : 0
Pontos : 11
Data de inscrição : 02/06/2009

MensagemAssunto: Re: Fiz Merdão ?   Qui Out 08, 2009 9:33 pm

Olá Nakano,

sim o esopo de ip´s a operadora que forneceu...a principio deixo o dns na configuração do dhcp.conf do slackware, mas tentei ate mesmo um input manual na maquina cliente e o mesmo nao responde o dns...a pergunta é.. tenhoq ue vincular alguma rota da primary com a secondary para a secondaruia "visualizar" a rota da primaria ?

abraços..


Alexandre
Voltar ao Topo Ir em baixo
Ver perfil do usuário
xdefcon5



Número de Mensagens : 7
Idade : 40
Localização : Bauru
Reputação : 0
Pontos : 11
Data de inscrição : 02/06/2009

MensagemAssunto: RESOLVIDO   Sex Out 09, 2009 12:43 pm

Nakano, resolvido, era o dns que eu estava innformando estava errado...

removi o

ip hosts primary 200.204.0.10

e coloquei o dns correto, funcionou belezinha, alem do que esse dns é de SPEED e nao de LP


abraços e obrigado pela atenção.


Alexandre
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Fiz Merdão ?   Hoje à(s) 3:29 pm

Voltar ao Topo Ir em baixo
 
Fiz Merdão ?
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: