Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Configurar link da OI - IP Connect 2 MBPS - URGENTE !!!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
LMOREIRA



Número de Mensagens : 10
Idade : 44
Localização : Rio de Janeiro
Reputação : 0
Pontos : 18
Data de inscrição : 15/05/2009

MensagemAssunto: Configurar link da OI - IP Connect 2 MBPS - URGENTE !!!   Ter Set 08, 2009 8:31 am

Bom dia,

gostatia de um passo a passo de como configurar um link da oi 2 mbps. o link foi entregue na interface serial.

1 - Primeiro : como habilitar esta interface e configurá-la
2 - Como deixar disponível o link na interface rj45 para distribuí-la em meus swhitches.

Desde já agradeço a ajuda.

att.
Luiz Carlos
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Salmeida



Número de Mensagens : 6
Idade : 44
Localização : Rio de Janeiro
Reputação : 0
Pontos : 19
Data de inscrição : 26/05/2009

MensagemAssunto: Re: Configurar link da OI - IP Connect 2 MBPS - URGENTE !!!   Ter Set 08, 2009 3:02 pm

Primerio passo e vc ter os IP's para configurar. Depois vc que que ligar para no OI para poder realizar ativação do router.
O Telefone para ativação da OI 08002825031
Qual duvida passa os IP's LAN e WAN que eu envio um script para vc.

Abs,
Salmeida.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
LMOREIRA



Número de Mensagens : 10
Idade : 44
Localização : Rio de Janeiro
Reputação : 0
Pontos : 18
Data de inscrição : 15/05/2009

MensagemAssunto: Re: Configurar link da OI - IP Connect 2 MBPS - URGENTE !!!   Ter Set 08, 2009 3:21 pm

Assim que tiver os endereços para configuração te envio. Ponto importante que eu esqueci de falar : O roteador é meu e não da OI. Ele é um Cisco 1841. O link foi ativado sexta-feira que passou e estou em contato com a OI para pegar as configurações ok.

Assim que conseguir te envio e se vc puder me dar o passo a passo dessa configuração lhe agradeço.

Att,
Luiz
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Salmeida



Número de Mensagens : 6
Idade : 44
Localização : Rio de Janeiro
Reputação : 0
Pontos : 19
Data de inscrição : 26/05/2009

MensagemAssunto: Re: Configurar link da OI - IP Connect 2 MBPS - URGENTE !!!   Ter Set 08, 2009 3:59 pm

enable password cisco
line vty 0 4
login
password cisco
exit
interface FastEthernet0/0
ip address EEE.EEE.EEE.EEE MMM.MMM.MMM.MMM ( IP LAN )
no shut
duplex auto
speed auto
exit
!
interface Serial0/0/0
ip address EEE.EEE.EEE.EEE MMM.MMM.MMM.MMM ( IP WAN )
encapsulation frame-relay ppp
no shut
exit
!
ip route 0.0.0.0 0.0.0.0 serial 0/0/0
exit
wr para salvar a configuração

Essa atividade vc tem que fazer junto com a equipe de ativação da OI no 0800 OK.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: Configurar link da OI - IP Connect 2 MBPS - URGENTE !!!   Qua Set 09, 2009 3:32 pm

Realmente este script básico deve funcionar a unica alteração que eu faria é sobre o encapsulamento dentro da interface Serial0/0/0

Primeiro você deve saber qual tipo de link a operadora esta te entregando, é bem provavel que ele seja hdlc, sendo isso a config dentro da interface fica apenas:

interface Serial0/0/0
ip address EEE.EEE.EEE.EEE MMM.MMM.MMM.MMM ( IP WAN )
no shut
exit

abs

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
Salmeida



Número de Mensagens : 6
Idade : 44
Localização : Rio de Janeiro
Reputação : 0
Pontos : 19
Data de inscrição : 26/05/2009

MensagemAssunto: Re: Configurar link da OI - IP Connect 2 MBPS - URGENTE !!!   Qua Set 09, 2009 3:39 pm

A operadora OI geralmente usa o encapsulamento PPP

Att,
Samuel.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
LMOREIRA



Número de Mensagens : 10
Idade : 44
Localização : Rio de Janeiro
Reputação : 0
Pontos : 18
Data de inscrição : 15/05/2009

MensagemAssunto: Re: Configurar link da OI - IP Connect 2 MBPS - URGENTE !!!   Qua Set 09, 2009 4:32 pm

No ip route deixo tudo com "zeros" ou coloco um ip definido na interface

ethernet 0/0
ip adress 192.168.0.1/24 255.255.255.0 ( ou não precisa do /24 )

tipo : 192.168.0.1 255.255.255.0 serial 0/0/0

seria isto ?

grato

Att.
Luiz
Voltar ao Topo Ir em baixo
Ver perfil do usuário
LMOREIRA



Número de Mensagens : 10
Idade : 44
Localização : Rio de Janeiro
Reputação : 0
Pontos : 18
Data de inscrição : 15/05/2009

MensagemAssunto: Re: Configurar link da OI - IP Connect 2 MBPS - URGENTE !!!   Qua Set 09, 2009 4:35 pm

Outra pergunta :

Na interface serial preciso definir a largura da banda
bandwidth 2048

Grato.

Att,
Voltar ao Topo Ir em baixo
Ver perfil do usuário
marcelosguerra
Admin


Número de Mensagens : 81
Idade : 33
Localização : Sao Paulo - SP
Reputação : 16
Pontos : 80
Data de inscrição : 24/07/2007

MensagemAssunto: Re: Configurar link da OI - IP Connect 2 MBPS - URGENTE !!!   Qui Set 10, 2009 1:43 am

Olá Luiz,

- Então o script que o Salmeida apresentou no post anterior é o suficiente para ativar o seu site.
- Quando a Oi fornecer os Ips da Serial0/0/0 basta substituir no script que Salmeida forneceu.
- Bandwidth, entenda por largura de banda da conexão, não é uma condição necessária para o link subir, pois serve para notificar protocolos superiores sobre a largura de banda da conexão, como você não usa Protocolos de Roteamento ou Políticas de Filtros(QOS) é opcional.

-----------------------------------------------
--->Vou mostrar um exemplo;
------------------------------------------------
Meu IP de LAN: 192.168.40.1/24
Nota: /24 -> é igual a 255.255.255.0
------------------------------------------
Meu IP da Operadora: 189.40.40.10/30
Nota: /30 -> é igual a 255.255.255.252



### Como ficaria ao substituir no router##


interface FastEthernet0/0
ip address 192.168.40.1 255.255.255.0
no shut
duplex auto
speed auto
exit

interface Serial0/0/0
ip address 189.40.40.10 255.255.255.252
bandwidth 2048
encapsulation ppp
no shut
exit


ip route 0.0.0.0 0.0.0.0 serial 0/0/0


enable password cisco
line vty 0 4
login
password cisco
exit
wr
--------------------

Abraços
Marcelo Guerra
Voltar ao Topo Ir em baixo
Ver perfil do usuário
LMOREIRA



Número de Mensagens : 10
Idade : 44
Localização : Rio de Janeiro
Reputação : 0
Pontos : 18
Data de inscrição : 15/05/2009

MensagemAssunto: Re: Configurar link da OI - IP Connect 2 MBPS - URGENTE !!!   Qui Set 10, 2009 3:05 pm

Amigos abaixo segue a configuração que a OI me passou. No cisco como ficaria ?

IP Roteador Oi (WAN) - 187.12.210.49
IP Roteador Cliente (WAN) - 187.12.210.50
Mascara IP - 30
Quantidade de Ip?s Solicitada - 8
Pool de IP / Mascara - 188.80.120.80/29

Mais uma vez agradeço a ajuda.

Att.
Luiz Carlos
Voltar ao Topo Ir em baixo
Ver perfil do usuário
LMOREIRA



Número de Mensagens : 10
Idade : 44
Localização : Rio de Janeiro
Reputação : 0
Pontos : 18
Data de inscrição : 15/05/2009

MensagemAssunto: Re: Configurar link da OI - IP Connect 2 MBPS - URGENTE !!!   Sab Set 12, 2009 11:45 am

Amigos, bom dia!

Enviei anteriormente as configurações que a OI me enviou, coloquei no router. o link sobe na interface serial mas não consigo navegar no windows xp. ligo um cabo direto do roteador para o micro e aí que está o problema. como tem que ficar as configurações no XP.
Tipo :

ip
mask
gateway
dns prim
dns sec

consigo pingar para os ip´s qua a oi me enviou como WAN por dentro do cisco, ou seja o link está funcionando o problema está na saída.

Tem como fazer com que o cisco atribua ip para o Xp tipo por DHCP server (ip dinâmico ).

outra coisa como retiroa as configurações do ip route. No desespero acabei configurando rota demais.

Fico grato pela ajuda.

Att.
Luiz
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: Configurar link da OI - IP Connect 2 MBPS - URGENTE !!!   Dom Set 13, 2009 9:54 pm

O cabo é cross né? Quando vc conecta a interface Fast fica UP?

Para que o Cisco seja o server DHCP:
http://cisco.forumeiros.com/artigos-de-usuarios-f40/configurando-dhcp-server-no-roteador-t320.htm?highlight=dhcp%b4

Para retirar a rota, basta colocar um no na frente
no ip route x.x.x.x x.x.x.x x.x.x.x

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
LMOREIRA



Número de Mensagens : 10
Idade : 44
Localização : Rio de Janeiro
Reputação : 0
Pontos : 18
Data de inscrição : 15/05/2009

MensagemAssunto: Re: Configurar link da OI - IP Connect 2 MBPS - URGENTE !!!   Seg Set 14, 2009 9:10 am

Nakano, Bom dia !

Veja se estou fazendo algo errado :

Configurações passada pela operada
Observação : Não tem DNS pri. e nem DNS sec.

IP Roteador Oi (WAN) - 187.12.210.49
IP Roteador Cliente (WAN) - 187.12.210.50
Mascara IP - 30
Quantidade de Ip?s Solicitada - 8
Pool de IP / Mascara - 188.80.120.80/29

Segue um post das configurações que fiz no roteador cisco 1841 seguindo a orientação dos colegas :

Configurei DHCP e com o cabo crossover ele atribuiu ip para o xp

ip dhcp pool tejofran
import all
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
lease infinite
!
!
ip domain name yourdomain.com
!
username cisco privilege 15 secret 5 $1$JPOD$iH3KdaGeqlLBIGpLyAqxg0
!
!
!
interface FastEthernet0/0
description LanTejofran
ip address 192.168.0.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
bandwidth 2048
ip address 187.12.210.50 255.255.255.252
encapsulation ppp
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0/0

Resumindo o roteador atribui IP para máquina mas não tenho DNS e com isso não tenfo internet na saída.

consigo pingar normalmente para os ip´s wan da operadora pelo cisco. Pelo xp não consigo. Consigo no xp pingar o roteador 192.168.0.1.

Tem alguma errada na minha configuração ou falta realmente o DNS ?

Peço sua ajuda mais uma vez e agradeço até aqui a todos pela colaboração.

Att.
Luiz Carlos
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: Configurar link da OI - IP Connect 2 MBPS - URGENTE !!!   Seg Set 14, 2009 12:35 pm

A operadora te forneceu o Pool de IP / Mascara - 188.80.120.80/29, mas vc esta utilizando 192.168.0.0/24, por isso nao esta saindo para a Internet, ou você utiliza este pool fornecido pelo operadora, ou faz algum tipo de NAT, neste caso recomendo que utilize o pool, desta forme vamos alterar um pouco esta config, pode colar este script deste jeito:

conf t

no ip dhcp pool tejofran
ip dhcp excluded-address 188.80.120.81
ip dhcp pool tejofran
import all
network 188.80.120.80 255.255.255.248
default-router 188.80.120.81
dns-server 200.149.55.140 200.202.193.71
lease infinite
!
interface FastEthernet0/0
description LanTejofran
ip address 188.80.120.81 255.255.255.248

end

wr

Com estas alterações o router passará a ter o IP 188.80.120.81, seu micro irá pegar um ip através do DHCP fornecido pelo router de qualquer IP dentro do pool 188.80.120.80/29 (menos o 188.80.120.81 que é o router). Seu micro receberá como DNS primário 200.149.55.140 e secundário 200.202.193.71 (DNS da globo).

abs

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
LMOREIRA



Número de Mensagens : 10
Idade : 44
Localização : Rio de Janeiro
Reputação : 0
Pontos : 18
Data de inscrição : 15/05/2009

MensagemAssunto: Re: Configurar link da OI - IP Connect 2 MBPS - URGENTE !!!   Seg Set 14, 2009 4:55 pm

Nakano, boa tarde

Finalmente Funcionou !!!!!

Fico grato por todos que me ajudaram e fazem desse fórum um trabalho sério e de muita valia para quem acessa e é membro do grupo.

Bom, sendo um pouco mais ousado. Pelos endereços que a OI me forneceu eu fico com a minha rede limitada a 7 p´s e fazendo uma NAT para rede 192.168.0.0 eu consigo expandir correto ?

Então, como ficaria esta brinadeira ?

Grato,

Att.
Luiz Carlos
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: Configurar link da OI - IP Connect 2 MBPS - URGENTE !!!   Seg Set 14, 2009 5:22 pm

Exato, para isso eu usaria um NAT Overload, ou PAT.

Retornando toda a configuração que havia feito, deixando apenas dentro do DHCP as linhas do DNS (dns-server 200.149.55.140 200.202.193.71) e o excluded address do modo global seria a interface do Router (ip dhcp excluded-address 192.168.0.1).

Agora quanto a config do NAT eu acredito que utilizar o inside possa funcionar, mas por garantida poderiamos usar o outside:

interface FastEthernet0/0
ip address 192.168.0.1 255.255.255.0
ip nat outside


interface Serial0/0/0
ip nat inside


ip access-list standard LOCAL
permit 192.168.0.0 0.0.0.255

ip nat pool EXTERNO 192.168.1.1 192.168.1.1 prefix-lenght 32
ip nat outside source list LOCAL pool EXTERNO overload


Deste modo o pacote irá cair no router, ser roteador para a interface e depois fazer o NAT, se utilizassemos o inside ele iria cair no router ser nateado e depois roetado para a Internet.

obs. Existem outros diversos outros modos de configurar este NAT.

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
LMOREIRA



Número de Mensagens : 10
Idade : 44
Localização : Rio de Janeiro
Reputação : 0
Pontos : 18
Data de inscrição : 15/05/2009

MensagemAssunto: Re: Configurar link da OI - IP Connect 2 MBPS - URGENTE !!!   Ter Set 15, 2009 7:18 am

Nakano, Bom dia !

Perfeito !

Agora não estou mais limitado aos 7 ip´s. Testei da outra forma inside na ethernet e outside na serial e funcionou também. Qual seria a diferença principal entre as duas configurações ?
seria velocidade na entrega dos pacotes ?

Grato mais uma vez,

Att,
Luiz
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: Configurar link da OI - IP Connect 2 MBPS - URGENTE !!!   Ter Set 15, 2009 10:49 am

Luiz, Bom dia,

Segue uma breve explicação sobre NAT, espero que esteja claro, pq sempre me confundo um pouco para falar disso.

- ip nat inside source

Existem algumas diferenças, quando utiliza-se o comando ip nat inside source (modo global) o pacote entra no roteador, é feito o NAT e depois o pacote é roteado.
Exemplo:
REAL NAT
10.0.0.0 -> 180.0.0.0
Para rotear este pacote para uma serial 0, devemos colocar a rota para a rede 180.0.0.0
"ip route 180.0.0.0 255.0.0.0 Serial 0"
E com a combinação dos comandos ip nat inside e ip nat ouside nas interfaces pode-se traduzir os endereços de origem ou de destino, o ip nat inside source traduz o endereço de ORIGEM dos pacotes que entram pela interface inside para outside, e traduz o endereço de DESTINO dos pacotes que entram pela interface outside para inside.


- ip nat outside source

Quando utilizamos o comando ip nat outside, o pacote entra no roteador, é roteado e depois feito o NAT.
Usando o mesmo exemplo anterior, se desejarmos rotear este pacote para uma serial 0, devemos colocar a rota para a rede 10.0.0.0.
"ip route 10.0.0.0 255.0.0.0 Serial 0"
E com a combinação dos comandos ip nat inside e ip nat ouside nas interfaces com o ip nat outside source (modo global) pode-se traduzir o endereço de ORIGEM dos pacotes que entram pela interface outside para intside e traduzir o endereço de DESTINO dos pacotes que entram pela interface inside para outside.

abs

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
LMOREIRA



Número de Mensagens : 10
Idade : 44
Localização : Rio de Janeiro
Reputação : 0
Pontos : 18
Data de inscrição : 15/05/2009

MensagemAssunto: Re: Configurar link da OI - IP Connect 2 MBPS - URGENTE !!!   Ter Set 15, 2009 11:20 am

ok. muito bom.

Qualquer dúvida que eu tiver já sei a quem recorrer.

até mais.

obrigado.

att.
Luiz
Voltar ao Topo Ir em baixo
Ver perfil do usuário
mmm123



Número de Mensagens : 7
Idade : 34
Localização : Ouro Branco - MG
Reputação : 0
Pontos : 13
Data de inscrição : 04/09/2010

MensagemAssunto: Re: Configurar link da OI - IP Connect 2 MBPS - URGENTE !!!   Qua Set 08, 2010 3:34 pm

Estou tentando configurar o meu router usando este tópico mas não tive sucesso.
o meu router é um 2611, segui este tópico postagem por postagem, mas não consegui.
ALGUEM ME AJUDA??

Nakano escreveu:
Exato, para isso eu usaria um NAT Overload, ou PAT.

Retornando toda a configuração que havia feito, deixando apenas dentro do DHCP as linhas do DNS (dns-server 200.149.55.140 200.202.193.71) e o excluded address do modo global seria a interface do Router (ip dhcp excluded-address 192.168.0.1).

Agora quanto a config do NAT eu acredito que utilizar o inside possa funcionar, mas por garantida poderiamos usar o outside:

interface FastEthernet0/0
ip address 192.168.0.1 255.255.255.0
ip nat outside


interface Serial0/0/0
ip nat inside


ip access-list standard LOCAL
permit 192.168.0.0 0.0.0.255

ip nat pool EXTERNO 192.168.1.1 192.168.1.1 prefix-lenght 32
ip nat outside source list LOCAL pool EXTERNO overload


Deste modo o pacote irá cair no router, ser roteador para a interface e depois fazer o NAT, se utilizassemos o inside ele iria cair no router ser nateado e depois roetado para a Internet.

obs. Existem outros diversos outros modos de configurar este NAT.
Não entendi esta parte. Como ficaria o código completo depois dessa configuração?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
brangel
Associate


Número de Mensagens : 59
Idade : 37
Localização : sao paulo
Reputação : 3
Pontos : 72
Data de inscrição : 17/04/2009

MensagemAssunto: Re: Configurar link da OI - IP Connect 2 MBPS - URGENTE !!!   Sab Set 11, 2010 5:39 pm

Qual parte não ficou claro para vc? que codigo vc esta falando?

Respondi sua duvida http://cisco.forumeiros.com/suporte-f42/ip-connect-da-oi-duvidas-de-config-no-cisco-2611-t678.htm#1697
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Configurar link da OI - IP Connect 2 MBPS - URGENTE !!!   Hoje à(s) 7:28 am

Voltar ao Topo Ir em baixo
 
Configurar link da OI - IP Connect 2 MBPS - URGENTE !!!
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» /2-128770747816-tenho-que-configurar-meu-dominio-todo-dia-preciso-resolver-urgente
» PASSO A PASSO PARA CONFIGURAR MK COM 1 LINK E DUAS SAIDAS ETHERS CLIENTES
» Configurar o Facebook Connect
» #Ajuda Urgente
» Como configurar a sua conexão.

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: