Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Ajuda 1841

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
kraken



Número de Mensagens : 4
Idade : 41
Localização : Portugal
Reputação : 0
Pontos : 9
Data de inscrição : 03/07/2009

MensagemAssunto: Ajuda 1841   Sex Jul 03, 2009 7:54 am

Tenho um router adsl em modo brigde e esta ligado a porta fastethernet 0/0 do cisco 1841 a outra interface 0/1 esta ligada a empresa onde tem a gama 10.0.0.0/8, onde preciso da vossa ajuda é na configuracão do cisco 1841 para que seja ele a fazer a autenticação pppoe com estas configurações.

Alguem ajuda?

Cumprimentos
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Joester.Brondani
Specialist


Número de Mensagens : 106
Idade : 33
Localização : Rio Grande do Sul TCHE
Reputação : 6
Pontos : 121
Data de inscrição : 19/06/2009

MensagemAssunto: Re: Ajuda 1841   Ter Jul 07, 2009 9:26 pm

da uma verificada no topico onde um usuario solicita uma ajuda semelhante via um cisco 877

creio q possa te esclarecer

abraco
Voltar ao Topo Ir em baixo
Ver perfil do usuário
kraken



Número de Mensagens : 4
Idade : 41
Localização : Portugal
Reputação : 0
Pontos : 9
Data de inscrição : 03/07/2009

MensagemAssunto: Re: Ajuda 1841   Qua Jul 08, 2009 7:57 am

Muito obrigado pela resposta.
Estas a falar desta config?:

____________________________________________________
interface fastethernet0
description - conectar a fibra -
pppoe-client dial-pool number 1 service-name adsl
no shut
!
interface fastethernet 1
description - conecttar a intranet -
ip address x.x.x.x x.x.x.x (ip invalido - ex: 10.1.1.1/24)
no shut
ip nat inside
!
interface Dialer0
ip address negotiated
ip mtu 1452
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp pap sent-username sidjsidhu@xxx.com.br password hushussu
no shut
!
ip route 0.0.0.0 0.0.0.0 dialer 0
ip nat inside source route-map ADSL interface dialer 0 overload
!
route-map ADSL
match ip address ADSL
set default-interface dialer0
!
ip access-list extended ADSL
permit ip any any
!
dialer-list 1 protocol ip permit
!
do wr

__________________________________________________________
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Joester.Brondani
Specialist


Número de Mensagens : 106
Idade : 33
Localização : Rio Grande do Sul TCHE
Reputação : 6
Pontos : 121
Data de inscrição : 19/06/2009

MensagemAssunto: Re: Ajuda 1841   Qua Jul 08, 2009 11:36 am

isso ai

adapte-a a suas necessidades (ip lan , etc...)
creio q vá ajudar.

abraço
Voltar ao Topo Ir em baixo
Ver perfil do usuário
kraken



Número de Mensagens : 4
Idade : 41
Localização : Portugal
Reputação : 0
Pontos : 9
Data de inscrição : 03/07/2009

MensagemAssunto: Re: Ajuda 1841   Qua Jul 08, 2009 1:24 pm

Boas,
Esta é a config que tenho mas não da nada


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
!
!
!
!
interface FastEthernet0/0
description adsl
pppoe enable
pppoe-client dial-pool-number 1
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1
description intranet
ip address 10.0.0.138 255.0.0.0
ip nat inside
duplex auto
speed auto
!
interface Dialer0
ip address negotiated
ip mtu 1452
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp pap sent-username XXXXX@P2.telepac password 0 XXXXXX
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip http server
ip nat inside source route-map ADSL interface Dialer0 overload
!
ip access-list extended ADSL
permit ip any any
!
dialer-list 1 protocol ip permit
route-map ADSL permit 10
match ip address dialer ADSL
set default interface Dialer0
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
login
!
end
_________________________________________

Alguem pode ajudar?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
kraken



Número de Mensagens : 4
Idade : 41
Localização : Portugal
Reputação : 0
Pontos : 9
Data de inscrição : 03/07/2009

MensagemAssunto: Re: Ajuda 1841   Sex Jul 17, 2009 8:25 am

Finalmente tenho isto a funcionar.
Deixo aqui a minha configuração caso alguém precise, temos que ajudar para ser ajudados...
________________________________________________

!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname xxxxx
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 25
ip cef
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
interface FastEthernet0/0
description intranet
ip address 192.168.5.1 255.255.0.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
duplex auto
speed auto
!
interface FastEthernet0/1
description adsl
ip address dhcp
ip tcp adjust-mss 1452
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Dialer1
description ADSL
mtu 1492
ip address negotiated
ip access-group 110 in
no ip unreachables
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp chap hostname suXXXXXX@internet.ptprime.pt
ppp chap password 0 XXXXXXXX
ppp pap sent-username suXXXXXX@internet.ptprime.pt password 0 XXXXXXX
ppp ipcp route default
!
ip default-gateway 10.0.0.138
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip http server
no ip http secure-server
ip nat inside source route-map ADSL interface Dialer1 overload
!
ip access-list extended ADSL
permit ip any any
!
dialer-list 1 protocol ip permit
route-map ADSL permit 10
match ip address dialer ADSL
!
!
!
control-plane
!
!
line con 0
password xxxxxxxxxx
login
line aux 0
line vty 0 4
password xxxxxxxxxx
login
!
scheduler allocate 20000 1000
end
__________________________________________________

Cumprimentos
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Joester.Brondani
Specialist


Número de Mensagens : 106
Idade : 33
Localização : Rio Grande do Sul TCHE
Reputação : 6
Pontos : 121
Data de inscrição : 19/06/2009

MensagemAssunto: Re: Ajuda 1841   Sex Jul 17, 2009 8:40 am

afro
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Ajuda 1841   Hoje à(s) 2:48 am

Voltar ao Topo Ir em baixo
 
Ajuda 1841
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Ajuda Ndrive
» ajuda ajuda kies
» [Ajuda]Como fazer sistema de dinheiro "money"
» [Ajuda] Como faço isso?
» Ajuda com ranks

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: