Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 VPN - Cisco 1841 conectar a um windows server2003

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Joester.Brondani
Specialist


Número de Mensagens : 106
Idade : 33
Localização : Rio Grande do Sul TCHE
Reputação : 6
Pontos : 121
Data de inscrição : 19/06/2009

MensagemAssunto: VPN - Cisco 1841 conectar a um windows server2003   Sex Jun 19, 2009 5:22 pm

Boa tarde!

Na matriz da minha empresa existe um servidor "windows server2003" como servidor VPN . A configuração foi feita da forma básica (aceitar conexoes de entrada - VPN) , e é adicionado usuários manualmente. Ocorre que funciona muito bem com pontas utilizando windows XP e afins, porém eu gostaria de saber se com um cisco 1841 com modulo vpn e um IOS que suporta tal feature, eu conseguiria faze-lo se conectar a esta VPN.
OS únicos dados que tenho sao o peer IP (ip do server), meu user e minha senha, e é o que basta para que no meu xp , criando uma vpn do windows, eu me conecte normalmente.

Em resumo, tenho esse cisco 1841 rodando um link dedicado 512kb/s em casa, e quero além de navegar na internet, fazer com que o mesmo fique conectado permanentemente na vpn da empresa para que assim que eu precise abrir algum sistema ocorra automaticamente.

Se alguém tiver algum exemplo, ficarei MUITO grato!

Abraços!!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Joester.Brondani
Specialist


Número de Mensagens : 106
Idade : 33
Localização : Rio Grande do Sul TCHE
Reputação : 6
Pontos : 121
Data de inscrição : 19/06/2009

MensagemAssunto: Re: VPN - Cisco 1841 conectar a um windows server2003   Sex Jun 19, 2009 7:40 pm

Segue a config do router (estah sem seriais, apenas com uma interface WIC1ADSL , para uso com adsl residencial .

O ios rodando no mesmo eh o c1841-advipservicesk9-mz.124-17.bin
Aceita VPN e tem vpn module.

--------------------------------------------------------------------------------------
boot-start-marker
boot-end-marker
!
logging message-counter syslog
logging userinfo
logging buffered 10000 informational
no logging console
enable secret 5 $1$WAZT$7exqB2MYlu8rUzYiCJAug.
!
aaa new-model
!
aaa authentication password-prompt Digite_Sua_SENHA:
aaa authentication username-prompt Digite_Seu_USERNAME:
aaa authentication login default local
aaa authorization exec default local
!
no ip dhcp use vrf connected
ip dhcp binding cleanup interval 10
ip dhcp excluded-address 192.168.1.2
ip dhcp excluded-address 192.168.1.14
!
ip dhcp pool NAO_CADASTRADOS
network 192.168.1.0 255.255.255.240
default-router 192.168.1.1
dns-server 201.10.1.2 201.10.120.2
lease infinite
!
ip dhcp pool Joester_Note_Partic_Placa_Rede
host 192.168.1.3 255.255.255.240
client-identifier 0100.1b24.564e.ac
default-router 192.168.1.1
dns-server 201.10.1.2 201.10.120.2
lease infinite
!
ip dhcp pool Joester_Note_Partic_Wireless
host 192.168.1.4 255.255.255.240
client-identifier 0100.17c4.059e.71
default-router 192.168.1.1
dns-server 201.10.1.2 201.10.120.2
lease infinite
!
ip dhcp pool Joester_Note_ETE
host 192.168.1.5 255.255.255.240
client-identifier 0100.a0d1.db9a.a6
default-router 192.168.1.1
dns-server 201.10.1.2 201.10.120.2
lease infinite
!
ip dhcp pool Mateus_Desktop
host 192.168.1.6 255.255.255.240
client-identifier 0100.1fd0.fa58.16
default-router 192.168.1.1
dns-server 201.10.1.2 201.10.120.2
lease infinite
!
ip dhcp pool Marcelo_Desktop
host 192.168.1.7 255.255.255.240
client-identifier 0100.064f.746a.8a
default-router 192.168.1.1
dns-server 201.10.1.2 201.10.120.2
lease infinite
!
ip dhcp pool Dionatan_Desktop
host 192.168.1.8 255.255.255.240
default-router 192.168.1.1
dns-server 201.10.1.2 201.10.120.2
lease infinite
!
ip dhcp pool Humberto_Note
host 192.168.1.9 255.255.255.240
client-identifier 0100.2100.2f0f.40
default-router 192.168.1.1
dns-server 201.10.1.2 201.10.120.3
lease infinite
!
!
ip cef
ip domain name joester.com.br
ip name-server 201.10.1.2
ip name-server 201.10.120.3
ip name-server 201.10.120.2
login on-failure
login on-success
no ipv6 cef
username joester privilege 15 password 7 08225C4B0B0B11
username mateus privilege 15 password 7 03095A1F031A32
!
interface ATM0
no ip address
logging event subif-link-status
no atm ilmi-keepalive
dsl operating-mode adsl2+
!
interface ATM0.1 point-to-point
pvc 1/32
pppoe-client dial-pool-number 1
!
!
interface fastEthernet 0/0
description -##- rede interna-##-
ip address 192.168.1.1 255.255.255.240
ip mtu 1492
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
traffic-shape group 110 1536000 1536000 1536000 1000
traffic-shape group 111 1536000 1536000 1536000 1000
traffic-shape group 112 1024000 1024000 1024000 1000
traffic-shape group 113 2048000 2048000 2048000 1000
traffic-shape group 114 512000 512000 512000 1000
traffic-shape group 115 512000 512000 512000 1000
traffic-shape group 116 256000 256000 256000 1000
!
interface Dialer0
description -##-Interface virtual de autenticacao PPPOE-##-
ip address negotiated
ip mtu 1452
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
fair-queue 64 64 1
ppp authentication pap callin
ppp pap sent-username reretuti@vsp.com.br password 7 120D1702061919162F
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0 name Default_para_BRT
ip http server
ip http authentication local
no ip http secure-server
!
ip nat inside source route-map internet_map interface Dialer0 overload
!
ip access-list extended SAIDA
permit ip any any
!
access-list 110 remark -- Controle de banda Joester Placa de rede do note particular
access-list 110 permit ip any host 192.168.1.3
access-list 110 permit ip host 192.168.1.3 any
access-list 111 remark Controle de banda Joester Placa wireless do note particular
access-list 111 permit ip any host 192.168.1.4
access-list 111 permit ip host 192.168.1.4 any
access-list 112 remark Controle de banda Joester Placa de rede do note da ETE
access-list 112 permit ip any host 192.168.1.5
access-list 112 permit ip host 192.168.1.5 any
access-list 113 remark Controle de banda Mateus Desktop residencial
access-list 113 permit ip any host 192.168.1.6
access-list 113 permit ip host 192.168.1.6 any
access-list 114 remark Controle de banda Marcelo Desktop residencial
access-list 114 permit ip any host 192.168.1.7
access-list 114 permit ip host 192.168.1.7 any
access-list 115 remark Controle de banda Dionatan Desktop residencial
access-list 115 permit ip any host 192.168.1.8
access-list 115 permit ip host 192.168.1.8 any
access-list 116 remark --Controle de banda - Humberto - Notebook
access-list 116 permit ip any host 192.168.1.9
access-list 116 permit ip host 192.168.1.9 any
dialer-list 1 protocol ip permit
snmp-server community public RO
!
!
route-map internet_map permit 10
match ip address SAIDA
set default interface Dialer0
!
!
control-plane


--------------------------------------------------------------------------------------
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Joester.Brondani
Specialist


Número de Mensagens : 106
Idade : 33
Localização : Rio Grande do Sul TCHE
Reputação : 6
Pontos : 121
Data de inscrição : 19/06/2009

MensagemAssunto: Re: VPN - Cisco 1841 conectar a um windows server2003   Ter Jun 23, 2009 12:45 pm

Embarassed
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: VPN - Cisco 1841 conectar a um windows server2003   Ter Jun 23, 2009 2:14 pm

Boa tarde,

Dei uma fuçada na solução usando um dynamips e meu micro, e infelizmente não consegui fazer com que o roteador envie um usuário e senha que será autenticado através da conexão VPN padrão do Windows, apenas o inverso, aonde utlizando a conexão de VPN padrão do Windows seja encaminhado o usuário e senha e autenticado pelo roteador Cisco, seja local ou através de uma requisição a um servidor AD.

O que consegui encontrar para uma solução semelhante esta descrito nesta url:
http://www.cisco.com/en/US/tech/tk583/tk372/technologies_configuration_example09186a00800b12b5.shtml

Aonde pode-se configurar um um Windows Server uma conexão IPSec selecinando o método de criptografia e autenticação, deste modo a configuração do Cisco fica como se estivesse conectando com outro router.

abs

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
Joester.Brondani
Specialist


Número de Mensagens : 106
Idade : 33
Localização : Rio Grande do Sul TCHE
Reputação : 6
Pontos : 121
Data de inscrição : 19/06/2009

MensagemAssunto: Re: VPN - Cisco 1841 conectar a um windows server2003   Ter Jun 23, 2009 2:19 pm

valeu cara

pelo visto tu é meio FODÓN nesses troços heuhue

trabalhas onde??

abraço!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: VPN - Cisco 1841 conectar a um windows server2003   Ter Jun 23, 2009 2:31 pm

rsss vlw, na Telefonica e vc?

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
Joester.Brondani
Specialist


Número de Mensagens : 106
Idade : 33
Localização : Rio Grande do Sul TCHE
Reputação : 6
Pontos : 121
Data de inscrição : 19/06/2009

MensagemAssunto: Re: VPN - Cisco 1841 conectar a um windows server2003   Ter Jun 23, 2009 3:19 pm

A SERVIÇO da oi huahua

terceirizado na verdade

abçs!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: VPN - Cisco 1841 conectar a um windows server2003   Ter Jun 23, 2009 3:48 pm

rsss até o final do ano passado eu tbm trabalhava para a OI mas aqui em SP.

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
Conteúdo patrocinado




MensagemAssunto: Re: VPN - Cisco 1841 conectar a um windows server2003   Hoje à(s) 11:10 pm

Voltar ao Topo Ir em baixo
 
VPN - Cisco 1841 conectar a um windows server2003
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» como configurar no-ip em cisco 1841
» como se conectar?(ajuda aê galera)
» Conheça as novidades do Windows 8 Release Preview
» Iniciar junto com o windows
» Alguem??? Icones em azulejos, Metrô, do windows 8 criar tema

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: