Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Roteamento - Router RIP

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
ldc.cisco



Número de Mensagens : 2
Idade : 35
Localização : Brasil
Reputação : 0
Pontos : 4
Data de inscrição : 21/04/2009

MensagemAssunto: Roteamento - Router RIP   Ter Abr 21, 2009 8:08 am

Pessoal,

Tenho um PC ligado em um Roteador (R1) através de um Switch, e possuo um Roteador conectado remotamente
pelo link serial (R2).

Consigo pingar e dar da TELNET no (R1) pelo IP da interface serial que é o 200.30.6.1/30

Tudo funciona perfeitamente quando adiciono o IP 200.30.6.2/30 no R2.

O fato é que a próxima rede seria IP 200.30.6.5/30 e quando adiciono este ip no R2, não pinga.

Já adicionei as redes no Router RIP, etc.

alguém que manja poderia me ajudar.

Obrigado!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: Roteamento - Router RIP   Qua Abr 22, 2009 12:22 pm

Hum... Ficou meio estranho esta sua topologia, acho que deve ser algo assim né?

RA
IP LAN: 200.30.6.9/30 (como não informou esta rede, escolhi a proxima subrede)
IP WAN: 200.30.6.1/30

RB
IP LAN: 200.30.6.5/30
IP WAN: 200.30.6.2/30

Se for isso, segue a config de RIPv2 que deve ser feita (lembrando que RIPv1 não suporta classless).


**** ROUTER RB ****

interface FastEthernet0/0
ip address 200.30.6.5 255.255.255.252
!
interface Serial1/0
ip address 200.30.6.2 255.255.255.252
!
router rip
version 2
network 200.30.6.0
no auto-summary


**** ROUTER RA ****

interface FastEthernet0/0
ip address 200.30.6.9 255.255.255.252
!
interface Serial1/0
ip address 200.30.6.1 255.255.255.252
!
router rip
version 2
network 200.30.6.0
no auto-summary


Acredito que você ou deva ter esquecido do no auto-summary, ou esquecido do version 2

abs

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: Roteamento - Router RIP   Qua Abr 22, 2009 12:24 pm

Ahhh só completando, aqui segue os outputs do database do rip e o teste de icmp:

RA#sh ip rip database
200.30.6.0/24 auto-summary
200.30.6.0/30 directly connected, Serial1/0
200.30.6.4/30
[1] via 200.30.6.2, 00:00:01, Serial1/0
200.30.6.8/30 directly connected, FastEthernet0/0

RA#ping 200.30.6.5 source fastEthernet 0/0

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 200.30.6.5, timeout is 2 seconds:
Packet sent with a source address of 200.30.6.9
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 8/61/108 ms

RB#sh ip rip database
200.30.6.0/24 auto-summary
200.30.6.0/30 directly connected, Serial1/0
200.30.6.4/30 directly connected, FastEthernet0/0
200.30.6.8/30
[1] via 200.30.6.1, 00:00:11, Serial1/0

RB#ping 200.30.6.9 source fastEthernet 0/0

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 200.30.6.9, timeout is 2 seconds:
Packet sent with a source address of 200.30.6.5
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 16/59/160 ms

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
ldc.cisco



Número de Mensagens : 2
Idade : 35
Localização : Brasil
Reputação : 0
Pontos : 4
Data de inscrição : 21/04/2009

MensagemAssunto: Re: Roteamento - Router RIP   Qua Abr 22, 2009 5:37 pm

Nakano,

valeu mesmo pela ajuda cara..

realmente tinha esquecido de declarar no version 2 e auto-summary no Router RIP.

Obrigado Amigo!!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Roteamento - Router RIP   Hoje à(s) 3:32 pm

Voltar ao Topo Ir em baixo
 
Roteamento - Router RIP
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» SEGREDOS DO AP ROUTER COM UMA OMINI 12DBI
» Router distribuindo IP na sua REDE
» Repetidor AP Router
» Configuração Ap Router - Mikrotik
» NANOSTATION MODO ROUTER COM AUTENTICAÇÃO HOTSPOT

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: