Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Vlan no Cisco catalyst 3560

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
patric.oliveira



Número de Mensagens : 1
Idade : 31
Localização : Manaus Am
Reputação : 0
Pontos : 3
Data de inscrição : 29/03/2009

MensagemAssunto: Vlan no Cisco catalyst 3560   Dom Mar 29, 2009 12:50 am

Boa noite ,

Gostaria de Saber se alguem pode me ajudar na configuração de uma Vlan no switch cisco 3560, eu sou técnico em informática mais só faço Helpdesk ou melhor fazia estou tendo que migrar a rede para a plataforma cisco e preciso configurar uma Vlan para a rede externa já descobri que é feito via console mais não sei por onde começar, alguem pode me dar uma dica?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
marcelosguerra
Admin


Número de Mensagens : 81
Idade : 33
Localização : Sao Paulo - SP
Reputação : 16
Pontos : 80
Data de inscrição : 24/07/2007

MensagemAssunto: Re: Vlan no Cisco catalyst 3560   Ter Mar 31, 2009 3:06 am

Olá Patric, bom dia.

Abaixo deixo uma configuração que retirei de um equipamento em produção, mas como você nunca configurou um equipamento cisco, e esta com este abacaxi, vamos tentar entender.

Primeiramente, pode ser que não adiante eu adicionar uma configuração aqui no site, se você nunca ouviu falar de VLAN ou Cisco. No dia a dia, tomamos muito cuidado, quando vamos implementar VLAN em uma rede, toda a rede deve ser estudada e mapeada, para ter certeza como implementar este tipo de topologia.

Quando decidimos criar uma VLAN, rotineiramente é para reduzir o tamanho do domínio de broadcast na rede(Deixando a rede mais rapida), deixar a rede mais seguras somando com outras políticas de segurança e diversos motivos...., então devemos ter cuidado para algo que é benéfico não se tornar em uma grande dor de cabeça para você.


Portanto Patric, peço a gentileza para melhor ajudá-lo, que informe alguns detalhes de sua rede atual, para o pessoal do fórum também poder contribuir neste seu problema.

Uma dica é que você comece a desenhar a sua topologia atual, conexão a conexão, e depois faça outro desenho da topologia como você acha que deve ficar com alteração para Cisco, você vai notar que o começo vai ser trabalhoso, mas ao final estará minimizando os erros, que poderiam ter passados despercebidos após a mudança na sua rede, Segue as perguntas:

Porque você necessita migrar para cisco?
Qual o motivo da escolha para criar a VLAN?
Como funciona a rede atual? fale dos equipamentos e Serviços?
O que seria esta rede Externa? Internet? Existe Link Dedicado?
Todos os PC´s na Empresa estão conectados neste 3560? Tem roteador conectado nele Também?
Quantas maquinas aproximadamente tem na sua empresa?
Como a empresa sai pela internet? Qual equipamento faz esta função?
Qual é o endereço IP na sua rede Local? Ex. 192.168.0.0/16



======= Configuração Exemplo ==================

cisco.forumeiros#sh ver
cisco.forumeiros uptime is 3 days, 4 hours, 3 minutes
System returned to ROM by power-on
System image file is "flash:c3560-ipbasek9-mz.122-25.SEE3.bin"

cisco WS-C3560-48PS (PowerPC405) processor (revision H0) with 118784K/12280K bytes of memory.

------------------------------------------------
cisco.forumeiros#sh run
!
interface VLAN20
ip address 10.152.250.250 255.255.255.0
no ip directed-broadcast
no ip route-cache
!
interface VLAN80
ip address 10.152.251.254 255.255.255.0
no ip directed-broadcast
no ip route-cache

!
interface FastEthernet0/6
switchport access vlan 20
spanning-tree portfast
!
interface FastEthernet0/7
switchport access vlan 80
spanning-tree portfast
=================================================


Abraços,
Marcelo Guerra.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
targueta



Número de Mensagens : 1
Idade : 37
Localização : corumba
Reputação : 0
Pontos : 1
Data de inscrição : 31/08/2010

MensagemAssunto: CONFIGURAR LAYER 3 3560 COMO ROUTER   Ter Ago 31, 2010 12:07 pm

CONFIGURAÇÃO ADEQUADA,

EU DEVO COLOCAR COMO SCRIPT DE INICIALIZAÇÃO

OU CONFIGURAR

PRECISO CONFIGURAR SEGUINTE ENDEREÇO IP NO 3560:

TENHO UMA REDE 10.13.32.1/255.255.240.0 -
E QUERO QUE ESTA REDE ACESSE O ROTEADOR BACKBONE 10.13.240.1/255.255.240.0.
NA PORTA 1 DO DO SWITCH

QUAIS OS COMANDOS DEVO PROCEDER


AGRADEÇO ANTECIPADAMENTE.

FABRICIO
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Vlan no Cisco catalyst 3560   Hoje à(s) 7:27 am

Voltar ao Topo Ir em baixo
 
Vlan no Cisco catalyst 3560
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» como configurar duas faixas de ip usando vlan(com uma placa de rede so))
» como configurar no-ip em cisco 1841
» como bloquear dhcp vindo do cliente
» Bloquear uma range de ip e libera um por um
» ip troca sozinho e fica sem internet

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: