Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Agregação de portas: Alguém poderia esclarer os comandos?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Marcmc



Número de Mensagens : 6
Idade : 55
Localização : Rio de Janeiro
Reputação : 0
Pontos : 3
Data de inscrição : 06/02/2009

MensagemAssunto: Agregação de portas: Alguém poderia esclarer os comandos?   Qui Fev 12, 2009 4:03 pm

O que são os comandos:

bridge-group

channel-group

port group

port channel
Voltar ao Topo Ir em baixo
Ver perfil do usuário
ShareBurner



Número de Mensagens : 10
Idade : 31
Localização : Rio de Janeiro
Reputação : 0
Pontos : 3
Data de inscrição : 01/02/2009

MensagemAssunto: Re: Agregação de portas: Alguém poderia esclarer os comandos?   Sex Fev 13, 2009 8:46 am

Marcmc escreveu:
O que são os comandos:

bridge-group

channel-group

port group

port channel


port-channel é uma interface lógica. As configurações das interfaces são movidas para esta interface lógica. tipo de configuração feita em camada 3 etherchannel.

channel-group é a associação das interfaces físicas a ele. tipo de configuração feita em camada 2 etherchannel.

bridge-group é conhecido como fallback bridging. É uma ténica utilizada em equipamentos que não fazem o uso de CEF na decisão de encaminhamento. ainda não vi essa técnica ser implementada.

O comando port group eu não conheço.

Tenta dar uma olhada em algum material da certificação BCMSN.

Um abraço. Smile
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Marcmc



Número de Mensagens : 6
Idade : 55
Localização : Rio de Janeiro
Reputação : 0
Pontos : 3
Data de inscrição : 06/02/2009

MensagemAssunto: Re: Agregação de portas: Alguém poderia esclarer os comandos?   Sex Fev 13, 2009 9:14 am

Valeu ShareBurner!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: Agregação de portas: Alguém poderia esclarer os comandos?   Sex Fev 13, 2009 3:32 pm

Port-channel e channel-group como nosso colega explicou são os comandos usados para associar diversas interfaces xEthernet em um unico grupo, de modo a trabalharem simultaneamente. Segue um exemplo:

exemplo:

interface FastEthernet0/1
no ip address
channel-group 1 mode desirable

interface FastEthernet0/2
no ip address
channel-group 1 mode desirable

Interface Port-Channel1
ip address 10.1.1.1 255.255.255.0

Existe uma outra aplicação para channel-group além desta primeira.
Quando temos uma interface E1 entrando no roteador, temos que dizer se ela possui slots ou não. Normalmente quando esta interface vem de um SDH ela não possui timeslots, então:

controller E1 1/0/1
channel-group 0 unframed

Quando a interface vem de uma rede Newbridge ela pode possuir timeslots e podemos querer fraciona-los, com isso podemos fazer o seguinte:

controller E1 1/0/1
channel-group 1 timeslots 1-4
channel-group 5 timeslots 5-8
channel-group 9 timeslots 9-10
channel-group 11 timeslots 11-12
channel-group 13 timeslots 13-16
channel-group 17 timeslots 17-20
channel-group 21 timeslots 21-24
channel-group 25 timeslots 25-26
channel-group 27 timeslots 27-30
channel-group 30 timeslots 31

Bridge Group pode ser utilizado por exemplo para amarrar uma interface que fará parte de um dlsw, ou para rotear uma interface sem IP por um link. segue um exemplo de dlsw, no CPE remota, você poderia ver o mac address do servidor sna através do comando show bridge 1, assim como o mac address que esta fechando a sessão com ele no CORE:

REMOTA

dlsw local-peer peer-id 10.1.1.1
dlsw remote-peer 0 tcp 20.1.1.1
dlsw bridge-group 1
!
Interface Loopback0
ip address 10.1.1.1 255.255.255.255
!
Interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
bridge-group 1
!
bridge 1 protocol ieee

ROUTER DLSW

source-bridge ring-group 7
dlsw local-peer peer-id 20.1.1.1
dlsw icanreach mac-exclusive
dlsw icanreach mac-address XXXX.XXXX.XXXX.XXXX mask YYYY.YYYY.YYYY
!
Interface Loopback0
ip address 20.1.1.1 255.255.255.255
!
Interface TokenRing0/0
ip address 1.1.1.1 255.255.255.0
source-bridge 9 4 7
source-bridge spanning

Port Group é o termo utilizado para informar quais interfaces fazem parte de uma rede multicast quando utilizamos o sparse-mode

abs

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
ShareBurner



Número de Mensagens : 10
Idade : 31
Localização : Rio de Janeiro
Reputação : 0
Pontos : 3
Data de inscrição : 01/02/2009

MensagemAssunto: Re: Agregação de portas: Alguém poderia esclarer os comandos?   Sex Fev 13, 2009 4:34 pm

Boa nakano .

Havia me esquecido dos canalizados NWB (Alcatel) que fazem fragmentação de links E1 ou E3 em timeslots através de channel-group.

Bem lembrado.

Um abraço.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: Agregação de portas: Alguém poderia esclarer os comandos?   Sex Fev 13, 2009 11:39 pm

Hey ShareBurner, esta sala da sua foto não me é estranha rssss

É qdo comecei a escrever o reply nao tinha lembrado, acabei lembrando disso qdo estava acabando de escrever.

abs

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
marcelosguerra
Admin


Número de Mensagens : 81
Idade : 33
Localização : Sao Paulo - SP
Reputação : 16
Pontos : 80
Data de inscrição : 24/07/2007

MensagemAssunto: Re: Agregação de portas: Alguém poderia esclarer os comandos?   Sab Fev 14, 2009 6:59 pm

Olá Marcmc,

Para você entender um pouquinho destes Timeslots, esta fragmentação mencionada pelo Nakano ainda é muito utilizada em operadoras, dependendo do tamanho da banda escolhida pelos clientes Residências e comerciais de baixa e media velocidade.

Ex: Caso algum dia você venha contratar uma LP (ex: 256kbps) e a rede escolhido pela operadora seja Newbridge(NWB), então na rede estarão separando 4 Timeslots para você. (channel-group 21 timeslots 21-24). pois cada timeslots do E1 corresponde a 64kbps.

-----------------------------------------------------------

Voce viu ai Nakano, mais um colega para reforçar o Time em!!! O forum esta cada vez melhor.

Hey Clauber a fotinho o entregou. kkkkkkk.

Abraços.
Marcelo Guerra
Voltar ao Topo Ir em baixo
Ver perfil do usuário
ShareBurner



Número de Mensagens : 10
Idade : 31
Localização : Rio de Janeiro
Reputação : 0
Pontos : 3
Data de inscrição : 01/02/2009

MensagemAssunto: Re: Agregação de portas: Alguém poderia esclarer os comandos?   Sab Fev 14, 2009 9:48 pm

Estamos juntos pessoa.

Pra somar .

indiquei um grande amigo meu também que trabalha no nosso backbone .

veras@oi

Um abraço a todos.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Marcmc



Número de Mensagens : 6
Idade : 55
Localização : Rio de Janeiro
Reputação : 0
Pontos : 3
Data de inscrição : 06/02/2009

MensagemAssunto: Re: Agregação de portas: Alguém poderia esclarer os comandos?   Seg Fev 16, 2009 2:36 pm

Valeu Nakano!!!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Boanerge



Número de Mensagens : 5
Idade : 37
Localização : aracaju
Reputação : 0
Pontos : 9
Data de inscrição : 25/03/2010

MensagemAssunto: Agragação de link   Ter Abr 27, 2010 12:37 am

Nakano,
você pode dar um exemplo básico, tipo com dois switches ws-2950 Cisco ?
tentei executar essa sequencia que você explicou e não encontrei os comandos.
Abraço.


Nakano escreveu:
Port-channel e channel-group como nosso colega explicou são os comandos usados para associar diversas interfaces xEthernet em um unico grupo, de modo a trabalharem simultaneamente. Segue um exemplo:

exemplo:

interface FastEthernet0/1
no ip address
channel-group 1 mode desirable

interface FastEthernet0/2
no ip address
channel-group 1 mode desirable

Interface Port-Channel1
ip address 10.1.1.1 255.255.255.0

Existe uma outra aplicação para channel-group além desta primeira.
Quando temos uma interface E1 entrando no roteador, temos que dizer se ela possui slots ou não. Normalmente quando esta interface vem de um SDH ela não possui timeslots, então:

controller E1 1/0/1
channel-group 0 unframed

Quando a interface vem de uma rede Newbridge ela pode possuir timeslots e podemos querer fraciona-los, com isso podemos fazer o seguinte:

controller E1 1/0/1
channel-group 1 timeslots 1-4
channel-group 5 timeslots 5-8
channel-group 9 timeslots 9-10
channel-group 11 timeslots 11-12
channel-group 13 timeslots 13-16
channel-group 17 timeslots 17-20
channel-group 21 timeslots 21-24
channel-group 25 timeslots 25-26
channel-group 27 timeslots 27-30
channel-group 30 timeslots 31

Bridge Group pode ser utilizado por exemplo para amarrar uma interface que fará parte de um dlsw, ou para rotear uma interface sem IP por um link. segue um exemplo de dlsw, no CPE remota, você poderia ver o mac address do servidor sna através do comando show bridge 1, assim como o mac address que esta fechando a sessão com ele no CORE:

REMOTA

dlsw local-peer peer-id 10.1.1.1
dlsw remote-peer 0 tcp 20.1.1.1
dlsw bridge-group 1
!
Interface Loopback0
ip address 10.1.1.1 255.255.255.255
!
Interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
bridge-group 1
!
bridge 1 protocol ieee

ROUTER DLSW

source-bridge ring-group 7
dlsw local-peer peer-id 20.1.1.1
dlsw icanreach mac-exclusive
dlsw icanreach mac-address XXXX.XXXX.XXXX.XXXX mask YYYY.YYYY.YYYY
!
Interface Loopback0
ip address 20.1.1.1 255.255.255.255
!
Interface TokenRing0/0
ip address 1.1.1.1 255.255.255.0
source-bridge 9 4 7
source-bridge spanning

Port Group é o termo utilizado para informar quais interfaces fazem parte de uma rede multicast quando utilizamos o sparse-mode

abs
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: Agregação de portas: Alguém poderia esclarer os comandos?   Ter Abr 27, 2010 8:15 am

Qual das sequencias você tentou?

Assim como qualquer outro comando, você precisa ver se o IOS que esta usando suporta os comandos e se o próprio equipamento suporta.

abs

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
Boanerge



Número de Mensagens : 5
Idade : 37
Localização : aracaju
Reputação : 0
Pontos : 9
Data de inscrição : 25/03/2010

MensagemAssunto: Dúvida   Ter Abr 27, 2010 8:51 am

Por exemplo:

interface FastEthernet0/1
no ip address
channel-group 1 mode desirable

-> Quando eu entro na por "FastEthernet0/1" não existe o comando "no ip address". Esse é um dos exemplos da minha dúvida.


-> Eu devo colocar IP na Vlan ?

Se não for pedir demais você poderia enviar um script com o passo-a-passo ?

Eu tenho pra teste o Packet Tracer ou dois switches ws-2950c-24 - IOS 12.1(22)EA4

Abraço.



Nakano escreveu:
Qual das sequencias você tentou?

Assim como qualquer outro comando, você precisa ver se o IOS que esta usando suporta os comandos e se o próprio equipamento suporta.

abs
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: Agregação de portas: Alguém poderia esclarer os comandos?   Ter Abr 27, 2010 9:24 am

É... acho meio dificil vc conseguir colocar IP numa interface layer 2.

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
brangel
Associate


Número de Mensagens : 59
Idade : 37
Localização : sao paulo
Reputação : 3
Pontos : 72
Data de inscrição : 17/04/2009

MensagemAssunto: Re: Agregação de portas: Alguém poderia esclarer os comandos?   Ter Abr 27, 2010 10:03 am

Realmente ip em Layer 2 não vai!!!

Como vc tem o Packet Tracert e seleciona um Sw 3560 (L3), e faz o teste conforme o Nakano citou.

A não esqueça de aplicar o comando "no switchport" na interface a ser configurada.

Testa e diga o que acontece
Voltar ao Topo Ir em baixo
Ver perfil do usuário
joaormv



Número de Mensagens : 24
Idade : 26
Localização : São Paulo
Reputação : 0
Pontos : 43
Data de inscrição : 28/04/2011

MensagemAssunto: Port   Sex Set 09, 2011 3:49 pm

Então cara.
Se o seu sw suporta intefaces L3 vc pode dar um no switchport.
Ai ele assume como L3.

Dai vc pode botar o no ip address e seguir adiante.

Normalmente 3750 suportam interfaces L3.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
ronaldobf
Specialist


Número de Mensagens : 189
Idade : 35
Localização : São Paulo-SP
Reputação : 25
Pontos : 202
Data de inscrição : 16/06/2008

MensagemAssunto: Re: Agregação de portas: Alguém poderia esclarer os comandos?   Sab Set 10, 2011 1:00 am

Se seu switch não for multilayer, não rola. Só será possível fazer port-channel em camada 2, isto é, não será possível atrelar um endereço IP à este port-channel. Lembrando que seu IOS também deve suportar.

conf t

ip routing (habilita multilayer)

int fa0/0
no switchport (para torná-la layer 3)
channel-group 1 mode desirable
no shut

int fa0/1
no switchport
channel-group 1 mode desirable
no shut

int po1
ip address <IP> <MASK>
(coloque as configs referentes a interface aqui)

Voltar ao Topo Ir em baixo
Ver perfil do usuário
igorcorte



Número de Mensagens : 1
Idade : 30
Localização : Campo Grande - MS
Reputação : 0
Pontos : 1
Data de inscrição : 15/11/2011

MensagemAssunto: Agregação de Portas   Ter Nov 15, 2011 3:57 pm

Galera, boa tarde!

Vi esse tópico aqui e resolvi esclarecer umas dúvidas, caso alguém possa me ajudar!

Preciso montar uma topologia que envolva um Switch concentrador, porém ele tem somente portas fast (2950).
Não tenho autonomia para troca desses equipamentos, por isso estive estudando em fazer as ligações com os switchs de aceso utilizando agregação de portas, direcionando duas portas fast para cada switch da camada de acesso.

É possível trabalhar com agregação e deixar este grupo de portas agregadas trabalhando como Trunk?

Realizei uns testes, porém quando uma das conexões do Port Channel caía, o sistema parava de responder. É isso mesmo ou ele deveria continuar trafegando por ainda haver uma conexão ativa no port channel?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Agregação de portas: Alguém poderia esclarer os comandos?   Hoje à(s) 7:16 pm

Voltar ao Topo Ir em baixo
 
Agregação de portas: Alguém poderia esclarer os comandos?
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [Pedido] Alguém Poderia editar essa sprite? Dou creditos!
» GM, MMF, Construct 2? Alguém poderia tirar umas dúvidas sobre o poder do GM?
» Alguém poderia me disponibilizar um arvore TopView
» [Resolvido][PEDIDO] Alguém poderia "traduzir" essa Engine de Menu pra GML?
» [Dúvida] Alguém tem notícia do Wave M.

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: