Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 DESAFIO EIGRP + FRSW + MFR NIVEL 2

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: DESAFIO EIGRP + FRSW + MFR NIVEL 2   Dom Ago 17, 2008 5:31 pm

Este LAB vai sem topologia devendo ser analisado atraves das configurações e description dos equipamentos.
Vocês vão encontrar 6 erros de configuração.

Sua tarefa estara completa quando:

1 - Houverem 2 neighborns entre RJO e SPO
2 - O Trafego entre RJO e SPO estiver balanceado entre o Multilink Frame-relay 1 e o link multipoint frame-relay

Config dos routers:

************** RJO **************

service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
!
hostname RJO
logging queue-limit 100
logging buffered 16000 debugging
no logging console
username multi password multi
ip subnet-zero
ip cef
ip cef load-sharing algorithm original
no mpls ldp logging neighbor-changes
key chain RJO
key 1
key-string RJO
accept-lifetime local 00:00:00 Jan 1 1993 infinite
send-lifetime local 00:00:00 Jan 1 1993 infinite
interface Loopback0
ip address 192.168.0.1 255.255.255.255
interface Loopback1
ip address 192.168.1.1 255.255.255.255
interface Multilink1
bandwidth 256
ip address 10.0.0.1 255.255.255.252
ip authentication mode eigrp 10 md5
ip authentication key-chain eigrp 10 RJO
ip load-sharing per-packet
max-reserved-bandwidth 95
ppp quality 50
ppp chap hostname multi
ppp chap password multi
ppp multilink
ppp multilink fragment-delay 10
ppp multilink interleave
multilink-group 1
interface Serial1/0
no shut
description SPO_S_1/2
bandwidth 256
no ip address
encapsulation frame-relay
interface Serial1/0.21 point-to-point
description SPO_S_1/2.21
bandwidth 256
frame-relay interface-dlci 22 ppp Virtual-Template200
interface Serial1/1
no shut
description SPO_S_1/3
bandwidth 128
no ip address
max-reserved-bandwidth 95
encapsulation frame-relay
interface Serial1/1.22 multipoint
description SPO_S_1/3.32
bandwidth 128
ip address 11.0.0.1 255.255.255.252
ip authentication mode eigrp 10 md5
ip authentication key-chain eigrp 10 RJO
ip load-sharing per-packet
frame-relay map ip 11.0.0.2 22
frame-relay interface-dlci 22
interface Virtual-Template200
no ip address
ppp multilink
multilink-group 1
router eigrp 10
variance 2
redistribute connected
network 10.0.0.0 0.0.0.3
network 11.0.0.0 0.0.0.3
neighbor 11.0.0.2 Serial1/1.22
neighbor 10.0.0.2 Multilink1
maximum-paths 2
no auto-summary
ip classless
no ip http server
no ip http secure-server
end

wr


************** SPO **************

service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
hostname SPO
logging buffered 16000 debugging
no logging console
username multi password multi
ip subnet-zero
ip cef
ip cef load-sharing algorithm original
key chain SPO
key 1
key-string SPO
accept-lifetime local 00:00:00 Jan 1 1993 infinite
send-lifetime local 00:00:00 Jan 1 1993 infinite
interface Loopback0
ip address 199.168.0.1 255.255.255.255
interface Loopback1
ip address 199.168.1.1 255.255.255.255
interface Multilink1
bandwidth 256
ip address 10.0.0.2 255.255.255.252
ip authentication mode eigrp 10 md5
ip authentication key-chain eigrp 10 SPO
ip load-sharing per-packet
max-reserved-bandwidth 95
ppp quality 50
ppp chap hostname multi
ppp chap password multi
ppp multilink
ppp multilink fragment-delay 10
ppp multilink interleave
multilink-group 1
interface Serial1/2
no shut
description RJO_S_1/0
bandwidth 256
no ip address
encapsulation frame-relay
interface Serial1/2.21 point-to-point
description RJO_S_1/0.21
bandwidth 256
frame-relay interface-dlci 31 ppp Virtual-Template200
interface Serial1/3
no shut
description RJO_S_1/1
bandwidth 128
no ip address
max-reserved-bandwidth 95
encapsulation frame-relay
interface Serial1/3.32 multipoint
description RJO_S_1/1.22
bandwidth 128
ip address 11.0.0.2 255.255.255.252
ip authentication mode eigrp 10 md5
ip authentication key-chain eigrp 10 SPO
ip load-sharing per-packet
frame-relay map ip 11.0.0.1 32
frame-relay interface-dlci 32
interface Virtual-Template200
no ip address
ppp multilink
multilink-group 1
router eigrp 10
variance 2
redistribute connected
network 10.0.0.0 0.0.0.3
network 11.0.0.0 0.0.0.3
neighbor 11.0.0.1 Serial1/3.32
neighbor 10.0.0.1 Multilink1
maximum-paths 2
no auto-summary
ip classless
no ip http server
no ip http secure-server
end

wr



************** FRSW **************

conf t

service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
hostname FRSW
logging buffered 16000 debugging
no logging console
ip subnet-zero
ip cef
frame-relay switching
interface Serial1/0
no shut
no ip address
encapsulation frame-relay
frame-relay intf-type dce
frame-relay route 21 interface Serial1/2 31
interface Serial1/1
no shut
no ip address
encapsulation frame-relay
frame-relay intf-type dce
frame-relay route 22 interface Serial1/2 31
interface Serial1/2
no shut
no ip address
encapsulation frame-relay
serial restart_delay 0
frame-relay intf-type dce
frame-relay route 22 interface Serial1/3 32
interface Serial1/3
no shut
no ip address
encapsulation frame-relay
serial restart_delay 0
frame-relay intf-type dce
frame-relay route 32 interface Serial1/1 22
ip classless
no ip http server
no ip http secure-server
end

wr

******************************************

arquivo Dynamips (este arquivo foi gerado para o dynamips padrão, caso resolva utilizar o GNS será necessário montar a topologia na hora, não esqueça de corrigir o caminho do IOS e de fazer o idlepc)

autostart = False

[localhost]

[[7200]]
image = .\c7200-jk8s-mz[1].122-15.T17.bin
npe = npe-400
nvram = 96
ram = 128
ghostios = True
sparsemem = True

[[ROUTER RJO]]
model = 7200
s1/0 = FRSW s1/0
s1/1 = FRSW s1/1

[[ROUTER FRSW]]
model = 7200
s1/2 = SPO s1/2
s1/3 = SPO s1/3

[[ROUTER SPO]]
model = 7200

****************************

IOS para download:
/http://www.4shared.com/file/9914030/50c618/c7200-jk8s-mz122-15T17.html

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
 
DESAFIO EIGRP + FRSW + MFR NIVEL 2
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Tutorial Sign, nivel Medio.
» [TUTORIAL] Borda Tech - Nivel 1 - Facil
» Tutorial Borda Modelada Nivel Medio/Avançado
» [Tutorial] Borda Modelada Nivel Medio
» Como Fazer Inimigo , passar para o outro nivel e quando bater o tijolo aparecer uma moeda e ganhar pontos???

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Simuladores e Aplicativos :: Dynamips :: Desafio Dynamips-
Ir para: