Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 cisco 1841+QoS voip

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
Ir à página : Anterior  1, 2
AutorMensagem
computacaofernando
Associate


Número de Mensagens : 27
Reputação : 0
Pontos : 22
Data de inscrição : 02/08/2008

MensagemAssunto: Re: cisco 1841+QoS voip   Sex Ago 14, 2009 10:28 am

olha depois de responder as duas perguntas queria saber o que pode estar acontecendo...estou monitorando com o comando passado e vi que tem pacotes excedidos no input o que isso quer dizer?

Serial0/0/0
Input
matches: access-group 105
params: 512000 bps, 512000 limit, 512000 extended limit
conformed 190042 packets, 17630298 bytes; action: transmit
exceeded 0 packets, 0 bytes; action: transmit
last packet: 4ms ago, current burst: 0 bytes
last cleared 15:33:09 ago, conformed 2000 bps, exceeded 0 bps
matches: access-group 106
params: 768000 bps, 768000 limit, 768000 extended limit
conformed 713172 packets, 440796346 bytes; action: transmit
exceeded 65 packets, 90491 bytes; action: drop ---->pacotes excedidos
last packet: 44ms ago, current burst: 64 bytes
last cleared 15:33:01 ago, conformed 62000 bps, exceeded 0 bps
Output
matches: access-group 105
params: 512000 bps, 512000 limit, 512000 extended limit
conformed 208267 packets, 20210956 bytes; action: transmit
exceeded 0 packets, 0 bytes; action: transmit
last packet: 8ms ago, current burst: 0 bytes
last cleared 15:32:50 ago, conformed 2000 bps, exceeded 0 bps
matches: access-group 106
params: 768000 bps, 768000 limit, 768000 extended limit
conformed 620143 packets, 93540328 bytes; action: transmit
exceeded 0 packets, 0 bytes; action: drop
last packet: 16ms ago, current burst: 0 bytes
last cleared 15:32:41 ago, conformed 13000 bps, exceeded 0 bps


me explica o q essas regras fazem fora o limite de 512k....no ficou 512k prioridade para as portas e os ips passados e o restante (512k) para internet correto?

me explica por favor!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: cisco 1841+QoS voip   Sex Ago 14, 2009 1:19 pm

768Kbps para Intenet, o excedido é dropado
512Kbps para VOIP o excedido é transmitido

e para retirar é só colocar "no" na frente do que vc aplicou.

achei um outro post aqui sobre estes comandos:
http://cisco.forumeiros.com/suporte-f42/duvida-sobre-comando-rate-limit-t329.htm

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
computacaofernando
Associate


Número de Mensagens : 27
Reputação : 0
Pontos : 22
Data de inscrição : 02/08/2008

MensagemAssunto: Re: cisco 1841+QoS voip   Sex Ago 14, 2009 1:35 pm

certo mas não seia 512kpbs para cada? porque se colocar 768kpbs vou ter prioridade de 256kpbs só correto? se for como alteramos para deixar prioridade mímina do link em 512kpbs para voz o execedido é permitido e 512kpbs para dados o excedido é dropado?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
computacaofernando
Associate


Número de Mensagens : 27
Reputação : 0
Pontos : 22
Data de inscrição : 02/08/2008

MensagemAssunto: Re: cisco 1841+QoS voip   Sex Ago 14, 2009 1:54 pm

tirei as regras rate e alterei os valores de 768kpbs para 512kpbs ai dei o comando:

IBACEM->#show interface serial0/0/0 rate-limit
Serial0/0/0
Input
matches: access-group 105
params: 512000 bps, 512000 limit, 512000 extended limit
conformed 128 packets, 32426 bytes; action: transmit
exceeded 0 packets, 0 bytes; action: transmit
last packet: 2108ms ago, current burst: 124 bytes
last cleared 00:04:00 ago, conformed 1000 bps, exceeded 0 bps
matches: access-group 106
params: 512000 bps, 512000 limit, 512000 extended limit
conformed 6794 packets, 914977 bytes; action: transmit
exceeded 0 packets, 0 bytes; action: drop
last packet: 52ms ago, current burst: 0 bytes
last cleared 00:03:16 ago, conformed 37000 bps, exceeded 0 bps
Output
matches: access-group 105
params: 512000 bps, 512000 limit, 512000 extended limit
conformed 158 packets, 38042 bytes; action: transmit
exceeded 0 packets, 0 bytes; action: transmit
last packet: 2304ms ago, current burst: 188 bytes
last cleared 00:03:07 ago, conformed 1000 bps, exceeded 0 bps
matches: access-group 106
params: 512000 bps, 512000 limit, 512000 extended limit
conformed 9140 packets, 5888591 bytes; action: transmit
exceeded 0 packets, 0 bytes; action: drop
last packet: 16ms ago, current burst: 0 bytes
last cleared 00:02:58 ago, conformed 264000 bps, exceeded 0 bps

com isso então vou ficar com prioridade de 512kpbs para o voip e se execeder passa e 512kpbs para internet e se exceder dropa?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
computacaofernando
Associate


Número de Mensagens : 27
Reputação : 0
Pontos : 22
Data de inscrição : 02/08/2008

MensagemAssunto: Re: cisco 1841+QoS voip   Sex Ago 14, 2009 2:03 pm

outra coisa coisa como sei que a classe 106 é da internet? é porque dropa nas acls as portas do voip e ips ?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
computacaofernando
Associate


Número de Mensagens : 27
Reputação : 0
Pontos : 22
Data de inscrição : 02/08/2008

MensagemAssunto: Re: cisco 1841+QoS voip   Ter Ago 18, 2009 2:47 pm

boa tarde...pode afrimar se minha logica acima está correta?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: cisco 1841+QoS voip   Qua Ago 19, 2009 10:04 am

a classe 106 esta associada a acl 106 e a classe 105 associada a acl 105.

Com isso basta analisar o que esta dentro de cada acl.

abs

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
computacaofernando
Associate


Número de Mensagens : 27
Reputação : 0
Pontos : 22
Data de inscrição : 02/08/2008

MensagemAssunto: Re: cisco 1841+QoS voip   Sex Set 04, 2009 8:30 pm

boa noite amigo fiz o seguinte para saber se realmente o voip está consumindo todo meu link de 512k...coloquei no em todas as regras que fizemos e refiz tudo só que limitando 512k para internet e 512k para voip e dropando o que exceder ok? então segue abaixo a configuração que eu fiz:

IBACEM->#conf t
Enter configuration commands, one per line. End with CNTL/Z.
IBACEM->(config)#access-list 105 remark VOIP (SIP/RTP) traffic gets top priority (5)
IBACEM->(config)#access-list 105 permit udp any any range 5060 5061
IBACEM->(config)#access-list 105 permit udp any any range 10000 20000
IBACEM->(config)#access-list 105 permit ip host 147.135.12.128 any
IBACEM->(config)#access-list 105 permit ip any host 147.135.12.128
IBACEM->(config)#access-list 105 permit ip host 201.20.20.139 any
IBACEM->(config)#access-list 105 permit ip any host 201.20.20.139
IBACEM->(config)#access-list 105 permit ip host 147.135.32.221 any
IBACEM->(config)#access-list 105 permit ip any host 147.135.32.221
IBACEM->(config)#access-list 106 deny udp any any range 5060 5061
IBACEM->(config)#
IBACEM->(config)#access-list 106 deny udp any any range 10000 20000
IBACEM->(config)#access-list 106 deny ip host 147.135.12.128 any
IBACEM->(config)#access-list 106 deny ip any host 147.135.12.128
IBACEM->(config)#access-list 106 deny ip host 147.135.32.221 any
IBACEM->(config)#access-list 106 deny ip any host 147.135.32.221
IBACEM->(config)#
IBACEM->(config)#access-list 105 deny ip host 201.20.20.139 any
IBACEM->(config)#access-list 105 deny ip any host 201.20.20.139
IBACEM->(config)#access-list 106 permit ip any any
IBACEM->(config)#Interface serial 0/0/0
IBACEM->(config-if)#rate-limit input access-group 105 512000 512000 512000 conform-action transmit exceed-action drop
IBACEM->(config-if)#rate-limit input access-group 106 512000 512000 512000 conform-action transmit exceed-action drop
IBACEM->(config-if)#rate-limit output access-group 105 512000 512000 512000 conform-action transmit exceed-action drop
IBACEM->(config-if)#rate-limit output access-group 106 512000 512000 512000 conform-action transmit exceed-action drop
IBACEM->(config-if)#wr
^
% Invalid input detected at '^' marker.

IBACEM->(config-if)#exit
IBACEM->(config)#exit
IBACEM->#wr
Building configuration...
[OK]
IBACEM->#show inter
IBACEM->#show interface se
IBACEM->#show interface serial0/0/0 ra
IBACEM->#show interface serial0/0/0 rate-limit
Serial0/0/0
Input
matches: access-group 105
params: 512000 bps, 512000 limit, 512000 extended limit
conformed 8 packets, 3192 bytes; action: transmit
exceeded 0 packets, 0 bytes; action: drop
last packet: 2356ms ago, current burst: 0 bytes
last cleared 00:00:53 ago, conformed 0 bps, exceeded 0 bps
matches: access-group 106
params: 512000 bps, 512000 limit, 512000 extended limit
conformed 338 packets, 17535 bytes; action: transmit
exceeded 0 packets, 0 bytes; action: drop
last packet: 4ms ago, current burst: 0 bytes
last cleared 00:00:45 ago, conformed 3000 bps, exceeded 0 bps
Output
matches: access-group 105
params: 512000 bps, 512000 limit, 512000 extended limit
conformed 6 packets, 3650 bytes; action: transmit
exceeded 0 packets, 0 bytes; action: drop
last packet: 2556ms ago, current burst: 0 bytes
last cleared 00:00:37 ago, conformed 0 bps, exceeded 0 bps
matches: access-group 106
params: 512000 bps, 512000 limit, 512000 extended limit
conformed 69 packets, 5594 bytes; action: transmit
exceeded 0 packets, 0 bytes; action: drop
last packet: 4ms ago, current burst: 1160 bytes
last cleared 00:00:28 ago, conformed 1000 bps, exceeded 0 bps
IBACEM->#show ac
IBACEM->#show acce
IBACEM->#show access-
IBACEM->#show access-l
IBACEM->#show access-lists
Extended IP access list 105
10 permit udp any any range 5060 5061 (28 matches)
20 permit udp any any range 10000 20000 (1 match)
30 permit ip host 147.135.12.128 any
40 permit ip any host 147.135.12.128
50 permit ip host 201.20.20.139 any
60 permit ip any host 201.20.20.139
70 permit ip host 147.135.32.221 any
80 permit ip any host 147.135.32.221
90 deny ip host 201.20.20.139 any
100 deny ip any host 201.20.20.139
Extended IP access list 106
10 deny udp any any range 5060 5061
20 deny udp any any range 10000 20000
30 deny ip host 147.135.12.128 any
40 deny ip any host 147.135.12.128
50 deny ip host 147.135.32.221 any
60 deny ip any host 147.135.32.221
70 permit ip any any (775 matches)
Extended IP access list voip_traffic
10 permit udp any any range 5060 5061
20 permit udp any any range 10000 20000
30 permit udp any any range 16384 32767
40 permit ip any host 147.135.12.128
50 permit ip any host 147.135.32.221
60 permit ip any host 147.135.0.1
70 permit ip any host 147.135.8.128
80 permit ip any host 147.135.0.128
90 permit ip any host 147.135.12.221
100 permit ip any host 147.135.20.221


está correto? se sim porque está aparecendo essas regras antigas:

Extended IP access list voip_traffic pois não utilizo mas as portas 16xxx ate a 32xxx mas vejo que essa acl é antiga como faço para removê-la?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
computacaofernando
Associate


Número de Mensagens : 27
Reputação : 0
Pontos : 22
Data de inscrição : 02/08/2008

MensagemAssunto: oes   Seg Set 14, 2009 2:04 pm

Rpz...após ativar o QoS a qualidade das ligações ao inves de melhorar cairam muito então operadora voip que está no asterisk disse que tinha uma altência alta entre o roteador cisco e os ips do link da embratel..entrei em contato com a embratel e detectaram que o problema estava no QoS tinha hora que pingada 200ms onde era paa pingar 20ms então desativei o QoS que vc me passou e o ping voltou ao normal....o que está faltando nesse QoS para ficar 100%?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
computacaofernando
Associate


Número de Mensagens : 27
Reputação : 0
Pontos : 22
Data de inscrição : 02/08/2008

MensagemAssunto: Re: cisco 1841+QoS voip   Seg Set 21, 2009 3:04 pm

niguem mais para dar uma dica que onde esteja o problema?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
computacaofernando
Associate


Número de Mensagens : 27
Reputação : 0
Pontos : 22
Data de inscrição : 02/08/2008

MensagemAssunto: Re: cisco 1841+QoS voip   Qua Out 07, 2009 11:20 am

Existe alguem na área que consiga fazer um QoS 100% para Voip no meu roteador pois estou com urgência e pago por esse servico.Aguardo.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
brangel
Associate


Número de Mensagens : 59
Idade : 37
Localização : sao paulo
Reputação : 3
Pontos : 72
Data de inscrição : 17/04/2009

MensagemAssunto: Re: cisco 1841+QoS voip   Sex Out 09, 2009 11:09 am

Bom Fernando vamos ver se consigo te ajudar


para mim entender sua topologia. Vc tem uma rede com Telefonia Ip
eprecisa priorizar o trafego de Voz através dessa rede certo?
Essa rede é segmentada através de Vlan?
Vc precisa de QoS para priorizar trafego na rede Lan?
Vc precisa de um QoS para priorizar trafego para WAN,nessa saida para internet vc tem uma VPN para algum outro SITE?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
computacaofernando
Associate


Número de Mensagens : 27
Reputação : 0
Pontos : 22
Data de inscrição : 02/08/2008

MensagemAssunto: Re: cisco 1841+QoS voip   Sex Out 16, 2009 8:49 am

vou postar aqui mina topologia:

no ponto 1:

temos um roteador cisco 1840 + link de 1mb dedicado embratel

no ponto 2(60km wireless):
temos a empresa que no switch intel 535 recebe o cabo do rádio que vem do ponto 1...nesse ponto temos 6 servidores só que dois deles com linux:

primeiro servidor: firewall,gateway, proxy, htb+tc(QoS) da rede interna
ele tem um IP válido na placa da internet((mesma range do ip do roteador) ) e um IP 10.0.1.254(range da rede interna 10.0.1.1-10.0.1.254) que é o gateway
Nele tenho o htb + tc priorizando 512k do link para as portas do voip

funciona porque quando vou baixar um arquivo só uso os 512k mas não é 100% pois quando estou baixando um arquivo s ligações ficam picotando e com eco.

segundo servidor(asterisk voip) roda debian + asterisk e tem duas placas de rede: uma com ip válido(mesma range do ip do roteador) para conexões dos ramais remotos e outra placa na faixa de rede interna 10.0.1.6 para conexão dos atas, telefones IPs internos.


pois bem esse é o problema...preciso priorizar direto no roteador 512k dos 1mb para o voip(portas e ips passados anteiormente) mas o que testei passado aqui está dando latência alta no roteador e com isso as ligações ficaram piores...quando desabilitei o QoS do roteador cisco as ligações melhoraram pois a latência caiu bastante entre o roteador e a embratel(média de 20ms sem o QoS com o QoS dava saltos altos de até 215ms)


pode me ajudar?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
brangel
Associate


Número de Mensagens : 59
Idade : 37
Localização : sao paulo
Reputação : 3
Pontos : 72
Data de inscrição : 17/04/2009

MensagemAssunto: Re: cisco 1841+QoS voip   Sex Out 16, 2009 10:55 am

Fernando realizei uma config de QoS que um amigo me arrumou o script, que rolou legal.
Tenta usar essa configuração
class-map match-any SDM-Transactional-1
match dscp af21
match dscp af22
match dscp af23
class-map match-any SDM-Signaling-1
match dscp cs3
match dscp af31
class-map match-any SDM-Routing-1
match dscp cs6
class-map match-any SDM-Voice-1
match dscp ef
class-map match-any SDM-Management-1
match dscp cs2
!
!
policy-map SDM-QoS-Policy-1
class SDM-Voice-1
priority percent 33
police cir 700000
conform-action transmit
exceed-action drop
class SDM-Signaling-1
bandwidth percent 5
police cir 50000
conform-action transmit
exceed-action drop
class SDM-Routing-1
bandwidth percent 5
police cir 50000
conform-action transmit
exceed-action drop
class SDM-Management-1
bandwidth percent 5
police cir 50000
conform-action transmit
exceed-action drop
class SDM-Transactional-1
bandwidth percent 5
police cir 50000
conform-action transmit
exceed-action drop
class class-default
fair-queue
random-detect
police cir 100000
conform-action transmit
exceed-action drop
policy-map SDM-QoS-Policy-2
class class-default
shape average 1024000
service-policy SDM-QoS-Policy-1
-----------------------------------------------------------------------------

Depois aplica ela na Direção que deseja por exemplo na int que vc quer priorizar o trafego.

interface FastEthernet x/x/x
service-policy output SDM-QoS-Policy-2
!

Depois testa e ve o que dá
Voltar ao Topo Ir em baixo
Ver perfil do usuário
computacaofernando
Associate


Número de Mensagens : 27
Reputação : 0
Pontos : 22
Data de inscrição : 02/08/2008

MensagemAssunto: Re: cisco 1841+QoS voip   Qui Out 29, 2009 7:44 pm

você poderia me explicar onde ele prioriza o tráfego no voip? no caso ele não prioriza pelas portas nem pelos proxys das operadoras voip?então faz como?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: cisco 1841+QoS voip   Hoje à(s) 2:47 am

Voltar ao Topo Ir em baixo
 
cisco 1841+QoS voip
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 2 de 2Ir à página : Anterior  1, 2
 Tópicos similares
-
» como configurar no-ip em cisco 1841
» COMO MONTAR SERVIDOR VOIP
» Redirecionar dominio por ip
» como bloquear dhcp vindo do cliente
» Bloquear uma range de ip e libera um por um

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: