Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Desafio MPLS+ISIS (IGP) + BGP Central services Nivel 2

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Desafio MPLS+ISIS (IGP) + BGP Central services Nivel 2   Seg Jul 28, 2008 1:20 pm

Este LAB é um pouco diferente dos outros, pois não possui erros de configuração.

Os equipamentos abaixo estão devidamente configurados com uma topologia Full-Mesh.

Neste LAB sua tarefa será alterar a topologia para Central Services de 3 métodos diferentes.

O que é uma topologia Central Services?
Em uma topologia Central Services todas as remotas possuem conectividade com o Concentrador e vice-versa, mas as remotas não devem possui conectividade entre si, ou seja:

* Site Concentrador possui conectividades com REMOTA1 E REMOTA2;
* Site REMOTA1 possui conectividade com o Concentrador;
* Site REMOTA2 possui conectividade com o Concentrador;
* Sites REMOTA1 E REMOTA2 não possuem conectividade entre si.

Portanto teremos 3 tarefas neste LAB, ao concluir a primeira, deve-se retornar a configuração original, ao concluir a segunda, o mesmo procedimento.

Esta tarefa deve ser executada através dos diferentes métodos.

1 - Configurar a topologia Central Services através da importação/exportação de route-target;
2 - Configurar a topologia Central Services através de filtros de AS;
3 - Configurar a topologia Central Services através de prefix-list.

***************************

Topologia:



***************************

Config dos routers:

*********** PEA ***********

service tcp-keepalives-in
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
hostname PEA
logging buffered 16000 debugging
no logging console
ip subnet-zero
no ip source-route
no ip domain lookup
ip vrf CONCENTRADOR
rd 65001:10
route-target export 65001:10
route-target export 65002:10
route-target export 65003:10
route-target import 65001:10
route-target import 65002:10
route-target import 65003:10
ip vrf REMOTA1
rd 65002:10
route-target export 65001:10
route-target export 65002:10
route-target export 65003:10
route-target import 65001:10
route-target import 65002:10
route-target import 65003:10
ip cef
mpls label protocol ldp
mpls ldp logging neighbor-changes
no tag-switching ip propagate-ttl forwarded
interface Loopback0
ip address 192.168.1.1 255.255.255.255
ip router isis
interface FastEthernet0/0
ip address 200.0.0.1 255.255.255.252
ip router isis
duplex full
speed 100
mpls label protocol ldp
tag-switching mtu 1508
tag-switching ip
isis circuit-type level-1
interface Serial1/0
description CONCENTRADOR
bandwidth 128
ip vrf forwarding CONCENTRADOR
ip address 200.1.1.1 255.255.255.252
serial restart_delay 0
interface Serial1/1
ip vrf forwarding REMOTA1
ip address 200.2.1.1 255.255.255.252
serial restart_delay 0
router isis
net 49.0001.2222.2222.0001.00
is-type level-1
router bgp 7738
no synchronization
bgp log-neighbor-changes
neighbor 192.168.1.2 remote-as 7738
neighbor 192.168.1.2 update-source Loopback0
no auto-summary
address-family vpnv4
neighbor 192.168.1.2 activate
neighbor 192.168.1.2 send-community both
no auto-summary
exit-address-family
address-family ipv4 vrf REMOTA1
neighbor 200.2.1.2 remote-as 65002
neighbor 200.2.1.2 activate
no auto-summary
no synchronization
exit-address-family
address-family ipv4 vrf CONCENTRADOR
neighbor 200.1.1.2 remote-as 65001
neighbor 200.1.1.2 activate
no auto-summary
no synchronization
exit-address-family
ip classless
no ip http server
ip bgp-community new-format
line con 0
exec-timeout 0 0
end

wr


*********** PEB ***********

conf t

service tcp-keepalives-in
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
hostname PEB
logging buffered 16000 debugging
no logging console
ip subnet-zero
no ip source-route
no ip domain lookup
no ip bootp server
ip vrf REMOTA2
rd 65003:10
route-target export 65001:10
route-target export 65002:10
route-target export 65003:10
route-target import 65001:10
route-target import 65002:10
route-target import 65003:10
ip cef
mpls label protocol ldp
mpls ldp logging neighbor-changes
no tag-switching ip propagate-ttl forwarded
interface Loopback0
ip address 192.168.1.2 255.255.255.255
ip router isis
interface FastEthernet0/0
ip address 200.0.0.2 255.255.255.252
ip router isis
duplex full
speed 100
mpls label protocol ldp
tag-switching mtu 1508
tag-switching ip
isis circuit-type level-1
interface Serial1/0
description REMOTA2
bandwidth 128
ip vrf forwarding REMOTA2
ip address 200.3.1.1 255.255.255.252
serial restart_delay 0
router isis
net 49.0001.2222.2222.0002.00
is-type level-1
router bgp 7738
no synchronization
bgp log-neighbor-changes
neighbor 192.168.1.1 remote-as 7738
neighbor 192.168.1.1 update-source Loopback0
no auto-summary
address-family vpnv4
neighbor 192.168.1.1 activate
neighbor 192.168.1.1 send-community both
no auto-summary
exit-address-family
address-family ipv4 vrf REMOTA2
neighbor 200.3.1.2 remote-as 65003
neighbor 200.3.1.2 activate
no auto-summary
no synchronization
exit-address-family
ip classless
no ip http server
no ip http secure-server
ip bgp-community new-format
line con 0
exec-timeout 0 0
end

wr

*********** CONCENTRADOR ***********

conf t

service tcp-keepalives-in
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
hostname CONCENTRADOR
logging buffered 16000 debugging
no logging console
ip subnet-zero
no ip source-route
ip cef
no ip domain-lookup
interface Loopback0
ip address 192.168.1.4 255.255.255.255
interface FastEthernet0/0
ip address 10.0.0.1 255.255.255.0
speed 100
full-duplex
interface Serial1/0
bandwidth 128
ip address 200.1.1.2 255.255.255.252
serial restart-delay 0
router bgp 65001
no synchronization
bgp log-neighbor-changes
redistribute connected
neighbor 200.1.1.1 remote-as 7738
neighbor 200.1.1.1 allowas-in
no auto-summary
ip classless
no ip http server
ip bgp-community new-format
line con 0
exec-timeout 0 0

end

wr

*********** REMOTA1 ***********

conf t

service tcp-keepalives-in
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
hostname REMOTA1
logging buffered 16000 debugging
no logging console
ip subnet-zero
no ip source-route
ip cef
no ip domain-lookup
interface Loopback0
ip address 192.168.1.3 255.255.255.255
interface FastEthernet0/0
ip address 11.0.0.1 255.255.255.0
duplex auto
speed auto
interface Serial1/0
ip address 200.2.1.2 255.255.255.252
serial restart-delay 0
router bgp 65002
no synchronization
bgp log-neighbor-changes
redistribute connected
neighbor 200.2.1.1 remote-as 7738
no auto-summary
ip classless
no ip http server
line con 0
exec-timeout 0 0
end

wr


*********** REMOTA2 ***********

conf t

service tcp-keepalives-in
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
hostname REMOTA2
logging buffered 16000 debugging
no logging console
ip subnet-zero
no ip source-route
ip cef
interface Loopback0
ip address 192.168.1.5 255.255.255.255
interface FastEthernet0/0
ip address 12.0.0.1 255.255.255.0
speed 100
full-duplex
interface Serial1/0
ip address 200.3.1.2 255.255.255.252
serial restart-delay 0
router bgp 65003
no synchronization
bgp log-neighbor-changes
redistribute connected
neighbor 200.3.1.1 remote-as 7738
no auto-summary
ip classless
no ip http server
ip bgp-community new-format
line con 0
exec-timeout 0 0
end

wr

***************************

arquivo Dynamips (este arquivo foi gerado para o dynamips padrão, caso resolva utilizar o GNS será necessário montar a topologia na hora, não esqueça de corrigir o caminho do IOS e de fazer o idlepc)

autostart = False
[localhost]

[[7200]]
image = \Documents and Settings\123465\Desktop\MPLSISIS\c7200-jk8s-mz.122-15.T17.bin
npe = npe-400
nvram = 96
ram = 128
ghostios = True
sparsemem = True

[[ROUTER PEA]]
f0/0 = LAN 1
S1/0 = CONCENTRADOR S1/0
S1/1 = REMOTA1 S1/0
model = 7200

[[ROUTER PEB]]
f0/0 = LAN 1
S1/0 = REMOTA2 S1/0
model = 7200


[[3640]]
image = \Documents and Settings\123465\Desktop\MPLSISIS\c3640-is-mz.122-17a.bin
ram = 128
nvram = 128
disk0 = 20

[[ROUTER CONCENTRADOR]]
f0/0 = LAN 2
model = 3640

[[ROUTER REMOTA1]]
f0/0 = LAN 3
model = 3640

[[ROUTER REMOTA2]]
f0/0 = LAN 4
model = 3640

IOS para download:
7200
http://www.4shared.com/file/9914030/50c618/c7200-jk8s-mz122-15T17.html

3640
http://www.4shared.com/file/56196256/e7dd23d/c3640-is-mz122-17a.html

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
 
Desafio MPLS+ISIS (IGP) + BGP Central services Nivel 2
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Tutorial Sign, nivel Medio.
» [TUTORIAL] Borda Tech - Nivel 1 - Facil
» Tutorial Borda Modelada Nivel Medio/Avançado
» [Tutorial] Borda Modelada Nivel Medio
» Como Fazer Inimigo , passar para o outro nivel e quando bater o tijolo aparecer uma moeda e ganhar pontos???

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Simuladores e Aplicativos :: Dynamips :: Desafio Dynamips-
Ir para: