Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 DESAFIO EIGRP+ESTATICO+HSRP NIVEL 1

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: DESAFIO EIGRP+ESTATICO+HSRP NIVEL 1   Sex Jul 18, 2008 7:23 pm

Este LAB possui um pouco de EIGRP, roteamento estático de HSRP.

Sua tarefa estara completa quando:

1 - o CE_P deve ser o principal no HSRP e no EIGRP (no momento é backup)

2 - o CE_P conseguir pingar o ip 20.0.0.1 da Fast 0/1 do C2

3 - o C2 conseguir pingar o IP virtual do HSRP 172.10.0.1

4 - O C2 conseguir pingar as Loopbacks do CE_P (10.0.0.4) e CE_B (10.0.0.3)

Topologia:



Config dos routers:


********** CE_P **********
conf t

service tcp-keepalives-in
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
hostname CE_P
logging buffered 16000 debugging
no logging console
no ip source-route
no ip domain lookup
ip cef
interface Loopback0
ip address 10.0.0.4 255.255.255.255
interface FastEthernet0/0
no shut
ip address 172.10.0.2 255.255.255.0
standby 1 ip 172.10.0.1
standby 1 priority 120
interface Serial1/0
no shut
bandwidth 64
ip address 200.0.0.1 255.255.255.252
router eigrp 100
network 10.0.0.4 0.0.0.0
network 172.10.0.0 0.0.0.255
network 200.0.0.0 0.0.0.3
no auto-summary

end

wr

********** CE_B **********
conf t

service tcp-keepalives-in
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
hostname CE_B
logging buffered 16000 debugging
no logging console
no ip source-route
no ip domain lookup
ip cef
interface Loopback0
ip address 10.0.0.3 255.255.255.255
interface FastEthernet0/0
no shut
ip address 172.10.0.3 255.255.255.0
standby 1 ip 172.10.0.1
standby 1 priority 130
interface Serial1/1
no shut
bandwidth 128
ip address 200.0.1.1 255.255.255.252
router eigrp 100
network 10.0.0.3 0.0.0.0
network 172.10.0.0 0.0.0.255
network 200.0.1.0 0.0.0.3
no auto-summary

end

wr

********** C1 **********
conf t

service tcp-keepalives-in
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
hostname C1
logging buffered 16000 debugging
no logging console
no ip subnet-zero
no ip source-route
no ip domain lookup
ip cef
interface Loopback0
ip address 10.0.0.2 255.255.255.255
interface FastEthernet0/0
no shut
ip address 172.20.0.1 255.255.255.0
interface Serial1/0
no shut
bandwidth 64
ip address 200.0.0.2 255.255.255.252
interface Serial1/1
no shut
bandwidth 128
ip address 200.0.1.2 255.255.255.252
router eigrp 100
network 10.0.0.2 0.0.0.0
network 172.20.0.0 0.0.0.255
network 200.0.0.0 0.0.0.3
network 200.0.1.0 0.0.0.3
auto-summary
no ip classless
ip route 10.0.0.0 255.255.0.0 172.20.0.2

end

wr

********** C2 **********
conf t

service tcp-keepalives-in
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
hostname C2
logging buffered 16000 debugging
no ip source-route
no ip domain lookup
no ip bootp server
ip cef
interface Loopback0
ip address 10.0.0.1 255.255.255.255
interface FastEthernet0/0
no shut
ip address 172.20.0.2 255.255.255.0
interface FastEthernet0/1
no shut
ip address 20.0.0.1 255.255.255.0
ip route 0.0.0.0 0.0.0.0 172.20.0.1

end

wr

arquivo Dynamips (este arquivo foi gerado para o dynamips padrão, caso resolva utilizar o GNS será necessário montar a topologia na hora, não esqueça de corrigir o caminho do IOS e de fazer o idlepc)

autostart = False
[localhost:7200]
[[7200]]
image = .\c7200-jk8s-mz.122-15.T17.bin
ghostios = True
sparsemem = True
[[ROUTER CE_P]]
console = 2000
f0/0 = LAN 1
s1/0 = C1 S1/0
model = 7200
[[ROUTER CE_B]]
console = 2001
f0/0 = LAN 1
s1/1 = C1 S1/1
model = 7200
[[ROUTER C1]]
console = 2002
f0/0 = LAN 2
model = 7200
[[ROUTER C2]]
console = 2003
f0/0 = LAN 2
f0/1 = LAN 3
model = 7200

IOS para download:
/http://www.4shared.com/file/9914030/50c618/c7200-jk8s-mz122-15T17.html

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
marcelosguerra
Admin


Número de Mensagens : 81
Idade : 33
Localização : Sao Paulo - SP
Reputação : 16
Pontos : 80
Data de inscrição : 24/07/2007

MensagemAssunto: Re: DESAFIO EIGRP+ESTATICO+HSRP NIVEL 1   Seg Jul 21, 2008 8:28 pm

Falai pessoal do Fórum, blz.

Então acho que foi, estou disponibilizando abaixo as configurações e no final do tópico a solução, referente a este Desafio da Cisco BR.


------------------------------------ CE_P -------------------------------------------!
hostname CE_P
!
interface Loopback0
ip address 10.0.0.4 255.255.255.255
!
interface FastEthernet0/0
ip address 172.10.0.2 255.255.255.0
duplex auto
speed auto
standby 1 ip 172.10.0.1
standby 1 priority 130
standby 1 preempt delay minimum 120
standby 1 track Serial1/0
!
interface Serial1/0
bandwidth 512
ip address 200.0.0.1 255.255.255.252
serial restart_delay 0
!
router eigrp 100
passive-interface FastEthernet0/0
network 10.0.0.4 0.0.0.0
network 172.10.0.0 0.0.0.255
network 200.0.0.0 0.0.0.3
no auto-summary

------------------------- CE_B -------------------------------------------------------------------------------

hostname CE_B
!
!
interface Loopback0
ip address 10.0.0.3 255.255.255.255
!
interface FastEthernet0/0
ip address 172.10.0.3 255.255.255.0
duplex auto
speed auto
standby 1 ip 172.10.0.1
standby 1 priority 125
standby 1 preempt delay minimum 120
standby 1 track Serial1/1
!
!
interface Serial1/1
bandwidth 256
ip address 200.0.1.1 255.255.255.252
!
!
router eigrp 100
passive-interface FastEthernet0/0
network 10.0.0.3 0.0.0.0
network 172.10.0.0 0.0.0.255
network 200.0.1.0 0.0.0.3
no auto-summary
!

---------------------------------------------------C1-------------------------------------------

hostname C1
!
!
ip subnet-zero
!
!
interface Loopback0
ip address 10.0.0.2 255.255.255.255
!
interface FastEthernet0/0
ip address 172.20.0.1 255.255.255.0
duplex auto
speed auto

!
interface Serial1/0
bandwidth 512
ip address 200.0.0.2 255.255.255.252
serial restart_delay 0
!
interface Serial1/1
bandwidth 256
ip address 200.0.1.2 255.255.255.252

!
router eigrp 100
redistribute static
network 10.0.0.2 0.0.0.0
network 172.20.0.0 0.0.0.255
network 200.0.0.0 0.0.0.3
network 200.0.1.0 0.0.0.3
no auto-summary
!
no ip classless
ip route 10.0.0.1 255.255.255.255 172.20.0.2
ip route 20.0.0.0 255.255.255.0 172.20.0.2

--------------------------------------- C2 ----------------------------------------------------

hostname C2
!
!
interface Loopback0
ip address 10.0.0.1 255.255.255.255
!
interface FastEthernet0/0
ip address 172.20.0.2 255.255.255.0
!
interface FastEthernet0/1
ip address 20.0.0.1 255.255.255.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.20.0.1
------------------------------------------------- ------------------------------------ -----------------------------------




Segue resposta do Desafio

1 - o CE_P deve ser o principal no HSRP e no EIGRP (no momento é backup)
R: Foi alterado onde o Hsrp(CE_P – Prioridade 130 e CE_B prioridade 125)
R1.1: CE_P#sh standby
FastEthernet0/0 - Group 1
State is Active

R: Para mudar o sentido do roteamento mudei o bandwidth nas interfaces, onde o EIGRP estará escolhendo a de bandwidth mais alto, conforme seu cálculos custo. Existe outra forma de ser feio com offset-list ` mas acho que não era o intuito deste desafio.

Log:
C1# sh ip eigrp topology
P 172.10.0.0/24, 1 successors, FD is 5514496
via 200.0.0.1 (5514496/28160), Serial1/0
via 200.0.1.1 (10514432/28160), Serial1/1
------------ ----------------- ---------------- ---------------- ------------- ------
2 - o CE_P conseguir pingar o ip 20.0.0.1 da Fast 0/1 do C2
R:
CE_P#ping 20.0.0.1 r 10

Type escape sequence to abort.
Sending 10, 100-byte ICMP Echos to 20.0.0.1, timeout is 2 seconds:
!!!!!!!!!!
Success rate is 100 percent (10/10), round-trip min/avg/max = 8/34/80 ms
------------ ----------------- ---------------- ---------------- ------------- ------

3 - o C2 conseguir pingar o IP virtual do HSRP 172.10.0.1
R: Foi inserida uma rota estatica em C1 para C2 e adicionada a linha no EIGRP: redistribute static

LOg.
C2#ping 172.10.0.1 r 10
Type escape sequence to abort.
Sending 10, 100-byte ICMP Echos to 172.10.0.1, timeout is 2 seconds:
!!!!!!!!!!
Success rate is 100 percent (10/10), round-trip min/avg/max = 20/46/100 ms
------------ ----------------- ---------------- ---------------- ------------- ------

4 - O C2 conseguir pingar as Loopbacks do CE_P (10.0.0.4) e CE_B (10.0.0.3);
C2#ping 10.0.0.4 r 10

Type escape sequence to abort.
Sending 10, 100-byte ICMP Echos to 10.0.0.4, timeout is 2 seconds:
!!!!!!!!!!
Success rate is 100 percent (10/10), round-trip min/avg/max = 16/42/88 ms

C2#ping 10.0.0.3 r 10
Type escape sequence to abort.
Sending 10, 100-byte ICMP Echos to 10.0.0.3, timeout is 2 seconds:
!!!!!!!!!!
Success rate is 100 percent (10/10), round-trip min/avg/max = 32/52/92 ms
------------ ----------------- ---------------- ---------------- ------------- ------

5: C1 também estava sem a configuração ip subnet-zero, foi adicionada.
6: Durante teste foi verificado que o EIGRP também estava divulgando o roteamento de para CE_P e CE_B através da LAN devido o custo das fast, onde foi adicionado a linha. passive-interface
7: Existia a rota estática 10.0.0.0/16 de C1 para C2 sendo divulgada o que poderia direcionar todos os encaminhamento das Loopbacks dos demais incorretamente para C2 devido o auto-summary(EM C1), rota foi alterada para 10.0.0.1/32.

Novamente valeu Nakano pelo Desafio.

Abraços a todos,
Marcelo Guerra.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: DESAFIO EIGRP+ESTATICO+HSRP NIVEL 1   Seg Jul 21, 2008 11:51 pm

Valeu Marcelo era isso mesmo, a idéia no EIGRP era só alterar o bandwitdh mesmo. Como neste caso não utilizamos QoS não há impacto.

Uma das pegadinhas que tinha colocado era o subnet-zero, que impedia a configuração da rota estatica.

A alteração da rota foi uma boa idéia, mas apenas desabilitar o auto-summary já teria resolvido.

Amanhã vou ver se monto um lab com BGP, RR e MPLS para ficar um pouco mais dificil.

parabéns, a madruga está te fazendo bem hein eheheheh

abs

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
Conteúdo patrocinado




MensagemAssunto: Re: DESAFIO EIGRP+ESTATICO+HSRP NIVEL 1   Hoje à(s) 12:54 am

Voltar ao Topo Ir em baixo
 
DESAFIO EIGRP+ESTATICO+HSRP NIVEL 1
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Tutorial Sign, nivel Medio.
» [TUTORIAL] Borda Tech - Nivel 1 - Facil
» Tutorial Borda Modelada Nivel Medio/Avançado
» [Tutorial] Borda Modelada Nivel Medio
» Como Fazer Inimigo , passar para o outro nivel e quando bater o tijolo aparecer uma moeda e ganhar pontos???

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Simuladores e Aplicativos :: Dynamips :: Desafio Dynamips-
Ir para: