Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Configuracao Router Series 870 ISDN

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
zarahel



Número de Mensagens : 1
Reputação : 0
Pontos : 0
Data de inscrição : 03/06/2008

MensagemAssunto: Configuracao Router Series 870 ISDN   Ter Jun 03, 2008 6:53 pm

Boa noite a todos

Preciso da vossa ajuda

Ok, aqui vai: tenho 2 escritorios separados que precisam comunicar um com o outro. Para isso temos 2 acessos basicos ISDN nos escritorios. Agora é necessário configurar 2 Cisco Series 870 para que um dos escritorios (Office A) possa comunicar com uma impressora no outro escritorio (Office B).

Aqui vão os IP´s necessários:

Rede da LAN em Office A: 10.112.148.0 - 255.255.255.0
WAN IP do Router do Office A:10.112.150.5 - 255.255.255.252

Office B Impressora: 10.112.149.6 - 255.255.255.252
WAN IP do Router do Office B :10.112.150.6 - 255.255.255.252
Numero Acesso Basico - Office B IDSN Dial Up: 222222222

Ok...então o proposito é que, quando alguem no office A precisa aceder a impressora do office B, o router do office A faz dial up para o router do office B que ira aceitar a chamada. Basicamente o router do Office A é o cliente e o router do Office B é o Server.

Configurei ambos os routers e queria o vosso feedback para saber se esta tdo bem? Por favor se verificarem algum erro digam.

----------------------------------------------------------

Router Office A:

Current configuration : 1424 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname officeA_876
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$dpxO$C3t8Pnn3qhusPXC0ZiTAb1
enable password cisco
!
no aaa new-model
!
resource policy
!
ip subnet-zero
no ip source-route
ip cef
!
!
!
isdn switch-type basic-net3
!
!
username remoteOfficeB_876 password 0 remoteprinter
username User privilege 15 password 0 User
!
!
!
!
!
interface BRI0
ip address 10.112.150.5 255.255.255.252
encapsulation ppp
dialer idle-timeout 30
dialer map ip 10.112.150.6 name remoteOfficeB_876 222222222
dialer-group 1
isdn switch-type basic-net3
arp arpa
arp timeout 0
ppp authentication chap callin
no shut
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
!
interface FastEthernet0
duplex full
speed 100
no shut
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
ip address 10.112.148.5 255.255.255.0
no shut
!
ip classless
ip route 0.0.0.0 0.0.0.0 BRI0
ip route 10.112.149.0 255.255.255.0 10.112.150.6
!
no ip http server
no ip http secure-server
!
access-list 101 permit ip any any
dialer-list 1 protocol ip list 101
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
exec-timeout 0 0
login local
transport input all
transport output all
!
scheduler max-task-time 5000
end

----------------------------------------------------------

Router Office B:

Current configuration : 1629 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname remoteOfficeB_876
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 $1$7DEw$HLRW/cA2h5uiAbPMarEcG.
enable password cisco
!
no aaa new-model
!
resource policy
!
ip subnet-zero
no ip source-route
ip cef
!
!
no ip domain lookup
!
isdn switch-type basic-net3
!
!
username user privilege 15 password 0 user
username officeA_876 password 0 remoteprinter
!
!
!
!
!
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
ppp authentication chap
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
!
interface FastEthernet0
duplex full
speed 100
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
description Printer HP Laserjet
ip address 10.112.149.5 255.255.255.252
!
interface Dialer1
ip address 10.112.150.6 255.255.255.252
encapsulation ppp
no ip split-horizon
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
no ip http server
no ip http secure-server
!
access-list 101 permit ip 10.112.148.0 0.0.0.255 host 10.112.149.6
access-list 101 permit tcp 10.112.148.0 0.0.0.255 host 10.112.149.5
dialer-list 1 protocol ip permit
no cdp run
!
control-plane
!
!
line con 0
login local
no modem enable
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
end

----------------------------------------------------------

Toda a ajuda é bem vinda.
Thkx
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: SCRIPTS   Qua Jun 11, 2008 12:09 pm

Seguem alguns scripts que devem te ajudar.

Concentrador ISDN COM E1 utilizando autenticação de usuário local:

!
aaa new-model
aaa authentication login default group tacacs+ local
aaa authentication enable default group tacacs+ enable
aaa authorization config-commands
aaa authorization exec default group tacacs+ local
aaa authorization commands 1 default group tacacs+ local
aaa authorization commands 15 default group tacacs+ local
aaa accounting exec default start-stop group tacacs+
aaa accounting commands 1 default start-stop group tacacs+
aaa accounting commands 15 default start-stop group tacacs+
aaa session-id common
!
isdn switch-type primary-net5
isdn voice-call-failure 0
!
hostname CONCENTRADOR
!
username REMOTA password SENHA
!
controller E1 2/0
pri-group timeslots 1-31
!
interface Serial2/0:15
no ip address
encapsulation ppp
no logging event link-status
dialer rotary-group 1
dialer-group 1
isdn switch-type primary-net5
isdn not-end-to-end 64
isdn incoming-voice modem
no peer default ip address
no fair-queue
no cdp enable
ppp authentication chap
!
interface Group-Async1
no ip address
no logging event link-status
dialer in-band
dialer rotary-group 2
async default routing
async mode dedicated
no peer default ip address
no fair-queue
group-range 97 120
!
interface Dialer1
description Connected to PRI Array
ip address X.X.X.X 255.255.0.0
no logging event link-status
dialer in-band
dialer idle-timeout 300 either
dialer-group 1
no fair-queue
no cdp enable
ppp authentication chap

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: Configuracao Router Series 870 ISDN   Qua Jun 11, 2008 12:09 pm

********* Remota utilizando um modem conectado a interface auxiliar autenticando um usuário local no concentrador

aaa new-model
!
!
aaa authentication login default group tacacs+ local
aaa authentication enable default group tacacs+ enable
aaa authorization config-commands
aaa authorization exec default group tacacs+ local
aaa authorization commands 1 default group tacacs+ local
aaa authorization commands 15 default group tacacs+ local
aaa accounting exec default start-stop group tacacs+
aaa accounting commands 1 default start-stop group tacacs+
aaa accounting commands 15 default start-stop group tacacs+
aaa session-id common
!
hostname REMOTA
!
chat-script modem ABORT ERROR "" "ATDT \T" TIMEOUT 120 CONNECT \c
!
username CONCENTRADOR password SENHA
!
!
line aux 0
modem InOut
transport input all
speed 115200
flowcontrol hardware
!
interface Async5
no ip address
ip directed-broadcast
encapsulation ppp
no ip mroute-cache
dialer in-band
dialer pool-member 2 priority 1
async default routing
async dynamic address
async mode dedicated
no peer default ip address
no keepalive
compress stac
ppp authentication chap
!
interface Dialer2
ip address X.X.X.X 255.255.0.0
encapsulation ppp
no ip mroute-cache
no logging event link-status
dialer pool 2
dialer idle-timeout 300
dialer string 0800XXXXXXX
no peer neighbor-route
no peer default ip address
ppp authentication chap
!

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: Configuracao Router Series 870 ISDN   Qua Jun 11, 2008 12:43 pm

********* Remota utilizando ISDON autenticando um usuário local no concentrador

aaa new-model
!
!
aaa authentication login default group tacacs+ local
aaa authentication enable default group tacacs+ enable
aaa authorization config-commands
aaa authorization exec default group tacacs+ local
aaa authorization commands 1 default group tacacs+ local
aaa authorization commands 15 default group tacacs+ local
aaa accounting exec default start-stop group tacacs+
aaa accounting commands 1 default start-stop group tacacs+
aaa accounting commands 15 default start-stop group tacacs+
aaa session-id common
!
username CONCENTRADOR password SENHA
!
isdn switch-type basic-net3
!
interface Dialer2
ip address 30.17.19.84 255.255.0.0
encapsulation ppp
no ip mroute-cache
no logging event link-status
dialer pool 2
dialer idle-timeout 300
dialer string 08002800136
dialer watch-group 2
dialer-group 1
no peer neighbor-route
no peer default ip address
no cdp enable
ppp authentication chap
!
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 2 max-link 1
no peer default ip address
isdn switch-type basic-net3
no fair-queue
ppp authentication chap
!
dialer watch-list 2 ip 0.0.0.0 0.0.0.0
dialer watch-list 2 delay route-check initial 150
dialer-list 1 protocol ip list 100
!
access-list 100 deny eigrp any any
access-list 100 permit ip any any

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Re: Configuracao Router Series 870 ISDN   Qua Jun 11, 2008 12:43 pm

OUTRO EXEMPLO DE REMOTA CONECTANDO A UM CONCENTRADOR VIA ISDN

hostname REMOTA
!
username REMOTA_A password SENHA
!
isdn switch-type basic-net3
!
interface BRI0/0
ip address X.X.X.X X.X.X.X
encapsulation ppp
ip ospf network point-to-multipoint
ip ospf cost 50000
delay 20000
dialer idle-timeout 30
dialer enable-timeout 2
dialer wait-for-carrier-time 4
dialer watch-disable 15
dialer map ip Y.Y.Y.Y name REMOTA_A broadcast SENHA
dialer load-threshold 1 outbound
dialer watch-group 8
dialer-group 1
isdn switch-type basic-net3
isdn fast-rollover-delay 5
no fair-queue
ppp authentication chap
ppp chap hostname ISDN
ppp chap password senha
ppp multilink




hostname CONCENTRADOR
!
username REMOTA password SENHA
!
isdn switch-type basic-net3
isdn tei-negotiation first-call
!
interface BRI0/1
description ACESSO 32614661
ip address Y.Y.Y.Y 255.255.255.0
encapsulation ppp
ip ospf network point-to-multipoint
ip ospf dead-interval 30
dialer-group 1
isdn switch-type basic-net3
no peer neighbor-route
no cdp enable
ppp authentication pap chap
ppp multilink

_________________
CCNA / CCDA
Cisco Data Center AS Support Specialist;
Cisco Data Center Support for UC Specialist;
Cisco Routing and Switching Field Specialist;
Cisco Unified Fabric Technology Support Specialist;
Cisco Unified Computing Technology Support Specialist
Cisco Data Center Unified Computing Support Specialist;
Cisco Data Center Storage Networking Support Specialist;
Cisco Data Center Application Services Support Specialist;
Cisco Advanced Data Center Networking Infrastructure Support Specialist;
CCNP / CCIP / CCDP
ITILF v2 / ITILF v3
CCIE SP #34881
CCIE RS Written

-----------------------------------------

Mind Wide Open
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
Conteúdo patrocinado




MensagemAssunto: Re: Configuracao Router Series 870 ISDN   Hoje à(s) 2:44 am

Voltar ao Topo Ir em baixo
 
Configuracao Router Series 870 ISDN
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» TemplatesMonster Series 25000
» SEGREDOS DO AP ROUTER COM UMA OMINI 12DBI
» Router distribuindo IP na sua REDE
» Repetidor AP Router
» Como configurar Roteador Series 2811

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: