Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Configurando CoS

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Nakano
Admin


Número de Mensagens : 467
Idade : 34
Localização : São Paulo
Reputação : 43
Pontos : 336
Data de inscrição : 21/07/2007

MensagemAssunto: Configurando CoS   Sab Ago 11, 2007 11:32 pm

Vamos começar a tentar compreender melhor cada uma dessas regrinhas:

Uma classe criada pode ser utilizada em mais de uma política.
Uma política criada pode ser aplicada em várias interfaces.
Uma política pode ser aplicada em outra.
Cada interface recebe apenas 1 política input e 1 output.

Uma class-map pode ser configurada utilizando 2 argumentos, o primeiro match all:

MATCH ALL (AND) - todas as regras devem ser atendidas para que um determinado tráfego pertença a uma classe de serviço.
Neste exemplo o tráfego será classificado como VOIP se houver o host 10.152.222.20 na origem ou destino E o range de portas udp 16383 32767 na origem ou destino.

Router(config)#ip access-list extended ToIP (atenção a maiusculo e minusculo)
Router(config)#permit tcp host 10.152.222.20 any (host na origem)
Router(config)#permit tcp any host 10.152.222.20 (host no destino)
Router(config)#ip access-list extended PORTA (atenção a maiusculo e minusculo)
Router(config)#permit udp any range 16383 16384 any (range na origem)
Router(config)#permit udp any any range 16383 16384 (range no destino)

Router (config)#class-map match-all VOIP
Router (config-cmap)# match access-group name PORTA
Router (config-cmap)# match access-group name ToIP


MACTH ANY (OR) - se alguma regra for atendida, o tráfego pertence a esta classe de serviço.
Neste exemplo o tráfego será classificado como VOIP se houver o host 10.152.222.20 na origem ou destino OU o range de portas udp 16383 32767 na origem ou destino.

Router(config)#ip access-list extended ToIP (atenção a maiusculo e minusculo)
Router(config)#permit tcp host 10.152.222.20 any (host na origem)
Router(config)#permit tcp any host 10.152.222.20 (host no destino)
Router(config)#ip access-list extended PORTA (atenção a maiusculo e minusculo)
Router(config)#permit udp any range 16383 32767 any (range na origem)
Router(config)#permit udp any any range 16383 32767 (range no destino)

Router (config)#class-map match-any VOIP
Router (config-cmap)# match access-group name PORTA
Router (config-cmap)# match access-group name ToIP
Router (config-cmap)# end
Router#show class-map VOIP
Class Map match-any VOIP (id 2)
Match access-group name PORTA
Match access-group name ToIP

Podemos também associar uma CoS dentro de outra:

Router(config)# class-map match-any ToIP
Router(config-cmap)# match access-group name ToIP
Router(config-cmap)# exit
Router(config)#
Router(config-cmap)# class-map match-any VOIP
Router(config-cmap)# match access-group name PORTA
Router(config-cmap)# match class-map ToIP
Router (config-cmap)# end
Router#show class-map VOIP
Class Map match-any VOIP (id 2)
Match access-group name PORTA
Match class-map ToIP

Agora que compreendemos o que é uma CoS, podemos afirmar que o QoS é obtido através do tratamento diferenciado das CoS
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://cisco.forumeiros.com
 
Configurando CoS
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Configurando disqus no fórum
» Configurando Bullet M2 + Omni Aquarius 15db pra enviar internet...((SOCORRO!!!)))
» Como configurando um MIKROTIK com 2 redes distintas e 1 modem ADSL em modo bridge
» CONFIGURANDO UM HOTSPOT NO MIKROTIK
» RB433 CONFIGURANDO DO BASICO

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Artigos :: Quality of service-
Ir para: