Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Cisco 1841 suporte a PPPOE service-name

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
diegosmaia



Número de Mensagens : 1
Idade : 33
Localização : Nanuque-MG-BRASIL
Reputação : 0
Pontos : 3
Data de inscrição : 02/07/2014

MensagemAssunto: Cisco 1841 suporte a PPPOE service-name   Qua Jul 02, 2014 3:06 pm

Boa tarde,

Estou precisando de uma config exemplo para conectar a um servidor PPPOE que necessita obrigatoriamente de um service-name.

Estou tentando configurar num roteador CISCO 1841.
Com a config abaixo consigo conectar, autentico porém como não enviei o service-name um outro servidor me envia as configurações.


!
subscriber profile maximidia
pppoe service max4
!
bba-group pppoe global
virtual-template 1
sessions auto cleanup
service profile maximidia
sessions per-mac limit 1
ac name max4
!
interface FastEthernet0/0
description #### PPPOE ####
no ip address
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
no cdp enable
!
!
interface Dialer1
description #### LINK OPERADORA ####
mtu 1492
ip address negotiated
ip access-group 2001 in
ip access-group 2001 out
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname usuario
ppp chap password 7 senha
ppp pap sent-username usuario password 7 senha
ppp ipcp dns request
ppp ipcp route default
!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
sotnas



Número de Mensagens : 2
Idade : 35
Localização : sao paulo
Reputação : 0
Pontos : 7
Data de inscrição : 24/03/2012

MensagemAssunto: Re: Cisco 1841 suporte a PPPOE service-name   Sab Ago 08, 2015 9:45 am

O meu aqui fiz assim

Current configuration : 1560 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Opstec
!
boot-start-marker
boot-end-marker
!
enable secret 5 cisco
!
no aaa new-model
!
resource policy
!
ip cef
!
!
no ip dhcp use vrf connected
!
ip dhcp pool Local_Lan
  network 192.168.2.0 255.255.255.0
  default-router 192.168.2.1
  dns-server 8.8.8.8
  lease 7
!
!
ip domain name google.com.br
ip name-server 8.8.8.8
ip name-server 8.8.4.4
!
!
!
username cisco secret 5 cisco
!
!
!
!
!
!
interface FastEthernet0/0
description INTERFACE CONEXAO LAN
ip address 192.168.2.1 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet0/1
description INTERFACE CONEXAO MoDEM ADSL
no ip address
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
ppp authentication chap pap callin
ppp pap sent-username xxxxxxxxxx@linkbr.com.br password 0 xxxxxxxxxxxxxx
!
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
no ip http server
no ip http secure-server
ip nat inside source list DSL_ACCESSLIST interface Dialer1 overload
!
ip access-list extended DSL_ACCESSLIST
permit ip 192.168.2.0 0.0.0.255 any
!
!
!
!
!
!
!
control-plane
!
!
!
line con 0
login local
line aux 0
line vty 0 4
login local
!
scheduler allocate 20000 1000
end
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Cisco 1841 suporte a PPPOE service-name
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» como configurar no-ip em cisco 1841
» Suporte a Flash
» Suporte especial para GoPro
» [pergunta] Game Maker 8 tem suporte pra animações em flash?
» Suporte a HID

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: