Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Cisco 1841 - Ajuda na configuração

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
mlino



Número de Mensagens : 5
Idade : 51
Localização : Brasilia, DF
Reputação : 0
Pontos : 11
Data de inscrição : 10/02/2014

MensagemAssunto: Cisco 1841 - Ajuda na configuração   Qua Jun 18, 2014 3:08 pm

Pessoal,

Estou precisando de uma ajuda com a configuração de um roteador Cisco 1841 conectado a uma DSL da GVT (IP) Fixo.

A configuração das interfaces está assim...

FastEthernet0/0 (Conecta-se com o modem da GVT)
FastEthernet0/1 (Conecta-se com o Switch da rede 10.10.10.0)
Dialer1 (Disca PPPOE, faz a autenticação na GVT e recebe o IP fixo 201.XX.XXX.XXX)

Da rede interna eu consigo acesso à Internet, todavia, não consigo acessar o meu servidor web (10.10.10.5) ligado à rede 10.10.10.0, vindo da Internet.

Já tentei várias configurações de ACLs, mas nenhuma me permitiu acessar o servidor de fora da rede privada. Quando tento conectar recebo a mensagem de que a conexão foi recusada. Abaixo segue a configuração que estou usando.

Building configuration...
Current configuration : 5026 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname HomeNet
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1 10.10.10.20
!
ip dhcp pool LAN_address_range
  network 10.10.10.0 255.255.255.0
  dns-server 200.175.5.139 200.175.89.139 8.8.8.8 8.8.4.4
  default-router 10.10.10.1
  lease 7
!
ip dhcp pool static-pool
  import all
  origin file flash://staticmap
  default-router 10.10.10.1
!
!
ip domain name yourdomain.com
multilink bundle-name authenticated
!
!
username cisco privilege 15 secret 5 XXXXXXXXXXXXXXXXXXXXXXXXXXXX.
archive
log config
 hidekeys
!
!
interface FastEthernet0/0
description ADSL WAN Connection
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
no ip mroute-cache
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 10
no cdp enable
!
interface FastEthernet0/1
ip address 10.10.10.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
no ip mroute-cache
duplex auto
speed auto
no cdp enable
!
interface Dialer1
ip address negotiated
no ip unreachables
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp adjust-mss 1440
no ip mroute-cache
dialer pool 10
no cdp enable
ppp authentication pap callin
ppp pap sent-username XXXXXXXXX@turbonetpro password 0 XXXXX
ppp ipcp route default
!
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
ip http server
ip http access-class 23
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000

ip nat inside source list 10 interface Dialer1 overload
ip nat inside source static tcp 10.10.10.5 8010 interface FastEthernet0/0 8010
!
access-list 10 permit 10.10.10.0 0.0.0.255
access-list 23 permit 10.10.10.0 0.0.0.7
access-list 101 permit tcp any host 201.XX.XXX.XXX eq www
no cdp run
!
line con 0
login local
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input telnet
line vty 5 15
access-class 23 in
privilege level 15
login local
transport input telnet
!
scheduler allocate 20000 1000
end


É minha primeira tentativa de configurar um Cisco e estou apanhando bastante. Agradeço se alguém puder me ajudar.

Marcio
Voltar ao Topo Ir em baixo
Ver perfil do usuário
caiodesa



Número de Mensagens : 5
Idade : 29
Localização : São Paulo
Reputação : 0
Pontos : 7
Data de inscrição : 17/06/2014

MensagemAssunto: Re: Cisco 1841 - Ajuda na configuração   Seg Jun 23, 2014 2:02 pm

Olá!

O primeiro item que verifiquei é que falta voce aplicar a ACL a interface.

Na interface insira o comando:
ip access-group NUMBER in

ip nat inside e ip nat outside nas interfaces também se faz necessário.
Alem de criar o NAT conforme esse exemplo abaixa do ultimo 1841 que configurei:

ip nat pool NATSAIDA 109.104.204.13 109.104.204.13 netmask 255.255.255.0
ip nat inside source list NATGERAL pool NATSAIDA overload
ip nat inside source static tcp 192.168.0.4 4090 interface FastEthernet0/1 4090
ip nat inside source static udp 192.168.0.4 4090 interface FastEthernet0/1 4090

ip access-list standard NATGERAL
permit 10.10.10.0 0.0.0.255

access-list 197 permit ip 10.10.10.0 0.0.0.255 any
access-list 197 remark "PERMITE TODOS OS HOSTS DA REDE INTERNA"
access-list 197 permit icmp 10.10.10.0 0.0.0.255 any echo
Voltar ao Topo Ir em baixo
Ver perfil do usuário
mlino



Número de Mensagens : 5
Idade : 51
Localização : Brasilia, DF
Reputação : 0
Pontos : 11
Data de inscrição : 10/02/2014

MensagemAssunto: Re: Cisco 1841 - Ajuda na configuração   Ter Jun 24, 2014 8:02 am

caiodesa escreveu:
Olá!

O primeiro item que verifiquei é que falta voce aplicar a ACL a interface.

Na interface insira o comando:
ip access-group NUMBER in

ip nat inside e ip nat outside nas interfaces também se faz necessário.
Alem de criar o NAT conforme esse exemplo abaixa do ultimo 1841 que configurei:

ip nat pool NATSAIDA 109.104.204.13 109.104.204.13 netmask 255.255.255.0
ip nat inside source list NATGERAL pool NATSAIDA overload
ip nat inside source static tcp 192.168.0.4 4090 interface FastEthernet0/1 4090
ip nat inside source static udp 192.168.0.4 4090 interface FastEthernet0/1 4090

ip access-list standard NATGERAL
permit 10.10.10.0 0.0.0.255

access-list 197 permit ip 10.10.10.0 0.0.0.255 any
access-list 197 remark "PERMITE TODOS OS HOSTS DA REDE INTERNA"
access-list 197 permit icmp 10.10.10.0 0.0.0.255 any echo

Olá Caio,

Grato por sua contribuição. Só fiquei com uma dúvida com relação a esta linha

ip nat pool NATSAIDA 109.104.204.13 109.104.204.13 netmask 255.255.255.0

Devo mesmo repetir o IP conforme acima? Qual ip seria este? do Roteador ou o IP que recebo da GVT?

Grato,

Marcio
Voltar ao Topo Ir em baixo
Ver perfil do usuário
caiodesa



Número de Mensagens : 5
Idade : 29
Localização : São Paulo
Reputação : 0
Pontos : 7
Data de inscrição : 17/06/2014

MensagemAssunto: Re: Cisco 1841 - Ajuda na configuração   Ter Jun 24, 2014 3:13 pm

Boa tarde, Marcio!

Vou escrever a linha de modo genérico:

ip nat pool POOL_DO_NAT IP_EXTERNO_DO_ROTEADOR_1800 IP_EXTERNO_DO_ROTEADOR_1800 netmask MARCARA_CHEIA

Por exemplo:
Se seu IP externo (interface outside do roteador) for 23.23.23.23, a linha fica assim:

ip nat pool QUALQUERNOME 23.23.23.23 23.23.23.23 netmask 255.255.255.0
Voltar ao Topo Ir em baixo
Ver perfil do usuário
mlino



Número de Mensagens : 5
Idade : 51
Localização : Brasilia, DF
Reputação : 0
Pontos : 11
Data de inscrição : 10/02/2014

MensagemAssunto: Re: Cisco 1841 - Ajuda na configuração   Ter Jun 24, 2014 4:44 pm

caiodesa escreveu:
Boa tarde, Marcio!

Vou escrever a linha de modo genérico:

ip nat pool POOL_DO_NAT IP_EXTERNO_DO_ROTEADOR_1800 IP_EXTERNO_DO_ROTEADOR_1800 netmask MARCARA_CHEIA

Por exemplo:
Se seu IP externo (interface outside do roteador) for 23.23.23.23, a linha fica assim:

ip nat pool QUALQUERNOME 23.23.23.23 23.23.23.23 netmask 255.255.255.0

Olá Caio,

Esta é a primeira vez que configuro um roteador cisco e por isso muita dificuldade. Imaginei que o endereço seria o meu endereço externo e fiz conforme você sugeriu, porém não funcionou.

Tenho certeza que estou me confundido com os IN (entrando no roteador) e OU (saindo do rodeador). Só para que eu possa me situar, por favor me esclarece uma coisa:

Minha interface fa0/1 está para minha rede privada e a Dialer1 (Interface lógica) está para minha rede externa. Então onde tenho que aplicar a ACL?

O que fiz foi isso:

int dialer1
ip access-group 197 in

Desta forma eu perco todo o tráfego da rede privada para a Internet, além de não conseguir acessar o host que desejo na porta 8088. Sei que perdi alguma coisa, o que pode ser?

Por acaso você tem a configuração deste último roteador que você fez? Só para eu dar uma olhada e ver onde estou pecando.

Abraço,

Marcio
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Cisco 1841 - Ajuda na configuração   Hoje à(s) 12:57 pm

Voltar ao Topo Ir em baixo
 
Cisco 1841 - Ajuda na configuração
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» # Ajuda Urgente # Configuração NanoStation M5
» Ajuda com configuração...
» Ajuda com configuração NS 2 em modo AP WDS
» como configurar no-ip em cisco 1841
» [Resolvido]Ajuda Simples - Configuração Mikrotik RB750GL

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Espaço aberto-
Ir para: